
Eyecare Advantage
Version 11.0.7.2 Enhancements (11/28/2016)

Take Course Now! Click to watch a video of these enhancements in Compulink University. 
You’ll need the Username and Password associated with your student account to log in.
Ask your manager or Compulink Administrator if you don’t have this information. 

Items marked (Client Request) were requested by clients, and satisfied with this update.

IMPORTANT REMINDERS
PQR > PQR Reporting Reminders

• PQR 2017 Updates will be released in the NEXT Advantage Version Build.
• However, with 2017 right around the corner, here are some helpful PQR reporting reminders 
for you.
• Services table
          • Update your Services table based on CMS specifications for the current year.
          • 'How to' instructions for the current year (2016) are available in the Physician Quality 
Reporting program in Compulink University.
• CBS owned PQR tabs in the patient exam
          • The PQR tabs in the patient exam change when the measures change. 
          • The PQR Check tool button prompts you for each measure, and populates the tab 
based on your responses.
          • If you are a Compulink Advantage Master client, don't forget to unhide the new tab and
use the one for the current year.
• Posting charges
          • ENSURE YOUR PQR CODES ARE BEING POSTED TO THE LEDGER FOR CLAIM 
SUBMITTAL WITH 9XXXX CPT CODES.
• Report
          • Run the PQR Compliance Report at least monthly to stay on track. 
          • This report calculates your Physician Quality Reporting percentage for the current 
measures.
• Compulink University LMS
          • For a refresher, take the following course: PQR 2016 Changes (Course ID: PQR_105) in
the University.
• Review measures in PDF format
          • The PQR 2016 document can be displayed by clicking on the Info button on your 
current PQR tab.
          • Measure Information for previous years is available in PDF format in your Advantage 
product folder.
                    • PQRInfo2016.pdf = 2016 measures for your specialty
                    • PQRInfo2015.pdf = 2015 measures for your specialty
                    • PQRInfo.pdf = 2014 measures for your specialty
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Compulink University LMS
My Profile Tab > Password Reminder Email Address

• When your Student Account is created in Compulink University LMS, the Email address from 
your Login IDs table is assigned to the account.
          • This may be your individual practice Email, or a generic Email address for everyone.
• The LMS uses this address to communicate Password Reminders; so if you are off-site trying 
to take courses, you may not receive this reminder.
• The 'My Profile' tab in the Compulink University Student Portal now has an Email Address field.
          • You may enter the Email of your choice to update your Student Profile.
          • NOTE: Compulink will not overwrite this address in the LMS, regardless of future 
changes in the Login IDs table.

General Enhancements
Reminder Upon Login > Customer Care Satisfaction Feedback

• Every 30 days when an Owner or Manager logs into the software, they will receive a 
Product/Service Satisfaction check-in.
• Under 'Service Satisfaction Level', select either Satisfied, Neutral or Dissatisfied. Enter any 
Optional Comments, and click the Submit command.

Reminder Upon Login > Service Satisfaction Survey

• The Service Satisfaction Survey is sent out after your ticket has been resolved; this may be on
the initial call, or in a follow-up phone call.
• If you select 'Dissatisfied' on an Anomaly or Request Survey, a confirmation window will 
appear asking you to confirm that it was the Customer Care representative that you were 
dissatisfied with, and not the actual software.

Inventory Enhancements
Frames Data > Default Tax to Y

• If a tax rate is established in the System Setup, when you add a Frame to Inventory using 
Frames Data, the Tax field will now default to Y. (Client Request)

Function Enhancements
Direct E-Mail Receive > Message Updated

• After running the function, the message has been updated to include the total number of 
CCDs Downloaded, as well as the number of CCDs Required to Manually Connect. (Client 
Request)

EDI (Electronic Billing) Enhancements
EDI Module > Module Reworked

• The EDI billing module has been updated to help increase processing speed and help reduce 
access violations that can occur during that time.

Report Enhancements
Financial > Acct Management > PRE-Billing Claims Review

• The 'Exclude Zero Ins Expected?' Parameter default has been changed from True to False.
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Report Enhancements
• If a charge on the ledger has 0.00 in the Insurance balance, it WILL be included in the report.
• If you do NOT want to include charges that have 0.00 Insurance balances, you must change 
the Parameter to True.

Financial > Analysis > RVU Analysis

• The The RVU Analysis report will no longer include the amounts for the VSP Lab Account. 
(Client Request)

Inventory > Outstanding Orders > New Reports Added

• The following NEW reports were added:
          • Pending Lens Blank Orders
          • Pending C.L. Orders
          • Pending Frame Orders
          • Pending Miscellaneous Orders
• These new reports list Inventory items that have been ordered, and not yet been received 
from the Vendor.
• The report detail is organized by Inventory Location, then Vendor, then Purchase Order 
Number, or optionally, only a Location/Vendor summary.
• Eventually these new reports will replace the legacy Outstanding Orders Reports.
• New features include the following:
          • An option to run the report for an Ordered Date date range.
          • An option to run the report for a Summary Only view.
          • An option to display Order Notes.
          • Optical measurements found in the Inventory screen displayed to the decimal.
          • Additional information on the patient if the patient is to be the receiver.
          • 'Backordered' flag on the Purchase Order header in the detail view if the item is 
backordered.
• See the Compulink Help file for detailed information on these new reports.

Optical > Rx Sales > New Report Added

• The following NEW report was added: Contact Lens Rx Sales with Options.
• This new report displays dispensed Contact Lens prescriptions.
          • These are Contact Lens Rx orders dispensed within the Dispensed From & To dates 
specified in the report Parameters.
          • The Dispensed date is located on the CL Rx Lab Info tab. 
• Eventually this new report will replace the legacy Contact Lens Sales report.
• New features include the following:
          • An option to exclude trial lenses, if desired. 
          • More compact summary section. 
          • Trial Only indicator in order detail. If Trial Only is checked, the Y/N Trial in detail 
appears in RED. 
          • Box count is now displayed in the detail and summary sections. 
          • Separation of lens count versus prescription count (both eyes) and explanatory text for
that at top of report and footer of summary.

Reports Throughout the Software > Report Viewer Interactive Drill-Down and 
Hyperlinks

• A new Report Viewer Interactive Drill-Down option was added to many reports throughout the 
software, from the Report menu, Ledger > Print > Report option and many more areas.
          • Using the Insurance Receivables By Carrier report as an example, select your options 
and run the report as normal.
          • In the top left corner you will see a PREVIEW tab that will show the entire report.
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Report Enhancements
          • To drill down and look at specific information, double click on that information. 
Example: Double click on Aetna. This will add another tab with the label of Aetna, and just 
display the Aetna patients. 
          • To drill down even further, double click on a patient name. This will add another tab 
with the patient account number, and display the patient information.
          • You may click back and forth between the tabs to view the information.
          • To close a Drill-Down tab, click the X in the top left corner.
          • NOTE: This new Drill-Down feature does not work on all reports, as some reports have 
running calculations that would be interrupted by separating one section off.

• With the addition of the new Interactive option, any reports with Hyperlinks no longer need to 
be printed to a PDF file.
          • If a report contains a Hyperlink to a website for more information on a related topic, 
you can now click the link in the Preview window to go directly to your browser.

InBox Enhancements
General > PopUp Messages Moved

• Many of the reminders that you receive upon launch of the software have been moved to the 
InBox of the appropriate staff person based upon their assigned Role in the Login IDs table.
• This will allow you to log into the software without interruption of your work flow, and go to 
your InBox and review your information when it is convenient for you.

Utility Enhancements
Appt Utilities > Template Schedule > Print Output Updated

• The Print output has been updated to a Crystal Report version.
• Highlight the date you want to start printing from, click the Print command, enter the Print 
Range End Date and click OK.
• The Template Schedule will open in Crystal Report and no longer go directly to your printer in 
generic text format.

Form Editor > New Keyword for Nickname Field

• The Nickname field on the patient demographic screen, can now be pulled into forms using the
new Keyword PAT_NICKNAME. (Client Request)

System Administrator > Utility SQL Scripts

• A new new feature called 'Utility SQL Scripts' was added, and is in its first phase.
• This is a repository of routines that clients frequently request that Compulink run on their 
data.
• An Administrator with System Admin rights will now be allowed to run these on their software,
and not have to contact Customer Care for the routine.
• Simply double click on the routine to run it, then click OK on the confirmation window.
• NOTE: Compulink recommends that you back up your software prior to running any routines.

Workstation Setup > Misc. Tab > Screen Display Scale %

• A new option on the Misc. tab called Screen Display Scale % was added for setting the screen 
resolution for tablets.
• When you right click on the bar at the bottom of the screen and choose 'Turn Tablet Mode 
On/Off', this will automatically set the screen resolution to 160.
• If the resolution on your tablet is higher than the standard 160, use this new feature to 
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Utility Enhancements
permanently set it to anywhere from 100 to 500 for this workstation.

Customization Enhancements
Modify Database Tables > Examination > Adding List Tables to Memo Fields

• You are now able to add a List Table to a Custom Memo field. (Client Request)
• Modify the database and create your Custom Memo field adding the Custom List Table name.
• Add your entries to the Table under Utility > Look-up Tables > EHR > Custom/Misc. Lookup 
Tables.
• In the Exam, double click in the Memo field to access the Custom List Table entries.

Screen Builder > Examination > New Combo Box Property

• A new Property called NameValuePair was added for Combo Boxes.
• When set to True, it will look for an = sign, and only parse out the left side of the table entry 
item that is selected.
• This is useful if you need to populate a field with only a code, but your staff may not be 
familiar with what those codes represent.
• NOTE: If the entries in your table are going to contain commas, then you must go to the 
Delimiter field and select something other than a comma (like a semi colon ;).
• Populate your table with entries code=definition.
• In the patient exam, when you open the drop-down, you will see the entire entry, but after 
selection, only the code to the left of the = sign will populate the field.
• This feature also works on multi-select fields; entering the code to the left of each item, 
separated by a comma.

Smart Function Editor > Exam > New Smart Function Added

• The following NEW Smart Function was created: 
SF.ImageImportLink(ParentTableName:String;ParentUnique:Integer;ReqType:String=''): 
Boolean;
• This allows you to create a Smart Function that will import all JPG Image files from the 
ImageImport folder contained within your Advantage product folder, and link them to a specified
record in an individual patient exam.
• You may have a testing machine that does not interface with the Advantage software, and you
can use this to import the images into the patient record.
• Example:
     begin
     ShowMessage('Images Imported');
     SF.ImageImportLink('EXAMTEST',SF.GetFieldInteger('EXAMTEST','TestUnique'),'TestImport');
     end;
• With this example, the imported images will be linked to the ExamTest record that is 
highlighted when the Smart Function is triggered.
• You can attach the Smart Function to a button in the Screen Builder.
• Save all of the JPG files that you want to import into your patient record into the ImageImport
folder.
• Go into the patient exam, add and save the Test record, highlight it and click the button, click 
OK on the message.
• Go to the Images tab and you will see all of the Images that were imported from the 
ImageImport folder.
• Images may be linked to databases other than the ExamTest.
• See the Compulink Help file for detailed information on this new Smart Function.
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Look-up Table Enhancements
General > Referral > Sources Table

• A new Search option was added to the table. (Client Request)

General > Todo/Followup > Items Table

• If new Compulink-owned items are added to the software, existing clients will now receive 
these with updates to the software, and they will drop into the table as Hidden. 
• If you do NOT want to use them, there is nothing that you need to do. 
• If you DO want to use them, you simply edit and Unhide the item.

Spectacle > Lens > Components (Multiple Tables)

• You now have the option to edit the Marketing Blurb Group on Compulink-owned items (Client 
Request)

Spectacle > Lens > Components > Coating / Add-On Table

• New items added to the table: (Client Request)
          • AR-Duravision DriveSave
          • AR-Duravision Sun

Spectacle > Lens > Definitions Table

• New lenses added to the table:
          • Hoya lens products listed below had Sensity Brown and Gray added: (Client Request)
                    • Hoya Array
                    • Hoya Tact BKS
                    • iD InStyle
                    • iD Lifestyle 2
                    • iD MyStyle
                    • SV Aspheric
                    • SV Hoya iD
                    • SV Hoya iQ
                    • SV Poly
                    • SV Sync BKS
                    • SV Trivex
          • SV Synchrony Curves HDC
          • Synchrony Access HD
          • Synchrony Easy M
          • Synchrony Easy S
          • Synchrony PAL Curves HDC
          • Synchrony Performance HDV
• New Lens Components added: (Client Request)
          • AR-Duravision DriveSafe was added to the DuraVision DriveSave lenses
          • AR-Duravision Sun was added to the DriveSave DuraVision Sun lenses
• VSP Cost Codes were added to the following lenses: (Client Request)
          • SV 1.74 High Index Transitions 7 Gray
          • DuraVision DriveSafe
          • DriveSave DuraVision Sun
          • Officelens
          • Precision Plus
          • SV Autograph III Trivex 
          • SV Hoya iD
          • Synchrony (all)
• VSP Lens Style Codes were added to the following lenses: (Client Request)
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Look-up Table Enhancements
          • DuraVision DriveSafe
          • DuraVision Sun
          • Officelens
          • Precision Plus
          • Synchrony (all)

Patient Area Enhancements
Alert Command > Display in Descending Order

• The Alerts will now display in descending order so the most recent Alerts will be at the top of 
the window. (Client Request)

Appointment History Grid > New Print Icon

• A new Print icon was added to the Appointment History grid that will bring up a Crystal Report
with all future Appointments. (Client Request)
• This is the same list that you would get when going to View > Appt History, and clicking on 
Print > Future Only.

Open Office Documents > New Function Created

•  A new Function was created to merge trailing zeros and not cut them off.  (Client Request)
•  The ^fx.calculate(value)^ will merge numerical values into your Open Office documents, but 
was not designed to display trailing zeros ($160).
•  The new ^fx.FloatToStr(Value,Decimal Places)^ allows you to dictate the number of places 
after the decimal that you need to merge.
•  In this example, the Value is bill.ins_out (Insurance balance on the Ledger), and it will merge
2 characters after the decimal, regardless if they are zeros or non-zeros ($160.00)
          ^fx.FloatToStr(~bill.ins_out~,2)^

Patient PHI Audit Report > Print > Text Message Is An Audit Event

• When sending a Text Message to the patient using the Print > Text Message command, it will 
now be logged as an Event and viewable on the Patient PHI Audit Report.

Print Command > New Report > PatientApptFuture

• A new Report called 'PatientApptFuture' will print a list of the patient's future Appointments 
only. (Client Request)
• This is the same list that you would get when going to View > Appt History, and clicking on 
Print > Future Only.
• If you did not need to View the History, and only wanted to print the Future Appointments, 
this new Report would save you clicks.

Referral > History/Eligibility Command > Access the Referral Source Table

• You can now access the Referral Source table directly from the History/Eligibility screen by 
right clicking in the Source field. (Client Request)

Search Command > SQL Options > Patient Cell Number

• You no longer need to enter the punctuation when searching by cell number; simply type in 
the numbers and hit Enter or click OK. (Client Request)

Web Registration > Administrative Option for E-Mail Notification

• A new Administrative optional setting was added for Version 2 sites that will provide the office 
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Patient Area Enhancements
with a blind copy of the E-Mail that is sent to the patient when a registration is created. (Client 
Request)
• You must enter your full name and an E-Mail address that you would like all E-Mails forwarded
to.
• This will help your office know who created a registration, when it was created and provide the
patient's E-Mail address and registration number.
• This setting is only accessible by your Web Registration Administrative Representative for your
office, or your Compulink Implementation Coordinator upon setup.

Web Registration > New Contact Lens Fields

• The following items listed below are now available for the Contact Lens History section. Please
contact your Web Registration Admin Representative or Compulink Implementation Coordinator 
if you would like to add them to your site.
          • How often do you replace your lenses?
          • What product do you use to clean/store your lenses?

Worklist Command > New Worklist Added

• A NEW Worklist called 'Patient Statements Due' will display a list of all patients who are 
eligible for a Statement. (Client Request)
• Information displayed includes the following: Acct#, Name, Total Ledger Balance, Responsible 
Balance and Insurance Balance.

Worklist Command > Unsent CCDs ready to send Worklist

• The 'Unsent CCDs ready to send' Worklist will no longer list any patients that have the 'Opt 
Out Portal' option checked on the patient demographics. (Client Request)

Appointment Enhancements
Block > Display Added By ID

• When you edit a Block, the Added by ID (the person that scheduled the Block) will now 
display. (Client Request)

Daily Detail > Display Number of Patients Scheduled

• The Daily Detail for the selected Provider will now display the number of appointments 
scheduled for the day at the bottom left of the window. (Client Request)

Daily Note > Highlight Daily Note Field

• The Daily Note field will now be highlighted in yellow if any information is entered and saved. 
(Client Request)

Default View > Default to Patient Provider

• The Normal View will now default to the Provider that is listed on the patient demographic 
screen. (Client Request)
• Currently when you close the scheduler, it remembers your last view and will return you to 
that same view upon re-entering.
• If that view consists of multiple Resources, it will default to that same view.
• If that view only consists of one Resource (Normal View), it will now default to the current 
Provider that is listed on the patient that you accessed the appointment scheduler from.

Rescheduled > Change Added by ID
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Appointment Enhancements
• Once an Appointment has been Rescheduled, the Added by ID will now display the ID of the 
person that Rescheduled the appointment, and not the ID of the person that scheduled the 
original appointment. (Client Request)

Rescheduling > Display Provider ID

• When Rescheduling an appointment, the ID will now display next to the name in the Provider 
drop-down. (Client Request)

Week At A Glance > Display Totals

• The Week At A Glance view will now display the number of appointments scheduled at the 
bottom of each day. (Client Request)

Examination Enhancements
Open Office Documents > Enhancements Made to Existing Compulink-Owned 
Documents

• The following are for Eyecare and Ophthalmology Advantage ONLY:
• The following items were added to the ExamDiabeticReport/Sign document:
          • DME OD/OS
          • Diabetic Retinopathy OD/OS

Print Command > Audit Report > CDA Control

• When using the CDA Control option to customize the content on the Continuity of Care 
Document, the Before field will now be populated in the PHIAUDITDETAIL. (Client Request)
• Click the Print command and select Audit Report. 
• The Before field will display the data that is in the field, and the After field will display the 
customized text.

Print Command > Letter to Referral via Fax > Edit Open Office Document Before 
Sending

• You are now able to edit the Open Office document before faxing it to the Referring Provider. 
(Client Request)
• Click the Print command and select Letter to Referral via Fax. 
• Select the Open Office document that you would like to send, make your changes and click 
the Save icon or File > Save, then click the X to close.
• You will receive a confirmation that your letter has been sent to the referring provider.

Print Command or MU Command > Portal E-Mail for Office Visit Summary

• When a letter or CCD is sent to the Patient Portal, an E-Mail is sent to the patient, letting them
know that an Office Visit Summary is available.
• The subject line of the E-Mail will now display the name of the last Provider that signed off on 
the exam.

Table Drop-Downs > Type Ahead/Auto-Complete Feature

• When typing in the field, the software will auto-complete the field with the first match if finds 
in the table based on the Display Order you establish in the table. (Client Request)
• In previous versions, the auto-complete was done based on an alphabetical listing, and no 
relation to the Display Order value in the table.

Tabs > Enhancement Made to Existing Compulink-Owned Tab
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Examination Enhancements
• The following is for Eyecare Advantage ONLY:
          • Codes
                    • In the Foreign Body Removal section, code 67930 Eyelid was removed. (Client 
Request)

Tabs > Enhancements Made to Existing Compulink-Owned Tabs

• The following are for ALL Advantage products:
          • Plan
                    • When entering a Diagnosis, the Discontinued field in the table will now look at 
the Exam date and not the Current date to determine if the Diagnosis is able to be used for the 
Exam being entered. This will allow the use of Discontinued ICD-10 Diagnoses for an Exam 
dated prior to the 10/1/16 deadline. (Client Request)
                    • When forwarding an individual Diagnosis from a previous date of service, the 
software will check the Diagnosis Name table to see if it is missing, hidden or discontinued; if it 
is, you will receive a Discontinued/Illegal Code message. (Client Request)
                              • Click OK on the message and it will still forward all of the information for 
you, including the Assessments and Plans.
                              • Go to the drop-down for the Code and select the correct ICD-10 
Diagnosis.

Tabs > Enhancements Made to Existing Compulink-Owned Tabs

• The following are for Eyecare and Ophthalmology Advantage ONLY:
          • CLDiag
                    • Contact Lenses grid
                              • The Dominant/Non-dominant column was added for both right and left 
eyes. (Client Request)
                              • These columns were also added to the Contact Lenses grid on the CL 
Diagnostic (Style 2) and CL Eval tabs.
                    • Contact Lens PopUp
                              • Under the Type field, Habitual was added as a choice; you will have this 
option on any tab with the Contact Lens Type field. (Client Request)

          • EHR Images
                    • When an Image is saved in the Test, Surgery or Treatment section of the exam, 
the Name and Eye are saved along with it.
                    • At the same time, the Image is also saved into the ExamImage database so it is
viewable on the EHR Images tab.
                    • Previously, only the Image displayed, but now the Name (Description field) and 
Eye (Area field) will also display.

          • Objective
                    • Dilation panel - A new X icon was added. When clicked, it will clear the Dilated 
check box, Time, Eye and Drops fields. (Client Request) 
                              • This will save time in clearing the fields if a staff member accidentally 
clicks the Dilated box and the software populates the fields.
                              • The new X icon can be seen on ALL tabs that contain the Dilation 
information.

          • PQR 2016
                    • The Smart Function attached to the PQR Check Tool icon was updated to look for
all new ICD-10 Diagnosis codes.

          • Refraction
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Examination Enhancements
                    • A new table was created and attached to Near Visual Acuity fields only.
                    • This will allow you to keep separate tables for Near and Distance VA results.
                    • Right click in the field and select 'View Lookup List Entries' to edit each 
individual table.
                    • You will see this table change everywhere the Visual Acuities are entered on the 
exam.

          • Testing Summary
                    • The following fields were added to be able to meet Registry information for IRIS,
and may also be used for AOA More:
                              • MD (Mean Deviation) OD/OS
                              • PSD (Pattern Standard Deviation) OD/OS
                              • VFI (Visual Field Index) OD/OS
                              • CTF (Central Foveal Thickness) OD/OS
                              • Mean RNFL OD/OS
                    • A new Tool icon was added next to the Reviewed Date. When clicked, it will 
populate the Date with the Current Date, and the By with the ID of the person that is currently 
logged in.

Utility Command > Reset Exam State

• A new feature called 'Reset Exam State' was added to the Utility Command.
• When you save an exam, the way everything is displayed is saved in the patient record. This 
includes the tabs on the layout, grids, fields, etc. If any customization has been done to those 
items after the record has been saved, you would NOT see those changes on that patient.
• By resetting the Exam State, you clear the saved history, and the software displays the 
updated information found in the Tabmaster file.
• NOTE: This does NOT affect any of the data that is entered and saved, only the way the data 
is displayed in the exam.

Worklist Command > New Worklist Added

• Order Contact Lenses
          • A new Worklist was created to show a list of all patients with a ToDo Action of 'Order 
Contacts'. (Client Request)
          • On the CLDiag tab, there is a Push Pin icon that when clicked, will automatically add a 
ToDo on the patient record to 'Order Contacts'.
          • Once that ToDo has been added, that patient will now show on this NEW Worklist.

Spectacle Rx Enhancements
Add > Forward Command > New Option to Forward Exam Data, Lens Frame

• A new Add > Forward Exam Data, Lens Frame option will allow you to forward the Exam data,
AND the Lens and Frame information from the previous Spectacle Rx screen. (Client Request)
• You still have the option of forwarding just the Exam data, Rx only, Rx and Lens, Frame Only 
or All Spectacle information.

Fees Command > Aux ID Field Accesses Login ID Table

• The Axillary ID Field will now access the Login ID table and not the Provider table. (Client 
Request)
• This change will be seen in ALL areas of the software that contain the Axillary ID field.

Spec Order Tab > VSP Eyefinity Interface Prism Options

• Prism options BU, BD, BI and BO are now able to be sent through the VSP Eyefinity Interface. 
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Spectacle Rx Enhancements
(Client Request)

Ledger Enhancements
Print > Report Command > LIP_Receipt_Appts

• The normal Crystal Report options box replaces the gray window that required additional date 
range input in an odd format. 
• There is still a Parameter for a Start Date, and there is now a new Parameter to Show Tax and
Finance Charges (True or False). If set to True, the Receipt will include the sales Tax and Finance
Charges applied to the Ledger.
• Since you selected the LIP_Receipt_Appts, the future Appointments will also merge at the end
of the Receipt.

Interface Enhancements
Contact Lens > ABB Concise

• The ABB Concise product Catalog has been updated to bring in more current lenses. (Client 
Request)

• You now have the option of just entering the Name and Power prior to clicking the OD/OS to 
access the ABB Concise Catalog in either the Exam or the Contact Lens Rx screen. Client 
Request)

New Features & Enhancements for Previous Version Builds:

11.0.7.0 and 11.0.7.1 (9/26/2016)

11.0.6.4 (2/10/2016)

11.0.6.3 (11/07/2015)

11.0.6.2 (11/07/2015)

11.0.6.1 (10/07/2015)

11.0.6.0 (09/03/2015)

11.0.5.6 (08/10/2015)

11.0.5.5 (07/31/2015)

11.0.5.4 (07/02/2015)

11.0.5.3 General Updates (06/24/2015)

11.0.5.3 EHR Updates (06/24/2015)

11.0.5.2 (05/11/2015)

11.0.5.1 (04/15/2015)

11.0.5.0 (03/23/2015)

11 (< 11.0.5.0)
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http://client.compulinkadvantage.com/wp-content/uploads/WhatsNew11_O.pdf
http://client.compulinkadvantage.com/wp-content/uploads/WhatsNew_11050_O.pdf
http://lms.compulink-software.com/lms/pdf/WhatsNew_11051_O.pdf
http://lms.compulink-software.com/lms/pdf/WhatsNew_v11052_eye.pdf
http://lms.compulink-software.com/lms/pdf/EHRUpdates_11053_O.pdf
http://lms.compulink-software.com/lms/pdf/WhatsNew_11053_O.pdf
http://lms.compulink-software.com/lms/pdf/WhatsNew_11054.pdf
http://lms.compulink-software.com/lms/materials/WhatsNew_11055_O.pdf
http://lms.compulink-software.com/lms/materials/WhatsNew_11056_O.pdf
http://lms.compulink-software.com/lms/materials/WhatsNew_11060_O.pdf
http://lms.compulink-software.com/lms/materials/WhatsNew_11061_O.pdf
http://lms.compulink-software.com/lms/materials/WhatsNew_11062_O.pdf
http://lms.compulink-software.com/lms/materials/WhatsNew_11063_O.pdf
http://lms.compulink-software.com/lms/materials/WhatsNew_11064_O.pdf
http://lms.compulink-software.com/lms/materials/WhatsNew_11071_O.pdf

