
Psych Advantage
Version 11.0.7.0 And 11.0.7.1 Enhancements (9/26/2016)

Take Course Now! Click to watch a video of these enhancements in Compulink University. 
You’ll need the Username and Password associated with your student account to log in.
Ask your manager or Compulink Administrator if you don’t have this information. 

Items marked (Client Request) were requested by clients, and satisfied with this update.

Companion Courses Associated with this Version
(If viewing in a PDF viewer, click the link below the course to go directly to Compulink University

LMS. If viewing in a browser, highlight the entire link, right click and Open Link in New Tab.)

ASAM CONTINUUM (Course ID:ADD_100)
     http://prosperitylms3.com/req/compulink/_student/indexcrs.cfm?crsid=ADD_100

AdvantageERx: E-Prescribe Commands (Course ID:ADERX_115)
     http://prosperitylms3.com/req/compulink/_student/indexcrs.cfm?crsid=ADERX_115

AdvantageERx: EPCS - Controlled Substances (Course ID:ADERX_125)
     http://prosperitylms3.com/req/compulink/_student/indexcrs.cfm?crsid=ADERX_125

AdvantageERx: General Overview (Course ID:ADERX_100)
     http://prosperitylms3.com/req/compulink/_student/indexcrs.cfm?crsid=ADERX_100

AdvantageERx: IdenTrust Registration (Course ID:ADERX_110)
     http://prosperitylms3.com/req/compulink/_student/indexcrs.cfm?crsid=ADERX_110

AdvantageERx: Prescribing A Standard Medication (Course ID:ADERX_120)
     http://prosperitylms3.com/req/compulink/_student/indexcrs.cfm?crsid=ADERX_120

AdvantageERx: Refilling A Medication (Course ID:ADERX_130)
     http://prosperitylms3.com/req/compulink/_student/indexcrs.cfm?crsid=ADERX_130

AdvantageERx: Setup (Course ID:ADERX_105)
     http://prosperitylms3.com/req/compulink/_student/indexcrs.cfm?crsid=ADERX_105

Compulink Forum (Course ID:CF_105)
     http://prosperitylms3.com/req/compulink/_student/indexcrs.cfm?crsid=CF_105

Customer Feedback (Course ID:CF_100)
     http://prosperitylms3.com/req/compulink/_student/indexcrs.cfm?crsid=CF_100

HOT TOPICS
ICD-10 > End of ICD-10 Grace Period
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HOT TOPICS
• October 1, 2016, Providers will be required to accurately code the highest level of specification
based on clinical documentation, as per the required coding guidelines. 
• Remember to avoid unspecified ICD-10 codes whenever documentation supports a more 
detailed code. 
• To ensure proper coding, audit claims to make sure the coding aligns with the clinical 
documentation. 
• All levels of granularity are already included in your Advantage software. 
• A complete list of the 2016 ICD-10-CM valid codes and code titles is posted on the CMS 
website.

ICD-10 > ICD-10 2017

• Starting October 1st 2016, an updated set of the existing ICD-10 codes will become the 
standard.
• While the vast majority of codes are completely unaffected, there are nearly 2000 codes 
added. 
• In addition, there are about 311 codes that are being discontinued and 425 codes that have 
been revised (in most cases, this is to improve the diagnosis description).
• These codes are delivered in Advantage Versions 11.0.7.1 and greater.

ICD-10 > Stand Alone ICD-10 2017 Table Download

• Clients who are unable to update to Version 11.0.7.1 on or before 10/01/2016, may download
the Diagnosis tables separately in zip file format. 
• Note that this download will affect Compulink-owned Diagnosis table records only. 
• This is a zip file approximately 8MB in size. 
• It extracts to an \UPDATE folder in your Advantage product directory. 
• If during the extraction you are asked to overwrite any files, select NO. If done correctly the 
files will appear inside your UPDATE folder without any warning.
• The next launch of the software will update your codes. This should take 5 minutes or less.
• Important: If you choose to download the ICD-10 table updates separately into an older 
version of Advantage, do so as close to 10/01/2016 as possible. Version 11.0.7.1 is 
programmed to allow the deleted codes to be used through 09/30/2016. Previous versions may 
not recognize that the discontinued date is in the future, preventing them from being used.

General Enhancements
Customer Feedback > Feedback Options

• Service satisfaction Survey.
          • A new Customer Care Satisfaction Feedback was created.
          • These Surveys will only be sent out after the ticket has been resolved. This may be on 
the initial call, or in a follow-up phone call.
          • They will also be sent out for open projects on a weekly basis.

• Anomaly/Request Status Report.
          • A new report was created to show you the following:
          • The status of Anomalies in the Advantage software that your account is attached to.
          • The status of Requests you have submitted to Compulink.

• Anomaly/Request Notification.
          • If an Anomaly or a Request has recently been Resolved/Satisfied, the staff member 
that originally reported it will receive a PopUp upon logging into the Advantage software.
          • These notifications are downloaded when the Anomaly Request Status is checked, with 
each version update you download and/or every 30 days.
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General Enhancements

• For detailed information on the above items, see the Compulink University LMS Course: 
Customer Feedback.

Compulink Advantage Forum > Forum

• The Compulink Advantage Forum provides Information on new and existing functionality, an 
opportunity to network with other clients, resources and tips for efficiency and early release of 
product information prior to publication to other sources. 
• It is staffed by Compulink technical and product manager experts to ensure you have the 
information needed for operational efficiency.
• Monthly Reminder.
          • If you are an owner or manager, and you are not already signed up for the Forum, you 
will receive a monthly reminder upon logging into the software.
          • Click No to close the window, or click Yes to access the Forum now.
• To access the Forum at any other time, click the Help menu and select Forum/User Group.
• For detailed information on the Forum, see the Compulink University LMS course: Compulink 
Advantage Forum.

Reminder Upon Login > Quarterly System Performance Check-In

• One time per quarter when an Owner or Manager logs into the software, they will receive a 
Quarterly System Performance Check-In window.
• If you are experiencing any unusual delays when navigating within the application or slow 
overall performance, you may request a consult with our IT department and your local IT 
company/individual.
• Clicking No on the message will take you into the software as usual.
• Clicking Yes on the message will open a Customer Care Question for the IT Department. In 
the message area, enter the System Performance Issues that you are having and then click 
Submit. A Compulink representative will contact you to schedule an appointment.

Inventory Enhancements
Login ID > Location Restriction

• If the Login ID is restricted to a specific Location, that user will NOT be allowed to add 
Inventory for other Locations.

Function Enhancements
Account Statements > Accts w/Pending Ins flag

• ‘Accts w/Pending Ins’ flag was changed to ‘Skip Accts w/Pending Ins.’
          • If UNCHECKED, it will generate statements for all patients with a responsible balance, 
including those where a portion of the balance is expected from insurance.
          • When CHECKED, the Statement Function will skip ALL patients that have ANY insurance
pending balance.
          • The default is UNCHECKED.

Insurance Activities > Billing > EMC Claim File output for ILOUPAT

• Flat file submitters must use the ID-10 Version Qualifier of ‘0’ (zero) for date of service 
greater than 9/30/2015. (Client Request)
• If the date of service is 9/30/2015 and prior, then it needs to be submitted with a 9 Qualifier.
• The programming for the claim file has now been updated to recognize the dates of service 
and include the correct Qualifier.
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Function Enhancements
Insurance Activities > Billing > National Drug Code (NDC) Information

• The CMS1500 form has been updated to now include the NDC, unit type and number of units 
in the shaded upper area of box 24A.

EDI (Electronic Billing) Enhancements
Direct Billing > Direct Billing 277 Report

• The Message section was expanded to include the explanations for the CSCC (Claim Status 
Category Code), CSC (Claim Status Code) and the EIC (Entity Identifier) codes that are found 
under the REMARK Codes column. (Client Request)

Emdeon > Change Healthcare, formerly known as Emdeon

• All communications between the Advantage software and Change Healthcare (formerly 
Emdeon) have been changed to connect to their new URLs (web addresses), and include 
stronger encryption for your Claims/Remittance/Eligibility transactions. 
• These changes are transparent to you—there is nothing you need to do differently. 
• Change Healthcare has announced a sunset date of 11/1/16 on use of their old URLs.
• Once you upgrade to Version 11.0.7.0 or higher, you will be all set for this.
• Act today to avoid interruption of your cash flow! Those who do not upgrade by the 11/1/16 
sunset date will no longer be able to do electronic billing with Change Healthcare.
• Note: If you have URL restrictions set up in your system, it is very important to allow the 
following URL below to be able to submit claims electronically to ChangeHealthcare/Emdeon. If 
not sure, please contact your IT person. The new URL is its.changehealthcare.com

Report Enhancements
Appointment > Daily > No Future Appt

• You now have the option to run the report for the following options:
          • Filter by the Provider ID on the patient demographic screen.
          • Order the list by either the Account Number or the Provider.
• Patients will qualify for the report if they are Active and do NOT have an appointment 
scheduled in the future, or if they had an appointment scheduled, and it was filtered off based 
upon the Status Code filter established in the System Setup.

Financial > Analysis > Prod. Analysis by Day

• This report has been updated so it now runs faster. 
• The first page now contains the Data Source and Report Definitions. 
• It breaks out the Refunds so the Net Charge and Net Credit definitions are the same as what 
you will see on the Office Production Report. 
• The charts were updated to better handle multiple days, and are more readable.

General Ledger > All Report Windows

• When running these reports, you will no longer see the list of items scrolling in the window. 
• The functionality is still the same, however, this will greatly increase the speed in which these 
reports will run.

General Ledger > Gl/AP/AR Export Report

• You now have the option of viewing and changing the Threshold Update date. (Client Request)
• The Threshold date now displays below the Output field.
• To change the date, click on Options > Threshold Update. Enter the date and click OK.
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Report Enhancements
• This will update the date both on the screen, and in the System Setup under the AP/GL tab.
• NOTE: If you give your staff access to run this report, this means that they would have the 
option of changing that Threshold Date, which WILL change it under the AP/GL tab, even if they
usually DO NOT have access to the System Setup.

Data Mining Enhancements
Data Mining > Birthday Queries

• All of the Compulink Owned Birthday queries were updated to exclude all inactive patients 
(Active field must be checked). (Client Request)

Data Mining > New Data Mining Item Created

• ‘Treatment Plan Update 45 days since last update’ will run a list of Treatment Plans that have 
not been updated in 45 days.
• This can be set up using PracticeWatch to automatically add a ToDo on the patient account for 
the staff member to Update the Treatment Plan.

InBox Enhancements
InBox > Credit Card Integration Message

• If you are not utilizing XCharge, the integrated credit card processing in the Advantage 
Software, and you are posting credit card payments, you will receive a reminder message in 
your Advantage InBox. 
          • This message will only be sent to staff whose Login IDs are set up as Owner and/or 
Manager.
          • Staff may click the message to open the web page to display further information.

InBox > Deleting Faxes

• When a fax is received by the office, it will go into the InBox of all staff that have the login 
right of ‘Receive Incoming Fax’ set to True.
• If one of these staff members DELETES the fax from their InBox, it WILL delete it from ALL 
other InBoxes.

InBox > EDI Utilization Report

• The EDI Utilization Report will automatically run and be sent to the InBox every 30 days for 
staff members that are set up as Owners in the Login IDs table.
• If you are not fully utilizing the automated remittance posting (ERA) and eligibility features of 
your Advantage software, you could be.
• This report has been prepared especially for your practice to help you determine which Payors 
you currently bill that offer ERA and/or eligibility options that you are not using.
• Simply adding these options could not only save you hours of staff time, but also get you paid 
faster and improve cash flow.

InBox > New Message Notification

• If there are new messages in your InBox that have not yet been viewed, a new red indicator 
circle will display on the InBox icon. (Client Request)
• After the items have been viewed, the indicator will disappear once the active screen is 
refreshed or closed.
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Help Enhancements
Help Command > Help Command Expanded to A Menu

• The Help command has been expanded to a menu with multiple options.

• Compulink University/Learn
          • This was previously the ‘Learn’ command on the main menu, and will access Compulink
University. 
          • This means that you are no longer limited to accessing Compulink University from the 
main screen of the software only, but may now access it from the Help command anywhere in 
the software.

• Forum/User Group – New option to access the Compulink Advantage Forum.

• On-Line Help – This was previously the only option when clicking the Help command. It 
accesses the On-Line Help manual.

• Product Question:
          • This is a NEW feature that will allow you to send a question to Customer Care.
          • Access to this feature is limited by the following Login Access Right: Support Queue, 
Anomalies & Requests.
          • Select the Department that you would like to send the question to.
          • If you would like to select a specific staff member to send it to, you may, otherwise 
leave the Who field with ‘No Preference’.
          • Enter your question in the large field.
          • Click the Submit command.
          • This will automatically add a call to the Queue for the Department that you selected, 
just as if you had called in to the 800 number.
          • You will receive a call from a representative from that Department, unless you specify 
in the submission that you would prefer E-Mail contact, and include your E-Mail address.

• Request New Feature.
          • This is a NEW feature that will allow you to send a Request for NEW functionality to be 
added to the Advantage software.
          • Access to this feature is limited by the following Login Access Right: Support Queue, 
Anomalies & Requests.
          • Request History grid.
                    • This will display a history of any Requests that have been connected to your 
Compulink account.
                    • Information includes the date it was Added to the Compulink database, the 
Name of your staff member that submitted the Request, the Resolved Date, and the Description
of the Request.
          • To submit a new Request, fill out the following fields:
                    • Where – Where in the software you would like to see the new functionality.
                    • Description – A detailed description of the new functionality that you are 
requesting.
                    • Benefit – How is this new functionality going to benefit your office and possibly 
others?
          • Click the Submit command.
          • Requests for new functionality will be reviewed and responded to within one week of 
the date of submission. In some cases, it will be necessary to obtain more specific information 
before a response can be given and you may be asked to clarify your request further before it 
can be reviewed and documented.
          • NOTE: We receive more than a thousand requests annually for changes to our 
software. These are prioritized by government and industry requirements, followed by clients 
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Help Enhancements
requests which are prioritized based upon the number of clients' and Users associated with a 
specific request. In some cases, requests may be addressed through software customization 
that the client is able to perform on their own or with assistance from one of our Training 
Specialists. If so, you will be advised of this option.

• What’s New:
          • These are new options available.
          • Advantage Product(s) – Opens a browser with a PDF containing the list of 
enhancements for the latest software version. 
          • Compulink University – Opens a browser with a PDF containing the list of new courses 
that are available in the Compulink University LMS. This includes a ‘Take Course Now!’ link that 
will take you to the LMS and register you for the course.

Utility Enhancements
Health Care Maintenance Rules/Orders > Order Sets

• The following new Order Sets were added:
          • Drug Monitor and Observations
          • Drug Monitor and Observations, priapism
          • Lab Tests to Monitor - BP/CBC/ECG/Gluc/HR/Lip/Wght
          • Lab Tests to Monitor - BP/CBC/ECG/Gluc/Lipids/Wght 
          • Lab Tests to Monitor - BP/CBC/Gluc/HR/Lipid/Wght 
          • Lab Tests to Monitor - BP/HR/Glucose/Lipid/Weight
          • Lab Tests to Monitor - ECG

Health Care Maintenance Rules/Orders > Rules

• Update to Vital Verification.
          • The Rule states that the Height, Weight and Blood Pressure must be entered.
          • If the Blood Pressure fields are not filled out, it will no longer trigger the Rules, as long 
as there is a reason entered into the ‘BP Reason Not Performed’ field. (Client Request) 

• New HCM Rules were added for the following medications: 
          • Adzenys XR-ODT
          • Aptensio XR
          • Aristada
          • Dyanavel XR
          • Invega
          • Latuda
          • Nuplazid
          • Rexulti
          • Vyvanse

PracticeWatch Setup > Report Task

• When adding a Report task, the list will now display the name of the Report from the Report 
lists, rather than the actual file name in the Advantage product folder.

Quality Reporting and Meaningful Use > Populate Report Data

• This function has been optimized to run more efficiently when the Attestation box is checked. 
(Client Request)
• The following item will now be included: Objective 9 Secure Messaging. (Client Request)

System Administrator > Login > Profiles
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Utility Enhancements
• The following new Login Right was created: Support Queue, Anomalies & Requests.
• If the System Administrator Right is set to Full upon update of the software, this Right will 
default to Full; all others will default to None.
• If set to None, you will not be able to access the following:
          • Compulink menu > Anomaly/Request Status report.
          • Help menu > Product Question.

System Administrator > Login > System Setup

• A new ExpressBill Acct # field was added to the Acct. Billing tab.
• If a number is entered here, when the Account Statement Function is accessed, it will 
automatically default the check in the ExpressBill box, and will NOT prompt you to enter the 
Acct #.
• If the field is left empty, the first time you run Statements with the ExpressBill box checked, it
will prompt you to enter your Acct #. The software will automatically add the Acct # to the 
System Setup for you, so it will no longer have to be manually entered in the future.

Utility Menu > Utility Menu Deactivation

• The Utility menu will no longer become inactive if the software configuration file was not 
retrieved within the specified time.
• This will allow you to use the System Administrator > Update Configuration utility to update 
your configuration file on your own, and not have to call in to Customer Care. (Client Request)

Customization Enhancements
Modify Database Tables > ALL > Field Name Change

• The number of characters that you can enter for a Field Name has been increased from 8 to 
25.

Screen Builder > Examination > New Gender Field

• A new Gender field was added and can be accessed on User-owned Tabs and Layouts.
• The Gender field on the Layout is available for both Master and Essentials clients.
• The Gender field on the Tab is only available to Master clients, as Essential clients do not have 
the option of customizing individual tabs.
• Options are U (Unisex), F (Female) or M (Male).
• When adding a new Tab and/or Layout in the patient exam, the software will check the gender
of the patient, and only display the Tabs/Layouts that are assigned to that gender or U for 
Unisex.

Smart Function Editor > Exam > New Smart Function Added

• The following new Smart Function was created: SF.DefaultValueAssign([FieldNameArray:array 
of String])
• This allows you to create a Smartscript that will pull the default values to a specific set of 
fields via a button, instead of having to use the full tab default fill with the right-click menu.
• In this example, the field names that you want to pull the default values for are in all caps: 
begin
SF.DefaultValueAssign(['ZZEXTNOSE','ZZNASLMCSA','ZZNOSVALVE','ZZNOBTRCT','ZZTURBINAT'
,'ZZSEPTUM']);
end;
• In the patient exam, click the green circle with the thumbs up, and it will default the fields for 
that section of the screen only.
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Look-up Table Enhancements
Compulink Table Updates > Compulink Table Updates

• When downloading Compulink Table Updates, the software will search for and replace only the
Compulink-owned table records that have a modified date that is older than the date on the 
current update file.
• If the record is the same date, meaning that nothing has changed with this Table Update, then
the file will be skipped.
• This is going to greatly speed up the Table Update process.
• An example of one group of Table Updates is found under Utility > Look-up Tables > Financial 
> Claim Edits/Custom > Compulink Update.

EHR > Addictions > Type (Name) Table

• The following items were added to the table: 
          • cutting
          • exercising
          • gambling
          • kleptomania
          • krokodil
          • pyromania
          • working

• The following Subgroups were created:
          • behavioral
          • impulse control
          • prescription
          • substance
• Example: In the patient exam, go to the Addictions tab and add an Addiction. Click the arrow 
next to behavioral to display the Subgroup.

EHR > Custom/Misc. Lookup Tables

• Items were added to these Custom tables that are accessed from the Mental Status tab.
          • Mental Status - Hallucinations: command
          • Mental Status - Motor Activity: hyperactive and muscle spasms
          • Mental Status Process of Thght: intact

EHR > HPI > Aggravate (Stressors) Table

• Survivor guilt was added to the table.

EHR > HPI > Complaint Table

• The following items were added to the table: 
          • back pain
          • chronic fatigue
          • diarrhea
          • fatigue
          • headache
          • joint pain
          • mania 
          • migraine
          • vomiting
          • weakness

EHR > HPI > Relieve Table
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Look-up Table Enhancements
• The following items were added to the table: 
          • fishing
          • hiking
          • hunting
          • medication
          • music
          • therapy
          • yoga

EHR > HPI > Signs/Symptoms Table

• The following items were added to the table: 
          • flushing
          • inadequate
          • increased blood pressure
          • loss of interest
          • thoughts of death
          • thoughts of suicide
          • withdrawal from society

EHR > HPI > Timing (Onset) Table

• The following items were added to the table: 
          • 1 week after cessation
          • accident
          • after trauma
          • follow up from hospitalization
          • follow up from surgery
          • gradual
          • injury and workers comp–job injury

EHR > Health History > Description Table

• A new Category of Sexual behavior was created, and multiple entries were added to the table.
This supports a new grid on the Personal Health History tab.

• The following item was added to the Family Psych Category: ADHD. (Client Request)

• The following item was added to the Legal Category: Parole.

• The following items were added to the Personal Category: 
          • Endocarditis
          • Human immunodeficiency virus infection
          • Liver damage
          • Peptic ulcer
          • Seizures

• The following items were added to the Treatment Category: 
          • Contingency management
          • Inpatient for substance treatment

• The following items were added to the Treatment and Family Treatment Categories: 
          • Cognitive behavior therapy
          • Opiate rehabilitation treatment (ORT)
          • Prior Methadone Clinic treatment
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Look-up Table Enhancements
EHR > Surgery > Name Table

• A new field called ‘Order Set Name’ was added. 
          • You are able to attach an Order Set to a User-owned Surgery in the table. 
          • When the Surgery is selected at the patient Exam, the Order Set that was connected in
the table will run and bring up the individual Orders to select from.

EHR > Test > Name Table

• The following items were added to the table: 
          • Monitor height and weight in ped pts
          • Monitor for priapism
          • Observe for digital changes
          • Observe for psychotic or manic symptoms

Financial > Claim Edits/Custom > Compulink Update

• The latest Claim Edit/Payor Set from 8/31/16 is included with this version update.
• You may also download the latest Advantage Claim Edits/Payors Guide by clicking the link 
below and logging in with Username: Partner and Password: 4success
http://client.compulinkadvantage.com/payor-claim-edit/

General > Departments Table

• The Description field has been increased to 50 characters.

General > Provider Table

• A new Registry field was added to facilitate Registry reporting for CMS.
• Initially it will only be used by Eyecare Advantage software users with the AOA More interface.

General > Referral > Reason Table

• The following items were added to the table: 
          • Discharge
          • Aftercare Program

General > Todo/Followup > By CPT Code Table

• You now have the option of assigning Surgical codes to a ToDo Action Group. 
          • When a Surgery is posted to the patient exam, if the CPT Code is found in this table, 
the corresponding Group of ToDo Action items will be assigned to the patient account.

General > Todo/Followup > Groups Table

• You now have the option to Hide the Detail Action items attached to the Compulink-owned 
Groups.

General > Todo/Followup > Items Table

• The Dept field is no longer blocked on Compulink-owned items. 
          • This allows you to edit the Compulink-owned item instead of having to duplicate it to 
create a User-owned item to add a Department.

Patient Area Enhancements
Appointment History Grid > New Tool Icon Added

• A new Tool icon was added to the header of the Appointment History grid. (Client Request)
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Patient Area Enhancements
• Clicking this icon will open a window displaying the Next Appointment Recommendations that 
the Provider entered in the Examination area.
• Staff can use this information when trying to schedule the next Appointment with the patient.

Utility Command > New Utility Command Created with Menu Items

• A new Utility command was added with the following options:

• ERx Patient Connect.
          • Part of AdvantageERx (NOT NewCrop), this utility shows all Refill Requests that came 
in, and were unable to be attached directly to a patient.
          • For more detailed information on the NEW AdvantageERx ePrescribing interface, please
see the Compulink University LMS program AdvantageERx for a list of related courses.

• CCD Patient Connect.
          • This was previously found on the main screen under Function > Connect Unattached 
CCDs to Patient.
          • See the Help file for detailed information.

• Patient Portal Setup w/o E-Mail.
          • This Utility allows you to create a Patient Portal account for patients that do NOT have 
an E-Mail address.
          • A Patient Portal window opens with the following fields:
                    • User Name – This is automatically generated by the software.
                    • New Password – Enter a temporary password for the patient that they will be 
allowed to change on the Portal.
                    • Confirm Password – Enter that same temporary password.
                    • Secret Question – Select a Secret Security Question.
                    • Answer – Enter the Answer to the Secret Question.
                    • Click the Save Changes button.
          • A Print window will open with the option for you to print a confirmation with the web 
address for the Portal and the User Name. Click OK to print, or Cancel to skip printing.
          • This will bypass the E-Mail validation step, and the patient will go directly to 
www.MySecureHealthData.com and enter the User Name and Password that was established in 
the office.
          • In the patient exam, when you click MU > Send CCD to Patient Portal, it will no longer 
require the patient E-Mail field to be filled out.
          • NOTE: In order to send to the Portal, you MUST either have a patient E-Mail address 
OR have set up an account using Utility > Patient Portal Setup w/o E-Mail.
          • The Function > Portal Communication will also send information to these Portal 
accounts established using the Utility.

Web Registration > Social Security Number

• You now have the option of entering X’s for the first 2 sections, and then entering just the last
4 digits. (Client Request)
• This feature is by request, so contact the Customer Care department to request the change.

Worklist > Worklist Enhancements

• A new image was added for the Refresh command.
• A new Print option was added to print the Worklist. (Client Request)

Appointment Enhancements
Column Command > Loading Another User’s Configuration

Compulink Business Systems, Inc | 1100 Business Center Circle | Thousand Oaks, CA 91320 | 800.888.8075 .
support@compulinkadvantage.com | www.compulinkadvantage.com           12



Appointment Enhancements

• You now have the option to Load Another User’s Configuration for viewing, or to use as a 
starting template to create a New Configuration. (Client Request)
• Click Column > Customize.
• When the window opens, click Save, Delete or Load.
• Select ‘Load Another User’s Configuration’ and it will display a list in the window below.
• Highlight a Configuration and click Save, or double click to select.
• This will load the Configuration for you to view and/or make changes to and Save as a New 
Configuration.

Enhanced Appointment Scheduler > Enhanced Scheduler is Default

• The Enhanced Appointment Scheduler is now set as the default.
• To access the Legacy Scheduler, from the main screen or the patient demographic screen, 
right click on the bottom of the window and select ‘Turn Enhanced Appt Scheduler On/Off.’
• You will receive the following message: Legacy Scheduler will be discontinued 9/30/16 to 
allow future Scheduling enhancements to continue!

Normal View > Opening Multiple Windows

• You now have the ability to open multiple windows in the Enhanced Appointment Scheduler. 
(Client Request) 
• Click the Appt Command to open up to a Daily Detail view.
• Move that to the side and click the Appt Command again to open another Daily Detail view.
• Once open, you can change the views to Week at a Glance or Office at a Glance, or leave as 
Daily Detail.
• You may also change the Day, Location and/or Provider per window.

Print Command > Week at a Glance Report

• The Week at a Glance report now prints based on the week of the resource you have 
highlighted, not just the current week.

View Command > Loading Another User’s Configuration

• You now have the option to Load Another User’s Configuration for viewing, or to use as a 
starting template to create a New Configuration. (Client Request)
• Click View > Save, Load or Delete.
• Select ‘Load Another User’s Configuration’ and it will display a list in the window below.
• Highlight a Configuration and click Save, or double click to select.
• This will load the Configuration for you to view and/or make changes to and Save as a New 
Configuration.

View Command > Retaining Your Specified Default View

• After accessing the Appointment Scheduler for the first time and selecting your preferred 
view, once you exit out and re-enter, it will now retain that specified view, and no longer revert 
back to the Normal view. (Client Request)
• This means that you may select the Normal View, Office at a Glance, or even a Custom View 
as your Default view.
• This is based upon your specific Login ID, and will remain the same (even after exiting and re-
entering the software) until you select a different view and exit the Appointment Scheduler in 
that view.

Examination Enhancements
AdvantageERx > ePrescribing interface
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• AdvantageERx is Compulink’s new direct ePrescribing interface with Surescripts and First 
Databank. 
• Currently in the BETA STAGE, and only available by request, Advantage NewCrop users will be
assisted with migration over to AdvantageERx.
• Please note that once this migration is completed, you will NOT be able to prescribe through 
the NewCrop interface.
• For more detailed information on this functionality, please see the Compulink University LMS 
program AdvantageERx for a list of related courses.

General > ASAM CONTINUUM

• The American Society of Addiction Medicine (ASAM), developers of the ASAM Criteria 
assessment tool, created the CONTINUUM™ software program to produce an accurate ASAM 
dimensional assessment and level of care recommendation. 
• The CONTINUUM™ is only available to clinicians as an interface through an approved EHR 
vendor.
• Compulink’s Psych Advantage (version 11.0.7.0) is the first EHR CONTINUUM™ Certified 
Distributor for the ASAM interface.
• Please see the following Compulink University LMS course for detailed information: ASAM 
CONTINUUM.

General > Dual Tree View

• The Dual Tree View will bring up the tables for both the right and left side at the same time in 
order for you to document more quickly.
• You will see this feature in fields that are in the main exam and end with an OD or OS (for 
ophthalmic) or R or L.
• Double click (memo field) or open with the drop-down arrow and it will bring up both tables to
select from.
• The field names are displayed across the top of the PopUp window.
• The blue arrows in the middle allow you to transfer your choices from one side to the other.
• Single click to check an item and move on to check others, or double click to choose an item 
and close the table.

General > Tables with Subgroups

• When accessing tables that you have created Subgroups for, the header will appear in the list 
with a triangle to the left.
• Click the header and the list will expand to display all of the items that were attached to the 
Subgroup.

Layouts > Enhancements Made to Existing Compulink-Owned Layouts

• The following are for PSYCH Advantage ONLY.
• Addiction Assessment.
          • Renamed to Modified ASAM Assessment.

• Discharge.
          • The MHPlan tab was added to the layout and then renamed to DischargePlan.
          • The tab was then modified to contain 3 new grids.
                    • Discharge Placement. 
                              • This information is documented on the Referral grid from the patient 
Demographics.
                              • Grid is filtered to display Referrals with Type=T (Transition of Care), 
Out=True and Reason=Discharge.

Compulink Business Systems, Inc | 1100 Business Center Circle | Thousand Oaks, CA 91320 | 800.888.8075 .
support@compulinkadvantage.com | www.compulinkadvantage.com           14



Examination Enhancements
                    • Aftercare Program.
                              • This information is documented on the Referral grid from the patient 
Demographics.
                              • Grid is filtered to display Referrals with Type=T (Transition of Care), 
Out=True and Reason=Aftercare Program.
                    • Check List – Contains 6 options to select from.

• MHConcise.
          • The Mental Status tab was added to the layout.

Layouts > New Layouts Added

• The following are for PSYCH Advantage ONLY.
• Med Management w/Treatment.
          • This layout now includes the Treatment tab.

• Nutrition Assessment.
          • This layout includes the following tabs: Summary, Complaint, Health History, 
Psychiatric History, Family History, Review of Systems, Medications, Lab Testing, Eating Disorder
and Plan.

• Psych Follow Up w/Treatment.
          • Layout includes the Treatment tab, and the Orders tab was removed.

Open Office Documents > Compulink-Owned Documents Renamed

• The following are for PSYCH Advantage ONLY.
• The following documents were renamed:
          • COWS was renamed to EXAMAssessCOWS.
          • GamblersAnonymous was renamed to ExamAssessGamblersAnonymous.

Open Office Documents > Enhancement Made to Existing Compulink-Owned 
Documents

• The following are for PSYCH Advantage ONLY.
• Updates were made to several documents for the following items:
          • Updates were made to several documents for the following items:
          • Review of Systems – Changed header to now read Medical Review of Systems.
          • Health History – Added 20 new categories.
          • Psychiatric Review of Systems – Changed header to now read Clinical Review of 
Systems.
          • Vitals – Added Waist Circumference, Activity Level and Recommended Calories and 
before BMI. Added Supine blood pressure. Updated the BMI function to allow the digit after the 
decimal to print.
          • LMP and Female – Added fields: PCP and Last Visit, Last Menstrual Period, Pregnant, 
Pregnancy Due Date and Breast Feeding.
          • New Tables – Lab Tests Performed, Assessments Ordered and Assessments Performed.
          • ExamIndivdualGroupSessionNote / ExamIndividualGroupSessionNoteSign – Changed 
Exam Date to Session Date.
          • New sections/categories with sub-tables – Psychiatric History and Treatment, Childhood
History, Safety Information, Military Service, Nutrition Information, Women’s Health, Men’s 
Health, Drug and Alcohol History and Treatment, Gambling, Resident Status and Visitor 
Information and Additional Personal Information.

Open Office Documents > Enhancements Made to Existing Compulink-Owned 
Documents
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• The following are for ALL Advantage products.
• Updates were made to several documents for the following items:
          • Letterhead will print the ADD Location when users are on a CBSWAN, rather than the 
patient demographic Location.
          • Medication – Added Units to Strength to support new use of field.
          • ExamLabAllOrders/Sign and ExamLabOnlyOrders/Sign – Updated to include Diag 2 and 
3.

Open Office Documents > New Documents Added

• The following are for PSYCH Advantage ONLY.
• The following new Open Office documents were added: 
          • The following new documents were added:
          • ExamCompleteCurrent
          • ExamNutritionAssessment
          • ExamIndividualGroupSessionNote/Sign
          • ExamVisitorRiskAssessment

Print Command > Print > CCD Document

• This document will now include the patient cell phone number. (Client Request)

Print Command > Print > Range

• In previous versions, when selecting Print > Range, the software would process and display 
one document per exam date. If there were 4 exams, it would bring up 4 individual documents.
• Now the software will still process every exam date, but it will merge them all into one 
document.
• These will be the complete document per exam, but just merged into one so it will make it 
easier to make changes and save or print. (Client Request)

Tabs > Enhancements Made to Existing Compulink-Owned Tabs

• The following are for ALL Advantage products.
• Medications.
          • Pharmacy Name field.
                    • In preparation for the NEW AdvantageERx, the Pharmacy Name field has been 
replaced with just a Pharmacy field.
                    • This field was updated in the database to the name PharmUnique, and is now a 
table look-up field.
                    • You will no longer be able to free-type in the field, you must select from the 
table.
                    • You will select the Pharmacy from the table drop down as normal, but the field 
will store the unique number attached to the Pharmacy in the table.
                    • Upon update, the software will match your existing Pharmacy name in the 
patient record to the Pharmacy listed in the table and pull the unique number into the database 
for you.
                    • If a match is not found in the table, a user-owned entry will be created for you.
                    • If you have created custom Open Office documents with the Pharmacy Name 
field, you do NOT need to make any changes to them.
          • Medical Needs field.
                    • If the Provider fills in the Medical Needs field, it will now print on the 
prescription with a 'Medically Necessary: ' notice right above the Prescriber signature area.

• ROS (Review of Systems).

Compulink Business Systems, Inc | 1100 Business Center Circle | Thousand Oaks, CA 91320 | 800.888.8075 .
support@compulinkadvantage.com | www.compulinkadvantage.com           16
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          • A new memo field called ‘Notes’ was added to the PopUp for the SMBS/HgbA1c. 
                    • The ‘Value’ field for reporting BS/HgbA1c is strictly a numerical field.
                    • If a patient reports ‘Normal’ as their BS/HgbA1c result, you may now enter that 
into the ‘Notes’ field for tracking. (Client Request)
          • Vitals grid.
                    • A new BMI Tool button was added to the header on the Vitals grid.
                    • After pulling in the patient data from Web Registration, click the BMI Tool button
to calculate the BMI based on the imported height and weight data.
                    • This was also added to other tabs that contain the Vitals information. (Client 
Request)

Tabs > Enhancements Made to Existing Compulink-Owned Tabs

• The following are for PSYCH Advantage ONLY.
• Addictions.
          • CAGE-AID Questionnaire – After clicking the ‘Calculate and Add to Assessment Table’ 
tool, it will no longer automatically save the exam record. This allows for the Provider to 
continue on with the exam without having to click Edit. (Client Request)

• Images/Doc.
          • When adding an item, a new ‘Image’ label displays above the field where the Image 
should be scanned in. (Client Request)

• Lab Test.
          • Lab Order button – The Crystal Report that printed has been replaced with an Open 
Office document that can be signed and saved.

• Medications.
          • All grids were updated with a Strength field that combines the Dose and Units.
          • The title on the 'Current Medications' grid was changed to 'Non-Psychiatric 
Medications'.
          • The caption on the Tool icon was also updated to match the new name.

• Mental Status.
          • The Musculoskeletal section was moved to this tab from the ROS tab to make it easier 
for the Therapist to document.

• Personal History.
          • A new grid for Sexual Behavior was added. Entries were also added to the Health 
History Description table to support this new grid.
          • Physical History section.
                    • A Multi-Add Grid Edit was added.
                    • When clicked, it will go through the Grid Edits for all of the following options: 
Nutrition, Pain, Men’s Health and Women’s Health.
                    • These are the same as the individual Grid Edits to the left.
                    • Once each page is saved, the data will populate the Physical History grid. 

• Plan.
          • Goals – The name field was widened to be able to see the entire Goal Name. (Client 
Request)

• PTSD Checklist.
          • Three new questions were added to the PCL PTSD Checklist to make it compliant with 
DSM V.
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• ROS.
          • The following new fields were added: Breast Feeding Y/N and Pregnancy Due Date.
                    • These fields will be used for screening medications in AdvantageERx.
                    • These fields were also added to the Review of Systems Style 2 tab.
          • PopUpVitals. 
                    • The following new fields were added: Waist Circumference (in inches or 
centimeters), Activity Level and Recommended Calories based on BMR Activity. 
                    • These fields will also display in the grid.

• Service Plan.
          • ForwardEdit buttons were added to the Treatment Plan Information and Diagnosis/Plan 
grids. (Client Request)
          • These will save time when forwarding and reviewing information for Medicare every 90 
days.

• Summary.
          • The ExamHistory grid and a View Selected icon were added. Highlight an exam date in 
the grid and then click the View Selected icon to open the ExamPositive document to view the 
positive results for that highlighted date of service.

• Therapy.
          • The Psychiatric ROS button was added.
                    • When clicked, a PopUp will open with a list of all of the Psychiatric Review of 
Systems available to add on the fly.
                    • Single left click on an item to select.
                    • The Review of Systems tab that you selected will be added to the end of the 
layout.
          • When adding a Therapy, if you select either BIRP, CBT, DAP or SOAP prior to clicking 
the green +, the corresponding window will open for that type of entry. This is the same as in 
previous versions.
                    • In this version, when you save the record, it is now writing a letter to the 
database to signify which option you have chosen.
                    • With this saved letter, the software will now be able to bring up that same 
corresponding Therapy specific window if that record is forwarded and edited in the future. 

• Treatment.
          • The Interactive Complexity check box was added to this tab. (Client Request)
                    • The box still exists on the Plan tab, so if you check it here, it will display as 
checked when you get to the Plan tab.
                    • This change was also made to the following tabs: Therapy and Therapy (tablet).

Utility Command > Tab Remove Option Added

• This option will allow the user to remove the last tab (furthest to the right) on the layout, as 
long as it was added ‘on the fly’ and not part of the original layout.
• The user that is logged in must have edit rights in the exam in order for this option to be 
available.

Worklist > New Worklist Added

• Patients Prescribed Clozapine/Clozaril.
          • Selects patients with the following information:
                    • Current medication record for Clozaril or Clozapine with no Stop Date...AND...
                    • No ExamTest record ordered for blood work...OR...
                    • An ExamTest record ordered for one of the following: Absolute Neutrophil Count,
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WBC or CBC. 
          • Information Displayed includes the following: Account #, Patient Name, Test Name, 
Ordered Date, Performed Date, Medication Name, Qty and Prescribed Date.

Ledger Enhancements
Collection Module > Update to the Collection Module

• If an Adjustment is made to the Ledger, and the patient balance is brought to zero, the 
<COLLECTION> flag will remain at the top of the Ledger, and the Collection record will remain 
open. (Client Request)
• These Collection records will no longer automatically close, but will stay open and allow you to
continue to work them until you are ready to close them.
• Once you are finished with the Collection and/or the Agency, YOU must close the Collection 
record, and then the <COLLECTION> flag will be removed.

Delete Command > Deleting Charges After Payments are Posted

• A charge is posted to the Ledger and a payment is applied using Line Item Posting.
• For some reason, the charge needs to be deleted.
• You no longer have to click on Options > Delete Line Item Pmt Dist.
• If you delete the charge, the software will automatically correct the payment history and 
move the money into the Unapplied for you.
• ***Compulink does not suggest using the Delete option on charges. You should use either the
Void or Return, so there is a history on the ledger. The Delete option should only be used for 
special circumstances that are established by your practice administrator.

Statement > New Ledger Statement History report

• This report matches the view of Receipt and Statement History that is seen under Options > 
Statement History.
• Receipts and Statements to this account are included if printed as follows:
          • Individual Ledger Receipt or Statement (Ledger > Print > Receipt or Ledger > Print > 
Statement).
          • Batch Account Statements (Function > Patient Statements).
          • If a Receipt or Statement was printed from the Ledger > Print > Report menu, it will 
NOT be included in this report.
• From the patient Ledger, click on Print > Report and select Ledger_Statement_History.
          • Enter a Start Date and End Date; they both will default to the current date.
          • Click Begin.
          • Detailed data includes the following: Billed Date, Output (Receipt or Statement), 
Provider, Location and Total Amount.
          • Report Total Counts includes the following: All (number of Receipts and Statements 
printed), number of Statements printed and number of Receipts printed.

New Features & Enhancements for Previous Version Builds:

11.0.6.4 (2/10/2016)

11.0.6.3 (11/07/2015)

11.0.6.2 (11/07/2015)

11.0.6.1 (10/07/2015)

11.0.6.0 (09/03/2015)
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http://lms.compulink-software.com/lms/materials/WhatsNew_11060_P.pdf
http://lms.compulink-software.com/lms/materials/WhatsNew_11061_CTP.pdf
http://lms.compulink-software.com/lms/materials/WhatsNew_11062.pdf
http://lms.compulink-software.com/lms/materials/WhatsNew_11063_P.pdf
http://lms.compulink-software.com/lms/materials/WhatsNew_11064_P.pdf


11.0.5.6 (08/10/2015)

11.0.5.5 (07/31/2015)

11.0.5.4 (07/02/2015)

11.0.5.3  (06/24/2015)

11.0.5.2 (05/11/2015)

11.0.5.1 (04/15/2015)

11.0.5.0 (03/23/2015)

11 (< 11.0.5.0)
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http://client.compulinkadvantage.com/wp-content/uploads/WhatsNew11_P.pdf
http://client.compulinkadvantage.com/wp-content/uploads/WhatsNew_11050_P.pdf
http://lms.compulink-software.com/lms/pdf/WhatsNew_11051_P.pdf
http://lms.compulink-software.com/lms/pdf/WhatsNew_v11052.pdf
http://lms.compulink-software.com/lms/pdf/WhatsNew_11053_P.pdf
http://lms.compulink-software.com/lms/pdf/WhatsNew_11054.pdf
http://lms.compulink-software.com/lms/materials/WhatsNew_11055_P.pdf
http://lms.compulink-software.com/lms/materials/WhatsNew_11056.pdf

