
Psych Advantage
Version 12.1: Initial Release Notes (Release Date - 11/15/2018)

Document Revised (3/11/2019)

Click the link below to go to the Education page of the Compulink Client Website. This is information 
central for the Advantage Software eLearning Portal.  The ‘What’s New in CU’ tab offers links to 
courses for the CURRENT Advantage Software version on distribution.  For lists of features and 
enhancements for PREVIOUS version builds, go to the ‘Previous Versions’ tab.  Here you will find a 
list of links with version numbers and release dates.
What’s New in CU for Psych

Enhancements marked with a date in red were ADDED to the Breakout courses on that date. If you 
watched the courses before this date, you may want to do so again for a demonstration of the 
additional items.  Enhancements with (NEW) ARE included in the Advantage Software version 
release, but are NOT included in the courses.

Items marked (Client Request) were requested by clients, and satisfied with this update.

Service Pack Enhancements: Click here for a list of Service Pack Enhancements released with 
incremental updates (0.5, 0.6) between version steps (e.g. V11 to V12). 

HOT TOPICS
(NEW) Appointments > ALERT for API (Application Programming Interface) Vendors

• Click this link for information on the Appointment table changes that effect your API Interface:
      http://lms.compulink-software.com/lms/pdf/APIPartners_Version12_1AppointmentTable.pdf
• Please provide this information to your API Vendor.

(12/3/2018) Appointments > Several Enhancements Added

• Several Enhancements were added to the Appointment functionality.
• Appointment Tables and Template Utilities were moved to the Appointment Scheduler under 
   the Tools command.
• See the sections under the Appointment Enhancements and Utility Enhancements for full 
  details.

(12/3/2018) Examination Command (M>Reset Portal Account for Patient) > Menu 
Item Moved To Patient Utility

• The option to 'Reset Portal Account for Patient' was moved to the patient demographic screen 
   under Utility > Patient Portal > Reset.

(11/9/2018) Function > Insurance Activities > New Enhanced Claim Scrubbing and 
Billing Functionality

• New enhancements have been made that will revolutionize the insurance billing workflow in 
   your office. 
• The legacy Insurance Billing function has been split into two functions for faster processing!
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HOT TOPICS
          • Scrub Claims
                    • Runs relevant claim edits on un-scrubbed claims and claims that have been 
                       edited since the last scrubbing, either marking them as clean claims ready to be
                       billed out, or adding to the list of claim edits.

          • Batch Claims
                    • Generates all unbilled, clean claims, creating either electronic claim batches or 
                       generating paper claims.
                    • Runs faster than ever before, since claim scrubbing is now a separate operation,
                       up to 90% faster.
                    • This can now be set up to run through the PracticeWatch function. (Client 
                       Request)

• Claim edit errors are viewed and worked through Worklists, which include specific 'How To Fix'
   information. 
          • With this paperless option, hard copy Claim Edit Error Reports can be a thing of the 
            past.
          • Go to the 'Ledger Enhancements' section for more information about the NEW 
            Worklists.

• Automation with PracticeWatch
          • Schedule Batch Claims to run nightly for your electronic and paper claims.
          • Set up specific Payers to automatically post remittance files based on your preferred 
            schedule.

(12/3/2018) General > Images > Image Management System

• NEW Image Management System
          • All images currently get stored in one of two files: EXAMIMAGE or IMAGEDAT.
          • Depending upon the size of your practice, and the amount of images you store, these 
             files may have become extremely large over time.
          • When running a backup, this has increased the time and space required.
          • The NEW Image Management System breaks the table down into smaller parts in a 
             folder-based system. (Client Request)
                    • Each patient has their own folder (based on patunique) with their images.
                    • All data is encrypted.
          • When the backup is run now, instead of having to backup the entire EXAMIMAGE file if 
             something has changed, it only has to backup the patient file folders that have 
             changed; this could save HOURS of time.

• Migrating Existing Images
          • From the main menu, click Utility > System Administrator > System Setup.
                    • Go to the System Administrator Tab.
                    • A NEW field 'I.M.S. Start' was added.
                    • Enter the date that you want to start the process of migrating the images to the 
                       NEW IMS format.
                              • This is NOT required, but IS recommended. 
                              • It MAY be required in a future version.
          • Once the date arrives, PracticeWatch will start running a task.
                    • The user does not have to set anything up, it will automatically run in the 
                       background.
                    • What the task does behind the scenes:
                              • Every 1-2 seconds, it will take an image from either the EXAMIMAGE or 
                                 IMAGEDAT file and migrate it over to the NEW IMS format.
                              • This will run slow enough that it will not impact the daily functionality.
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HOT TOPICS
                              • For clients with smaller files to migrate, this may take a matter of days.
                              • For clients with multiple images and large files, this could take weeks to 
                                 months.
                    • What happens on the front side:
                              • Existing image
                                        • The software finds the file either in the EXAMIMAGE, IMAGEDAT or
                                           new IMS Folder, and will display it per usual.
                              • Saving a NEW image
                                        • The file will be saved to the existing EXAMIMAGE OR IMAGEDAT 
                                           (depending upon the area of the software the user is accessing).
                                        • When PracticeWatch runs, it will be migrated over to the patient's 
                                           IMS file.

• File Maintenance
          • As the image files are migrated over, they leave an open spot (placeholder) for new 
             scanned/imported files to take their place, so the actual SIZE of the EXAMIMAGE and 
             IMAGEDAT do not decrease.
          • If you would like to shrink the size of the file, you may run a File Maintenance on 
             Images to delete the placeholders.
          • You MUST make a backup before running File Maintenance.
          • It is HIGHLY recommended that you wait until the migration process has run for a while
             before running the Maintenance; the more free space, the faster it will run.
                    • It is HIGHLY recommended that you run it after hours or on a weekend. 
                    • Depending on the size of your files, this could take HOURS to run.
                    • If you have an extraordinarily large EXAMIMAGE or IMAGEDAT table (over 
                       32GB), we recommend you consult with Compulink support before running this 
                       function.
          • From the main menu, click Utility > System Administrator > File Maintenance.
                    • Database - Click the drop-down and select 'Images'.
                    • Threshold - Used to either purge only old images, or delete placeholders for 
                       images that were added on or before a specified date.
                              • If the Threshold is left blank, it will remove ONLY previously deleted 
                                 images that are no longer visible in your software.
                              • Entering a date instructs the software to delete the placeholders for 
                                 images that were added on or before the Threshold.
                    • Set the Database to 'Images', choose what you would like to do for 'Threshold' 
                       and click Begin.
                    • A Confirmation message will appear for you to confirm that you have backed up 
                       your system.
                              • It is suggested that you save this backup for AT LEAST 6 MONTHS as a 
                       precautionary step.
                              • Click OK to confirm.
                    • When finished, the following message will appear: Database Maintenance Has 
                       Completed!

(12/3/2018) IT Related Enhancement > User License Updates

• User Licenses (Workstation IDs) will now be NUMERIC and NOT Alpha.
          • Upon update, the software will convert these all to Numeric.
          • Station 'A' will now be Station '1' and Station 'AB' will now be '28'.
                    • Both the NEW NUMBER and the LEGACY CODE can be seen in the 'Workstation 
                       Static Licenses' Utility window.
                    • See the HOT TOPIC on 'Workstation Setup Moved' for details.
          • This ID will still display in the bottom right of the screen in the Advantage software.
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HOT TOPICS
• A NEW Environment Variable option was added.
          • When setting the Environment Variable, 'CBS' was the Variable Name.
          • You may now use 'COMPULINK' as well as 'CBS' as the Variable Name.
          • You MUST use a NUMERIC Value for the Variable Value with the new version.

• Access the individual 'Workstation Setup' from ANY screen that displays the Workstation ID.
          • You now have the option to click on the ID in the bottom right of the screen, and it will 
             take you to the 'Workstation Setup' window to make changes.
          • You MUST have 'Full' Access Rights to the Login Profile Right 'Workstation Setup' to 
            access this area.

(12/3/2018) Ledger Commands > NEW 'Utility' Command Added

• A NEW 'Utility' command was added to the Ledger that will allow you to access the following 
   Financial tables:
          • Adjustments > Description/Amounts and Notes
          • Billing Messages
          • Miscellaneous Fees
          • Service Fees
          • Service Packages
          • Radiology Fees
• Access is controlled by the same Login Right as the Look-up Tables.

(12/3/2018) Look-up Tables (General) > Several Tables Moved

• Appointment > Types and Appointment > Status
          • These tables are used in setting up the Appointment Scheduling, so they were moved 
             to the Appointment Scheduler.
          • Click on Tools > Table Setup > Reasons (Types renamed) or Status.

• Stations
          • The 'Stations' table used for creating Station Names for Patient Workflow Tracking, was
             moved from the General Tables to the Patient Workflow Tracking window.
          • Click on Tools > Table Setup > Workflow Stations.

(NEW) Main Menu Command (Patient) > Blank Patient Demographics for HIPAA

• When logging into the software for the first time for the day and clicking on Patient, the 
   Demographic screen will be blank, and you will have to search for your patient.
• Some offices have their computer screens in view of their patients, so to prevent a HIPAA 
   violation, no patient data will automatically display. (Client Request)
• The software will remember the last patient that you were on for up to one hour; so if you log 
   off and back on within that time, it WILL go to the last patient, and not the blank screen.
• If you are out of the software for longer than and hour, when you log in and go to patient, you
   will be back to the blank patient.

(12/3/2018) Main Menu Command (Utility) > Workstation Setup Moved

• The 'Workstation Setup' command was moved UNDER the 'System Administrator' command to
   allow for better access for IT management and control with the User Login Profiles.
• Under 'System Administrator', select the NEW 'Workstation Static Licenses'.
• The 'Workstation Static Licenses' table stores information specific to each individual Station 
   accessing the Advantage program across your office network. (Client Request)
• Double click or highlight a Station and click 'Edit' to open the 'Workstation Setup' window.
• You also now have the option to click on the ID in the bottom right of the screen, to access 
   the individual 'Workstation Setup' window.
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HOT TOPICS
• See the 'Utility Enhancements' section for further details'

(12/3/2018) Main Menu Command (Utility>Miscellaneous Database Utilities) > Ins. 
Claim Billing Reset Utility Moved/Renamed/Updated

• The 'Ins. Claim Billing Reset' utility was moved under the Function command and renamed.
• Click Function > Insurance Activities and select 'Reset Claim Billing Utility'.
• The 'Name' field now has an alpha search available.
          • Type the first few characters, or the full name of the Payor and click the drop-drown.
          • The table will open to the closest match alphabetically.

(12/3/2018) Main Menu Command (Utility>System Administrator) > EPCS Vetting 
Utility Moved

• The 'EPCS Vetting' utility was moved to the patient Exam.
• Click the E-Rx command to open the E-Prescribe window.
• A NEW 'Utility' command was added with the option of 'EPCS Vetting'.

(12/3/2018) Patient Command (Tracking) > Several Enhancements Added

• Several Enhancements were added to the Tracking functionality to create the Advantage 
   SMART Workflow. See the section under the Patient Area Enhancements for full details.

(12/3/2018) Patient Command (Utility) > NEW 'Patient Portal' Command Added

• A NEW 'Patient Portal' command was added.
• Command 'Patient Portal Setup w/o E-Mail' was renamed to 'Create'.
• A NEW 'Delete' command was added to allow you to delete the Portal account for the patient.
          • You will be asked to Confirm the Deletion, and then receive a Confirmation message.
          • This Event has been added to the patient Audit Report.
          • Under the 'Communication, Report or HCM' section, you will now see 'Event: Patient 
             Portal Delete with the Date, Time, Login ID and Workstation ID.
• The Exam > Utility command 'Reset Portal Account for Patient' was moved to this location and
   renamed to 'Reset'.

Appointment Enhancements
(NEW) System Setup > Enhancements

• Enhancements affecting the Appointment Scheduler were made in the System Setup. Refer to 
   Utility section for further details.

(NEW) Template Display > Show First Appointment

• Upon entering the Appointment Scheduler, it will now display starting at the first appointment 
   of the day. (Client Request)

(NEW) Template Display (Date) > Close Calendar After Selecting Date

• Click the down arrow at the Date field and a calendar opens. When you double click on the 
   date that you want, the calendar will now automatically close. (Client Request)

(NEW) Template Display (Department) > No Department Option

• The option for 'No Department' was moved to the bottom of the list. (Client Request)

(NEW) Template Display (Location) > No Location Drop-Down

• If your practice only has one Location, the Location drop-down field will no longer display, as 
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Appointment Enhancements
   there is no need to select a Location. (Client Request)

(11/9/2018) Template Display (Provider) > Provider Field Accesses Login IDs Table

• The Provider field drop-down will now access the Login IDs table and not the Provider table.
• In the Login IDs table, the 'Termination' date must be empty or in the future.
• ONE of the following MUST also be present:
          • The user has a Template assigned to their Login under Tools > Table Setup > Template 
             Schedule.
          • There is a Template named 'Default'. This will display for any person in the Login IDs 
             table, and does NOT have a Template assigned to them in the Template Schedule.
• The drop-down list will display in the following order: Providers, then non-Providers in Name 
   order.

(11/9/2018) .Command > Previous Display Stays Active

• From the following areas, if you click on the Appointment command, the current window will 
   now continue to display BEHIND the Appointment window and no longer close.
          • EHR
          • Ledger

(NEW) Command (Arrive) > Multi-Resource Appointments

• When the first part of a Multi-Resource Appointment is marked as 'Arrived', all of the linked 
  Appointments are now marked as 'Arrived' at the same time.

(11/9/2018) Command (Arrive) > Option for Different Status

• In previous versions, when selecting 'Arrive' for an Appointment, it would mark the Status as 
   'K' for Kept.
• The Status will now default to what is established in the Appointment section on the 
   Miscellaneous tab of the System Setup; field name 'Code for Arrival or Charge Posted'.
• If this field is left blank, when you click 'Arrive', a Select Status window will open for you to 
   select the Appointment Status that you would like to use for that patient. (Client Request)

(NEW) Command (Book/Edit) > Account Responsible Fields Editing

• You are now able to edit the Account Responsible fields when Booking or Editing an 
   Appointment. (Client Request)

(NEW) Command (Book/Edit) > Field Enhancement(s)

• Appt section
          • Name field
                    • The cursor will now default to the Name field when opening the window.
                    • The field was expanded to 30 characters to display longer names. (Client 
                       Request)
                    • The field will display the full Name from the demographics; this now includes the
                       Suffix. (Client Request)
                    • After selecting the name and tabbing or clicking out of the Name field, if the 
                       patient has an Alert set to pop up on Appointments, it will be triggered at this 
                       time. (Client Request)
                    • If the patient has a future Appointments scheduled, a window will also be 
                       triggered to display these Appointments. This will help to prevent scheduling 
                       duplicate Appointments. (Client Request)
                    • If the patient has BOTH an Alert AND future Appointments, the Alert will trigger 
                       first, followed by the future Appointments.
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Appointment Enhancements
          • Reason field
                    • The field was expanded to display longer Appointment Reasons. (Client Request)
          • Duration field
                    • When selecting the Appointment Reason, the Duration will default. You now 
                       have the option to free-text a different Duration, or click the drop-drown and 
                       select a different option. (Client Request)
          • Status field
                    • The field was expanded to display the entire Status, and not just the one 
                       character Status Code.
                    • You are no longer allowed to Delete/Backspace/Space Bar out the Status. This 
                       will prevent staff from saving an Appointment without a Status. (Client 
                       Request)
          • Remarks field
                    • The 'Remarks' field was removed from the Add/Edit window, but will still display 
                       in the Daily Detail with the patient phone numbers.

• Account Status section
          • Co-Pay field
                    • You now have access to edit this field and add the patient's Co-Pay. Upon 
                       saving, it will update the patient demographic information. (Client Request)

(11/9/2018) Command (Book/Edit) > Header Displays Additional Information

• In previous versions, the Book/Edit window only displayed the Appointment Time; it will now 
   display the Appointment Date, Time, Provider and Location. (Client Request)
• The Appointment Time will now display in Standard Time and not Military Time. (Client 
   Request)

(NEW) Command (Book/Edit) > Show Exam Appointments Icon Updated

• The Smart Function attached to the 'Show Exam Appointments' tool icon was updated.
• If the Appointment selected from the list contains Notes, they will copy from exam to the 
   Appointment 'Notes' field. (Client Request)

(NEW) Command (Book/Edit) > Warning Message For Category Violation

• If an Appointment Reason is selected with a Category that does NOT match the template, the 
   following message will appear: Selected Reason violates Category Controls! Select Yes to 
   Continue or NO to Select From Category List.
• Selecting 'Yes' will overwrite the existing Category/duration.
• Selecting 'No' will open a list of Appointment Reasons with Categories that MATCH the time 
   slot that was selected for scheduling the patient.
• Choose a NEW Reason for the patient's Appointment from the list and it will populate the 
   'Reason' field, as well as the 'Duration'.

(NEW) Command (Book/Edit) > Warning Message For Closed Account

• If an account has been Closed AND put on Collection, when saving the Appointment, you will 
   no longer see the Collection message and be allowed to schedule the Appointment. (Client
   Request)
• The only message that will appear is the following: Account is CLOSED! Unable to proceed 
   with booking of Appointment!

(11/9/2018) Command (Book/Edit) > Warning Message For Same Timeslot Selection

• If two users try to access the same time slot on the same schedule at the same time, they will
   receive the following message: That timeslot is no longer available, please choose another.
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Appointment Enhancements
   (Client Request)

(NEW) Command (Move to Another Day) > Included in NEW Audit

• Moving an Appointment using the right click 'Move to Another Day' command will now be 
   tracked on the NEW Appointment Audit under Tools > Audit Trail. (Client Request)
• The Tools > Move Appointment command will also be tracked on the Audit Trail.

(NEW) Command (Move) > Drag and Drop to Different Category

• You may now Move or Drag and Drop an Appointment from one Category to another. (Client 
   Request)
• From a time slot with a Category of 'Short' to a time slot with a Category of 'Long'.

(11/9/2018) Command (Print) > Selected Resource > Alphabetically

• The Home Phone and Cell Phone were removed from the Comments section, and will only 
   print in the Remarks section. (Client Request)

(NEW) Command (Print) > Selected Resource > Chronologically w/Open slots

• The Crystal Report contains the following changes:
          • Separating lines between time slots for easier viewing.
          • The Category on open time slots (if template built with Categories), will no longer 
             display the CAT=, and just display the Category. Example: LG instead of CAT=LG.
          • If an Appointment is scheduled, the Category will be empty, and the Appointment 
             Reason will still merge. This is the same as the legacy report.
          • The Location Code per Appointment line will no longer merge, as it displays at the top 
             of the report.

(NEW) Command (Resource) > Command Added Back to Main Menu

• In previous versions, the 'Resource' command could be found on the main menu, and was 
   then moved under the 'Tools' command.
• The command is now available from the main menu, with the options of 'Add Resource' and 
   'Remove Active Resource'. (Client Request)
• Under 'Tools', the options for 'Resource > Add, Change and Remove' are still available.

(11/9/2018) Command (Search) > Field Enhancement(s)

• A NEW field 'Staff Group/ID' was added. (Client Request)
          • Search by ID or Group of IDs.

• A NEW field 'Location Group' was added. (Client Request)
          • Search by Location or Group of Locations.

• A NEW field 'Department Group' was added. (Client Request)
          • Search by Department or Group of Departments.
          • See the section under Look-up Tables > Departments Table for more information.

• A NEW field 'Plan' was added.
          • Defaults to the patient's Financial Plan on the demographic screen.

• The 'Search Across Departments' check box was removed.
          • This can be accomplished by selecting the NEW Department Group of 'All Departments' 
             in the 'Department' field.

Compulink Healthcare Solutions | 1100 Business Center Circle | Newbury Park, CA 91320 | 800.888.8075 .
support@compulinkadvantage.com | www.compulinkadvantage.com           8



Appointment Enhancements
• Results window – 'Provider' was replaced with 'Login'. The name will now display the same as 
   the drop-drown in the Daily Detail screen. (Client Request)

(NEW) Command (Search) > Search by Account Number

• You now have the option to Search by Account Number. (Client Request)
• Type an Account Number in the 'Name' field and enter or tab out of the field.
• A window will open with the number in the 'Patient' field, and below that, the patient that 
   matches that Account Number.

(NEW) Command (Tools) > NEW Option 'Audit Trail' Added

• Under the Tools command, a NEW option called 'Audit Trail' was added to allow the user to 
   view the Appointment Audit Trail. (Client Request)
• Once the window opens, double click an entry to view additional details.
• This NEW command is also available on Blocked time slots. (Client Request)

(NEW) Command (Tools) > Enhancement(s) Made to Existing Option(s)

• Under the Tools command, the options are now arranged in alphabetical order.

• Column > Customize 
          • Available Fields
                    • The 'Appointment.Category' field may be displayed on the template. 
                              • Some clients may choose to build Reasons into the Category table, if 
                                 selected, that Reason/Category will now display on the template. (Client 
                                 Request)
                    • A NEW field 'LastEditID' was added.
                              • This field will display the ID of the person that was logged in when the 
                                 Appointment was last edited. (Client Request)
                              • If selected to add to the template, you will receive the following 
                                 message: Adding this field comes with a significant performance 
                                 degredation. Confirm addition of this field.
          • NEW Custom Configuration list
                    • This is a list of all of the custom Configurations.
                    • Information displayed includes the following:
                              • Show – Check to display the Configuration on the bottom of the list when
                                 you click Tools and highlight Column.
                              • Name – Name of the custom Configurations.
                              • Owner – ID of the staff member that created the custom Configuration.
          • NEW Command buttons
                    • You now have the option of making changes to custom Configurations created 
                       by other Login IDs. (Client Request)
                    • Rename – Used to Rename the highlighted custom Configuration.
                              • Highlight the Configuration and click 'Rename'.
                              • Enter a new 'Name' and click 'OK'. A folder with a blue dot will display 
                                 next to the new Name on the list, indicating that it needs to be saved.
                              • Click the 'Save' button (see below).
                    • Save – Used to Save changes made to Configurations.
                              • Highlight a Configuration and make the needed changes.
                                        • A folder with a blue dot will display next to the Name on the list, 
                                           indicating that it needs to be saved.
                                        • Click 'Save'.
                              • If you have Renamed a Configuration owned by an ID other than your 
                                 own, a confirmation window will open asking if you want to take 
                                 ownership of the Configuration.
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Appointment Enhancements
                                        • Click 'Yes' to save the Renamed Configuration with your Login ID.
                                        • Click 'No' to save with the existing Owner ID.
                    • Save As – Used to save the highlighted Configuration with another name.
                              • Highlight a Configuration with ANY Owner ID and click 'Save As'.
                              • Enter a new 'Name' and click 'OK'
                              • A NEW Configuration will be added to the list with the NEW name; the 
                                 Owner will be the ID of the person currently logged in.
                    • New – Used to create a NEW Configuration.
                              • Click 'New', enter a 'Name' and click 'OK'.
                              • A NEW Configuration will be added to the list with the NEW name and the
                                 Owner ID of the person currently logged in.
                              • The Table-Field list will display the default list of fields.
                              • A folder with a blue dot will display next to the Name on the list, 
                                 indicating that it needs to be saved.
                              • Make any needed changes and click the 'Save' button.
                    • Delete – Used to Delete the highlighted Configuration.
                              • Highlight a Configuration and click 'Delete'.
                              • A confirmation window will open to confirm deletion.
                    • Own – Used to assign ownership of a Configuration to the current Login ID.
                              • Highlight a Configuration and click 'Own'.
                              • A folder with a blue dot will display next to the Name on the list, 
                                 indicating that it needs to be saved.
                              • Click 'Save'.

• Move Appointment
          • The following fields were expanded to display the FULL name, and not just the ID: 
             From Loc (Location), From Dept (Department) and From ID (Resource).

(11/9/2018) Command (Tools) > NEW Option 'Configuration' Added

• Under the Tools command, a NEW option called 'Configuration' was added to allow the user to 
   control more items in the scheduler.
• Currently there is one NEW Configuration setting, but more will be available in the future.
• PopupMenus Configuration
          • The 'Close On Go To' will allow you to control if the scheduler closes completely, or 
             minimizes and stays open when you right click on an Appointment and select 'Goto 
             Patient'. (Client Request)
          • Select 'Yes' to close the scheduler, and 'No' to minimize it.

(11/9/2018) Command (Tools) > NEW Option 'Print/Communicate' Added

• Under the Tools command, a NEW option called 'Print/Communicate' was added.
• Highlight the patient in the Scheduler, click on Tools, highlight Print/Communicate, highlight 
   Patient and select one of the following:
          • Letter – The 'Select Letter' window will open for you to choose which Letter you would 
             like to merge for the highlighted patient. (Client Request)
          • Text – The 'Texting Patient' window will open for you to enter a Non-PHI text to send to
             the patient.
                    • For Text Messaging to work, the office default E-Mail settings must be setup.
                    • You will find this under Utility > System Administrator > E-Mail Setup.
                    • See the Compulink Help file for information on completing the setup.

(11/9/2018) Command (Tools) > NEW Option 'Table Setup' Added

• Under the Tools command, a NEW option called 'Table Setup' was added with the following 
   tables.
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Appointment Enhancements
• Categories – Many offices create Appointment Templates by Category Code. 
          • In previous versions, this information was under Utility > Look-up Tables > General > 
             Appointment > Types.
          • They are no longer limited to 2 characters, but will max out at 40 characters.
          • You can now assign a Color to the Category, so when building Templates, they will be 
             color coded PRIOR to scheduling an Appointment.

• Reasons – This table stores detailed information about the various types of Appointments that 
   you schedule in your office.
          • In previous versions, this information was under Utility > Look-up Tables > General > 
             Appointment > Types.
          • You may now assign a Color to the Reason.
                    • If your Templates are set up with Category Colors, when the Appointment is 
                       booked, the Reason Color will replace the Category Color.
                    • Example: Category of ‘SH’ has a color of Blue. Complete Exam has a color of 
                       Pink, but a Category of’ LG’. The template will display the Blue for the ‘SH’ 
                       Category, unless you choose to book the ‘LG’ Appointment in that spot. The 
                       color will then display as Pink.
                    • This occurs once you confirm that you want to override the existing Category 
                       Control.
          • There is no longer an 'ID' field; it has been replaced with the Patient Workflow (see 
             the section on the Patient Workflow Tracking Window Tools Command for details).
                    • Use the drop-down to select the Workflow that the patient will travel through for
                       this Appointment Reason.
          • At the bottom of the window, you will see a 'Categories' section.
                    • To assign a Category to the Appointment Reason, highlight the Reason and click 
                       the 'Detail > Add' command.
                    • This opens the 'Select Category' window; double click to add a Category to the 
                       Reason.
                    • Continue this process if you would like to assign more than one Category to the 
                       same Reason.
          • To set up Multiple Resource Scheduling, click the 'Add' command to create the 
             Appointment Reason.
                    • Once the Reason is created, highlight it, and click the 'Detail > Switch' 
                       command; the bottom window will now display 'Multiple Resource Scheduling'.
                    • Click 'Detail > Add' and select the first Appointment Reason.
                    • You will then be prompted to enter the Segment number.
                    • Continue the same process for additional Appointment Reasons and Segments.
                              • If you enter consecutive Segment numbers, the individual Appointments 
                                 will be booked one right after the other.
                              • If you enter the SAME Segment number, the individual Appointments will 
                                 be booked at the SAME TIME. Example: Book a room AND a Provider at 
                                 the same time.
                    • Unlike previous versions, because you are now selecting the Reasons from the 
                       table, the text will now match. (Client Request)
          • The 'Print' output was updated to include the following NEW fields that were added to 
             the table: Discontinued Y/N, Last Modified Date and Workflow Stations.

• Status – This table stores a list of Statuses or Outcomes of an Appointment.
          • In previous versions, this information was under Utility > Look-up Tables > General > 
             Appointment > Status.
          • Use the 'Filtered from Schedule' field to specify if an Appointment with this Status 
             should be filtered from the Appointment Scheduler.
                    • In previous versions, the 'Filtered Status Codes' were under Utility > System 
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                       Administrator > System Setup: Miscellaneous tab, Appointment section.
          • You may now assign a Color to the Status.
                    • If your Templates are set up with Category Colors, and/or your Reasons are set 
                       up with Colors, when the Appointment Status is changed, the Status Color will 
                       replace the existing Color.
                    • Example: When the Appointment is marked as 'Kept', it will turn a specified 
                       color; if the 'Kept' Status is not assigned a color, the Category or Reason color 
                       will continue to display.
          • The 'Print' output was updated to include the following NEW fields that were added to 
             the table: Hide, Filtered, Color and Display Order.

• Template – These define the view that you see when going into the Appointment Daily Detail 
   screen.
          • In the previous version, this was under Tools > Template Editor.
          • The 'Name' of your current Templates will be listed with a 'Modified' date (the last time 
             a modification was made).
          • A 'Discontinued' date has been added. (Client Request)
                              • If a date is entered, the Template will no longer be available for selection 
                                 in the Template Schedule.
                              • If the Template is already assigned in the Template Schedule, it will 
                                 continue to display unless changed. This will prevent issues with the 
                                 scheduler not having a Template assigned if it is marked as Discontinued.
          • A 'Print' command has been added to print a list of the Templates with the 
             'Discontinued' and 'Modified' dates.
          • To see the detail of the Template, highlight the one you want to review and click the 
             'Detail' command at the top.
          • To create a NEW Template, click the 'Add' command and assign a 'Name'. The 'Name' 
             field has been expanded from 8 to 40 characters. (Client Request)
                    • Highlight the NEW Template and click 'Detail'.
                    • Click 'Add' and enter the 'Time' in military time.
                    • Use the drop-down to select a 'Category', or leave blank.
                              • The full Category will display on the template, whether the table was 
                                 built with character shortcuts or full descriptions.
                              • Some clients may choose to build Reasons into the Category table, if 
                                 selected, that Reason/Category will now display on the template.
                    • Enter a 'Display Order'.
                              • This may be used if adding multiple entries for the same time slot, but 
                                 they contain different Categories.
                              • Set the Display Order to control the order in which they will display on 
                                 the Template.
                    • Save the Time slot and continue to Add until you have built the entire Template.
                    • A 'Print' command has been added to print the Detail with the 'Time', 'Category' 
                       and 'Display Order'.
                    • When done, click 'Exit' or the 'X' in the top right to close out of the Template.

• Template Schedule – This allows the schedule for each calendar day to be customized by 
   Provider, Department (if used) and Location. 
          • In the previous version, this was under Tools > Template Scheduler.
          • The Filters for viewing the assigned Templates were moved under a 'Filter' icon.
                    • You have the choice of 'Off', 'Location' and 'Who'.
                    • Previous versions displayed 'ID', but that has been changed to 'Who' with the 
                       drop-down now accessing the Login IDs table.
          • An option to add a 'Tracking Station' was added.
                    • Use this if you would like to specify that the 'Who' assigned, will ONLY be 
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                       working at the assigned 'Tracking Station'.
                    • Some offices may use this to reserve a room or piece of equipment.
          • The 'Print' output now includes the Provider's full name, along with the ID.

• Block Scheduling – Used to Block Schedules for a particular Date/Location/Dept/Room/ID.
          • This will allow you to color code parts of a day for different Providers.
          • You may look at the individual schedules, or all of them on one.
          • Create your Templates in Table Setup > Templates (Example: MORNING and 
             AFTERNOON).
          • Assign the Templates in Table Setup > Template Schedule.
          • Back under the 'Block Scheduling', set up a Blocked schedule for one Provider in the 
             morning and one in the afternoon:
                    • Click the 'Add' command.
                    • Date – The 'Date' that you want to Block the time.
                    • Location – Select the 'Location' where you want to Block.
                    • Dept. - Select the 'Department' you want to Block (if using Departments).
                    • Room – Select the Tracking Station that you want to Block.
                    • Who – Select the Login ID that you want to Block time for.
                    • Color – Select a Color for the Blocked time (option).
          • Viewing the Schedules:
                    • Go to the Daily Detail and view each individual Provider to see the individual 
                       schedules with the blocked colors.
                    • Select 'All Logins' to see both blocked schedules on one display.

• Block Types – Used to create standard types of Blocks that you would add to your schedule. 
   (Client Request)
          • Name – Name of the Block that will appear on the schedule.
          • Duration (min.) - Duration that will default for the Block (it may be changed).
          • Color – Select a Color for the Blocked time. (Client Request)
          • When scheduling a Block, there is a NEW 'Block Type' field to select from a drop-drown.
                    • Select a 'Type' and the caption will be highlighted in the color that is assigned to
                       the 'Block Type', and the 'Duration' will populate with the information 
                       established in the table.
                    • Once the Block is saved, the assigned color will display in the scheduler.

(11/9/2018) Command (Wait List) > View Waiting List > Several Enhancements 
Added

• A NEW 'Print' command was added. It will open a Crystal Report to view/export/print.

• You may now left click on a column header to sort records by that field.

• The label on the 'Acct #' column was changed to 'EHR #' to represent the patient's unique 
   number.

• Add window
          • Based on the Appointment changes, 'Provider' was replaced with 'Login'.
          • You now have the option of selecting 'All Logins', if the patient doesn't have a 
             preference of a specific Provider. (Client Request)
          • Department – This is a NEW option that was added. It now also displays in the grid.

• You may now right click on a patient and select 'Goto Patient' to change the patient 
   demographic screen BEHIND the window to the highlighted patient. (Client Request)

(NEW) Daily Detail Display > Edit/Update Appointment Reason
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• If a change is made to the Appointment Reason under 'Table Setup', that change will now 
   reflect on the patient's scheduled Appointment. (Client Request)
• Example: Patient scheduled with Appointment Reason of 'Follow-up'. 
          • Staff goes to Tools > Table Setup > Reasons and changes 'Follow-up' to 'Follow-up2'.
          • Save the change and exit the table.
          • The patient Appointment will now reflect the updated Reason of 'Follow-up2'.

(11/9/2018) Right Click Commands (Appointment) > NEW/Enhanced Command(s) 
for Appointments

• Right click on a scheduled Appointment for the following command enhancements:
• Goto Patient – Expanded with the following options:
          • Insured – Patient Insurance screen
          • Ledger – Patient Ledger (Client Request)

• Cancel
          • A Confirmation window will no longer appear prior to the 'Cancel Appointment' opens to
             select the 'Status' for the Appointment.
          • Wait List – After Canceling an Appointment, if an eligible patient is on the Wait List, 
             you will now receive a PopUp window letting you know that there is a patient available,
             and ask if you would like to go to the Wait List. (Client Request)

• Reschedule
          • Status - When Rescheduling an Appointment, the 'Status' will now default to 'Booked'. 
             (Client Request)
          • Wait List – After Rescheduling an Appointment, if an eligible patient is on the Wait List, 
             you will now receive a PopUp window letting you know that there is a patient available,
             and ask if you would like to go to the Wait List. (Client Request)

• Reasons – If using Categories, it will display the Appointment Reasons that are eligible to be 
   booked in that time slot, based upon their Category.

(11/9/2018) Right Click Commands (Empty Time Slot) > NEW/Enhanced 
Command(s) for Empty Time Slots

• Right click on an empty time slot for the following command enhancements:
• Reasons – If using Categories, it will display the Appointment Reasons that are eligible to be 
   booked in that time slot, based upon their Category.

(NEW) Status Update > Status Update with Ledger Posting

• When posting charges to the Ledger, the software will now match the Date of Service to the 
   Appointment Date for updating the Appointment Status, and not just update the Status on 
   the most recent Appointment. (Client Request)

• If the patient is EARLY for their Appointment, you may now post charges up to 45min PRIOR 
   to the Appointment time, and the software will mark the Status as Kept. (Client Request)

Communication Enhancements
(NEW) InBox > PopUp Frequency Reduced

• The InBox will now only pop up the first time the user logs into a Station for the day. (Client 
   Request)
• If LOGGING in and out of Stations, it will no longer pop up.
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• If the Advantage software is CLOSED and restarted, the InBox WILL pop up again.

(NEW) Message(s) Upon Login > License Expiration Frequency Reduced

• The License Expiration message will now only display ONCE a day PER STATION for Login IDs 
   marked as 'Owner' or 'Manager'.

(NEW) Message(s) Upon Login > PracticeWatch Restart Frequency

• The message listed below, will now only display ONCE a day PER STATION for Login IDs 
   marked as 'Owner' or 'Manager'.
• This message will ONLY appear if the PWActive.FLG file is NOT present in your Advantage 
   product folder.
• Message: PracticeWatch Requires Restart on your Server to Resume ALL Automated 
   Processing for E-Rx, Claim scrubbing, Eligibility, Report Delivery, Etc. Etc.

(NEW) Patient Portal > Appearance and Functionality Updated

• The Patient Portal appearance and functionality has been updated for better access through 
   mobile devices. (Client Request)
• Options offered for sharing information include: Direct Share, E-Mail Share, Print and 
   Download.
• The patient can send a secure message to their Provider.
• They can upload a file or Web Address URL link to a document like FitBit information.
• There is even an option to submit Feedback on their experience.
• Appointment Request and Bill Pay options are coming soon.

Customization Enhancements
(NEW) Modify Database Tables > ALL > NEW Message For Numeric Fields

• Upon saving a new custom field with type 'N' for Numeric, you will receive the following the 
   message: Confirming you are aware that the range of values you will be able to enter into 
   this field is: -XXX.XX to XXX.XX
• The Xs will be replaced in your message with the correct value, based upon the width of the 
   field you enter, and the number entered into the decimal field.

(NEW) Screen Builder > All > Compulink Files Renamed

• LayoutMaster.* files renamed to Layout.*
• LayoutTabLinkMaster.* files renamed to LayoutTabDetail.*
• TabMaster.* files renamed to LayoutTab.*

(NEW) Screen Builder > All > NEW Smart Function(s) Added

• SF.DisplayWorklist
          • This NEW Smart Function was created to display a Worklist. (Client Request)
          • As an example, it may be attached to a button, and when the button is clicked, it will 
             display the Worklist specified in the Smart Function.
          • In the sample below, 'Tests Pending' is the name of the Worklist to be displayed:
                    begin
                    SF.DisplayWorklist('Tests Pending');
                    end;

Examination Enhancements
(NEW) Command (E-Rx)(AdvantageERx) > Pharmacy Command Displays Patient 
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Defaults

• When the list of the office's most used Pharmacies pops up for selection, if the staff has 
   entered any default Pharmacies on the patient demographic screen, they will be listed at the 
   top of the list.

(11/9/2018) Command (E-Rx)(AdvantageERx) > Review Screen/ EPCS Checks 
Updated

• The Medication 'Start Date' was added to the Review screen.

• The following checks were added for SENDING Controlled Substances:
          • There must be a Medication 'Start' Date.
          • Schedule II - The 'Days of Use' my not exceed 90 days.
          • Schedule III-IV - The 'Start' Date may not be greater than today + 90 days.
          • Schedule III-IV – The 'Refills' may not be greater than 5.

• The following checks were added for RECEIVING REFILL REQUESTS for Controlled Substances:
          • Schedule II – 'Approved' and 'Approved with Changes' are no longer allowed.
          • Schedule III-IV - Will not be approved if the 'Refills' are greater than 5.
          • ALL - Will not be refilled if the 'Start' Date is greater than today + 180 days.

(NEW) Command (E-Rx)(AdvantageERx) > Xmit Command

• When transmitting a medication, if there is no Home phone number, AdvantageERx will now 
   use the Cell phone number. (Client Request)

(11/9/2018) Command (Fees) > Allow and Auto-Assign 9 Diagnoses

• When clicking on the Fees command, it will now display up to 9 Diagnoses in the 'EHR 
   Automated Fee Posting' window. (Client Request)
• If the 'Order' has not been assigned, the software will automatically assign 1-9; previous 
   versions only assigned 1-4.

(11/9/2018) Command (M) > Quality Reporting and PI Dashboard

• The 'Quality Reporting and PI Dashboard' was renamed FROM 'ACI and MU Dashboard'.

(NEW) Command (Print) > Letter > Enhancement(s) to Existing Compulink-Owned 
Document(s)

• ExamBioPsychoSocial
          • Additional Personal Information section
                    • The following 4 NEW categories were added: Transportation, Childcare, Culture
                       and Religion.
          • Current Addictions / Abuses section
                    • The 'Treatment' caption and merged data will now print on the same line.
          • Goals / Objectives – The NEW Goal 'Description' field was added.
          • Therapies / Treatments section
                    • The header was changed FROM 'Therapy / Treatment'.
                    • The following items will now merge: Location, Diagnosis, Type, Code, Session #,
                       Start Time, End Time, Total Time and Individual Notes.
          • The 'Current Psychiatric Medications' section was moved ABOVE the 'Family Medical 
             History' section.
          • Discharge Criteria section
                    • This is a NEW section that was added below the 'Goals / Objectives / Short Term
                       section.
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• ExamComplete
          • Additional Personal Information section
                    • The following 4 NEW categories were added: Transportation, Childcare, Culture
                       and Religion.
          • Education (History)
                    • This was pulled out of the 'Childhood History' section to stand on its own.
          • Current Addictions / Abuses section
                    • The 'Treatment' caption and merged data will now print on the same line.
          • Goals / Objectives – The NEW Goal 'Description' field was added.
          • Therapies / Treatments section
                    • The header was changed FROM 'Therapy / Treatment'.
                    • The following items will now merge: Location, Diagnosis, Type, Code, Session # 
                       and Individual Notes.

• ExamCompleteCurrentProgress,ExamCompletewithProgress, ExamIndividualServicePlan, 
   ExamMedicationFollowUp, ExamMHIntakeNarrative, ExamPositive, ExamProgressNote, 
   ExamProgressNoteSign, ExamPsychEvaluationNarrative, ExamPsychFollowupNarrative, 
   ExamTreatmentPlan, ExamTreatmentPlan60 and ExamTreatmentPlan90
          • Goals / Objectives – The NEW Goal 'Description' field was added.

• ExamCompleteCurrent
          • Additional Personal Information section
                    • The following 4 NEW categories were added: Transportation, Childcare, Culture
                       and Religion.
          • Education (History)
                    • This was pulled out of the 'Childhood History' section to stand on its own.
          • Current Addictions / Abuses section
                    • The 'Treatment' caption and merged data will now print on the same line.
          • Goals / Objectives – The NEW Goal 'Description' field was added.
          • Therapies / Treatments section
                    • The header was changed FROM 'Therapy / Treatment'.
                    • The following items will now merge: Location, Diagnosis, Type, Code, Session # 
                       and Individual Notes.

• ExamDASTReport
          • The Letterhead at the top, will now merge based upon the Location the exam record 
             was ADDED, and not the Location that is listed on the patient demographic screen.
          • Responses will now print in Yes/No check-box format.
          • The Scoring wording and label will only print if the Score is zero or greater.

• ExamDischargeSummary and ExamDischargeSummaryPsychiatric
          • Referrals with a reason of 'Discharge' and 'Aftercare Program' will now merge onto the 
             documents.

• ExamLabAllOrders, ExamLabAllOrdersSign, ExamLabOnlyOrders and ExamLabOnlyOrdersSign
          • Referrals with a reason of 'Discharge' and 'Aftercare Program' will now merge onto the 
             documents.
          • Patient Information – The Home, Cell and Work phone numbers will no longer print the 
             labels if there is no information to merge.
          • Patient and Insurance sections - These will now print in a cleaner single cell, rather 
             than a multi-cell table.
          • Insurance section
                    • Document will now merge the Insurance information first, and then the insured 
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                       party information.
                    • Secondary and Tertiary insurances were added.
          • Tests section
                    • Will no longer print in a multi-cell table.
                    • The Facility attached to the Test will now merge.
                    • The CPT Code will print above the Diagnosis.
                    • The Diagnosis will now print the long description.
          • 'Sign' versions – A current date line was added next to the 'Ordered By' line.

• ExamMHIntakeNarrative, ExamPositive, ExamPsychEvaluationNarrative and 
   ExamPsychFollowupNarrative
          • Additional Personal Information section
                    • The following 4 NEW categories were added: Transportation, Childcare, Culture
                       and Religion.

(NEW) Command (Print) > Letter > New Document(s) Added

• ExamCompBFA
          • This is the 'Behavioral Functional Assessment' document.
          • It supports the layout 'Comp Behav Assessment' and the BFA tab that prints Cognitive, 
             Community, Emotional, Family, Home, Occupational, School and Substance Functional 
             Assessments.

• ExamDiagEvaluation
          • This is the 'Diagnostic Evaluation' document.
          • It supports the layout 'Diagnostic Assessment' and the SympBehav tab that prints 
             Anxiety, Attention Deficit Hyperactivity, Eating, Mood, Psychotic, Reactive Attachment 
             Reactive Attachment, Conduct, Oppositional Defiant, Personality Disorders, Symptoms 
             and Behaviors.

• ExamLabRadiologyOrders and ExamLabRadiologyOrdersSign
          • These will merge the Patient Information, Insurance Information, and Radiology and 
             Imaging Test Orders.

(11/9/2018) Command (Utility) > E-Rx > History View/Merge

• Medication Start Date - When merging the patient's Medication History, the 'Start' date will 
   now default to the Start date on the Medication, and not the current date. (Client Request)

(NEW) Command (Utility) > Health Care Maintenance > Communication

• The 'Communication' command has been hidden, as it is still in development.

(11/9/2018) Command (Utility) > Health Care Maintenance > Order Sets

• You now have the option to Delete User-Owned Detail items attached to Compulink-Owned 
   Order Sets. (Client Request)

(NEW) Command (Utility) > Health Care Maintenance > Resources > Item

• The following NEW Educational Resource was added: Counseling: OverEaters Anonymous 
   Find a Meeting

(NEW) Command (Utility) > E-Rx > New Command(s) Added

• The NEW command 'Learn Compulink E-Rx' was added.
• This will allow the user to go through all of the steps of creating, screening and reviewing an 
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   E-Rx on any patient; they will NOT be able to transmit the prescription.
• It is only available once the user has started to build out the SureScript Provider table 
   (Utility > Look-up Tables > General > Provider > E-Rx).
• The current date must also be LESS THAN the 'CBS E-Rx Start' date in the System Setup, or 
   that date has not been entered yet (Utility > System Administrator > System Setup > System
   Administrator tab).

(11/9/2018) Command (Worklist) > Enhancement(s) to Existing Compulink-Owned 
Worklist(s)

• ERX Errors
          • A NEW 'Delete' command was added to the Worklist window. (Client Request)
          • This will allow the user to Delete a patient from the list.
          • This feature will only work on errors that are NOT accessible or fixable to the user.
                    • Example: Refills or anything else that is part of the RXMESSAGE.
          • For errors that ARE fixable, such as one related to the specific exam medication, the 
             feature will NOT work, and the error must be corrected in the software.

• ERX Pending Refills
          • The 'Location' will now display on the Worklist. (Client Request)

(NEW) Command (Worklist) > New Worklist(s) Added

• The following are for Psych Advantage ONLY:
• Requires Supervisee Signoff after Supervisor Signoff
          • This Worklist is for the Supervisee to check for Supervisor signed off exams that 
             require their attention. 
          • It will compile a list of patient exams that their Supervisor ID assigned in the Login IDs
             table has reviewed and signed off on.
          • This list will only display exams that the supervisee Provider has signed off on.
          • Information displayed includes the Account #, Exam Date, Patient Name and Layout 
             Name.

• Requires Supervisor Signoff Before Supervisee Can Signoff
          • This Worklist is for Supervisors that must sign records prior to Supervisee signing off. 
          • It will compile a list of patient exams that have been completed in the last 30 days by a
             staff member who has the current Supervisor's ID set to their Supervisor ID in the 
             Login IDs table. 
          • This list will only display exams that the Supervising Provider has not signed off on.
          • Information displayed includes the Account #, Exam Date, Patient Name and Layout

(11/9/2018) Crystal Reports > Medication Prescription Report Enhanced

• The Medication Rx that prints when clicking on the 'Prescription' printer icon, now includes the
   'Package' information. (Client Request)
• If the 'Package' field contains data, it will merge onto the report next to the 'DISP' label.
• If the 'Package' field is empty, the 'DISP' label will NOT print.

(NEW) Editing After Sign-Off > Editing Sub-Table Records for View Only

• Staff my now edit and VIEW ONLY sub-table records after the exam has been signed off on by
   the Provider. (Client Request)
• Upon editing the record, they will receive the message: Record accessible for View Only! Any 
   changes will NOT be saved!

(11/9/2018) Encounter Favorites > Multiple Lines Retain Formatting
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• Fields with type of 'Varchar' and 'Memo' that contain multiple lines will now retain their 
   formatting and not post in a single line of text. 
• Example: 
          • In a memo field, type a line of information, hit enter to the next line and type 
             additional information. 
          • Save your Encounter Favorite.
          • Pull the Encounter Favorite onto a clear tab, and it will enter 2 lines of information, and
             not string both lines into one long line.

(NEW) Layouts > Enhancement(s) to Existing Compulink-Owned Layout(s)

• The following are for Psych Advantage ONLY:
• Discharge 
          • The Complete Doc attached to the layout was changed from 'ExamComplete' to 
             'ExamDischargeSummaryPsychiatric.

• Med Management w/Treatment
          • The 'Labs' tab was added to the layout.

• Medication Monitoring
          • The 'Labs' and 'Orders' tabs were added to the layout.

• MHChildInitialEval
          • The 'ReviewOfSystems' and 'Health Hx' tabs were removed from the layout. 
                    • The 'MedicationMH' tab has TabAdd icons for both 'Review of Systems' and 
                       'Health Hx'.
                    • Use a TabAdd icon to add a tab to the current layout on-the-fly if needed.

• MHprogressNote
          • The 'Substance' tab was removed from the layout. The 'Addictions' tab has the TabAdd 
             for the 'Substance' tab if needed.

• PsychChildFollowUP w/Trmt
          • This layout was renamed FROM PsychChildFollowUp.

• PsychChildInitialEval w/Trmt
          • This layout was renamed FROM PsychChildInitialEval.

• PsychiatricFollowUp(Tablet)
          • The 'Personal Hx (tablet)' tab and 'Substance (tablet)' tab were removed from the 
             layout.
          • The 'Addictions (tablet)' tab was added to the layout. It includes a TabAdd icon to add 
             the 'Substance (tablet)' tab to the current layout on-the-fly if needed.

• PsychiatricInitialEval(Tablet)
          • The 'FamilyPsych (tablet)' tab and 'Substance (tablet)' tab were removed from the 
             layout.
          • The 'Addictions (tablet)' tab was added to the layout. It includes a TabAdd icon to add 
             the 'Substance (tablet)' tab to the current layout on-the-fly if needed.

• PsychInitialEval w/Treatment
          • The 'Labs' tab was added to the layout.

(NEW) Look-up Tables > New Item(s) Added
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• Addictions > Treatment
          • None

• Health History > Description (Past Medical)
          • Negative Past Medical Hx – Added to the table and the GridEdit.

• Medication > Name
          • Cotempla XR-odt (3 different doses) were added to the table. (Client Request)

(NEW) Tabs > Enhancement(s) to Existing Compulink-Owned Tab(s)

• The following are for Psych Advantage ONLY:
• All Complaint and Medcheck tabs
          • Header - A purple Encounter Favorite star was added. (Client Request)

• Any tab with a Surgical History panel
          • GridEdit – NEW option 'Negative Past Surgical Hx' added.

• Addictions (tablet)
          • Abuse/Addictions panel – A NEW 'Substance' TabAdd icon was added. When clicked, it 
             will add the 'Substance (tablet)' tab to the current layout.

• Addictions Style2
          • Addictions in Remission panel – This header label was changed FROM 'Resolved 
             Addictions.

• BFA
          • Grid header – A NEW Forward Last Date of Service blue arrow was added.

• Complaint
          • Referrals/Letters panel – The grid was updated to display the 'Type' of Referral.
                    • If the 'Type' is set to 'T' for 'Transition of Care', the 'Source' will display in red.

• Goals (tablet)
          • Goals panel – A NEW GridEdit was added to allow users to add multiple Goals at one 
             time. (Client Request)
          • Objectives / Goal Steps panel – A NEW GridEdit was added to allow users to attach 
             multiple Objectives to one Goal. Highlight the Goal and click the GridEdit on the left of 
             the Objectives / Goal Steps header to attach the Objectives. (Client Request)

• Group
          • Objectives / Goal Steps panel – This is a NEW panel that was added to the tab to make
             it more similar to the Session Note tab. (Client Request)
          • Diagnosis/Plan panel – This is a NEW panel that was added to the tab to allow you to 
             select the patient's Diagnosis. (Client Request)

• Health Hx, Health Hx (tablet), Health Hx2 and Health Hx2 (tablet)
          • Health History panel – A NEW 'No Significant Hx' Thumbs Up icon was added. When 
             clicked, it will add the following entries:
                    • Past Medical grid >No Significant Medical History
                    • Surgical History > Patient denies any prior surg
                    • Social / Other > Unremarkable social history
                    • Family Medical > No significant family history
                    • Tobacco Use > Never smoker
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• Health Hx2, HiResCPsych and HiResPsychPersonal
          • Homicide/Suicide Hx and Trauma/Abuse Hx panels – The 'Yes/No' columns were added 
             to the grid. (Client Request)

• HiResCompROS
          • Vital Signs panel – This is a NEW panel that was added to the tab. (Client Request)

• HiResCPsych
          • History panel – A NEW 'No Significant Hx' Thumbs Up icon was added. When 
             clicked, it will add the following entries:
                    • Personal Psychiatric and Treatment Hx > Denies psychiatric history and No 
                       treatment 
                    • Homicide/Suicide Hx > No ideation plan or intent
                    • Trauma/Abuse Hx > Denies history of trauma/abuse

• HiResSubHx
          • Left panel – The 'Assessment Tools' icon was added. 
                    • When clicked, it will open the 'Psychological and Substance Assessments' 
                       window with a list of Assessment Tools to choose from. (Client Request)
                    • Once an Assessment Tool is selected, it will add that tab to the end of the 
                       current layout.

• MedicationMH
          • Medications panel – Two NEW TabAdd icons were added.
                    • Health Hx > When clicked, it will add the 'Health Hx' tab to the current layout.
                    • Addictions > When clicked, it will add the 'Addictions' tab to the current layout.

• PopUpDiagnosis
          • The following changes were made to the PopUp tab, so they will be reflected on ALL 
             tabs that access the Diagnosis.
          • A NEW Smart Function was attached to the 'Assessment' and 'Plan' labels. 
                    • When clicked, they will clear the fields.

• PopUpGoals
          • The following change was made to the PopUp tab, so it will be reflected on ALL tabs 
             that access Goals.
          • A NEW field called 'Goal Details' was added.
                    • When a Goal 'Name' is selected, the NEW field in the Goal > Name table, 
                       'Expanded Description', will populate the 'Goal Details' field.
                    • If the field is NOT populated in the table, it may be filled out manually.

• PopUpOrders
          • The following change was made to the PopUp tab, so it will be reflected on ALL tabs 
             that access Orders/Objectives.
          • A NEW field called 'Details' was added.
                    • When a 'Name' is selected, the NEW field in the Orders > Description table, 
                       'Expanded Description', will populate the 'Details' field.
                    • If the field is NOT populated in the table, it may be filled out manually.

• PopUpTherapy and PopUpTherapyT
          • The following changes were made to the PopUp tabs, so they will be reflected on ALL 
             tabs that access Therapy.
          • Progress Notes field – The hover popup was removed so you can type your note 
             without the display window popping up over the top. (Client Request)

Compulink Healthcare Solutions | 1100 Business Center Circle | Newbury Park, CA 91320 | 800.888.8075 .
support@compulinkadvantage.com | www.compulinkadvantage.com           22



Examination Enhancements
                    • The option 'AutoSpellCheck' was set to True.

• Psych Hx Style 2
          • History panel – A NEW 'No Significant Hx' Thumbs Up icon was added. When 
             clicked, it will add the following entries:
                    • Personal Psychiatric and Treatment Hx > Denies psychiatric history and No 
                       treatment 
                    • Family Psychiatric and Treatments Hx > No treatment 
                    • Homicide/Suicide Hx > No ideation plan or intent
                    • Trauma/Abuse Hx > Denies history of trauma/abuse
          • Homicide/Suicide Hx panel – This is a NEW panel that was added to the tab.

• ReviewOfSystems
          • Psychiatric ROS panel – Hover History was added to all labels. Hover over a label and 
             a Hover History window will open showing history for ALL ROS fields.

• ReviewOfSysStyle2
          • Musculoskeletal panel – This panel was updated to match the ReviewOfSystems tab.

• SympBehav
          • Grid header – A NEW Forward Last Date of Service blue arrow was added.

(NEW) Tabs > Enhancement(s) to Existing Compulink-Owned Tab(s)

• All tabs
          • The tab text will now be highlighted in white when that tab is currently active. This will 
             help in identifying which tab you are currently on in the layout.

• All USER-OWNED tabs
          • All User-Owned tabs will have the tab text highlighted in teal to help differentiate 
             between User-Owned and Compulink-Owned tabs on the layout.
                    • This will be useful to verify that your custom tab was loaded to the layout.
                    • It will also assist the Compulink Customer Care department, should they need to
                       assist in troubleshooting. 

• All tabs containing Vitals
          • Vitals panel – A NEW Tools icon was added to the header.
                    • If downloading Height and Weight using via Web Registration, click the Tool icon 
                      to calculate the patients BMI. (Client Request)

• Communications
          • Communications/Patient Annotations panel – A NEW printer icon was added. When 
             clicked, it will print the ExamCommunication.odt for the highlighted Communication 
             record. (Client Request)

• PopUpCommunication
          • The following change was made to the PopUp tab, so it will be reflected on ALL tabs 
             that access Communications.
          • Message/Body field – The label 'Notes' was renamed to 'Message/Body' to coincide with
             what is displayed on the Portal. (Client Request)

• PopUpLab
          • The following change was made to the PopUp tab, so it will be reflected on ALL tabs 
             that access Lab Testing.
          • Side: Right / Left – These are NEW fields that were added ABOVE the 'Body Site' field. 
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             (Client Request)

• PopUpMedication
          • The following changes were made to the PopUp tab, so they will be reflected on ALL 
             tabs that access Medications.
          • Pharmacy notes, Medical Needs and Internal Notes – These fields were made 
             accessible to the user in the Medication > Name table, and will now populate (if data 
             was entered) when a medication is selected from the table. (Client Request)

• PopUpTreatment
          • The following change was made to the PopUp tab, so it will be reflected on ALL tabs 
             that access Treatments.
          • Name field – The search was updated to now work with the CPT Code as well as the 
             Treatment Name.
                     • Type the Code in the Name field and click the drop to display a list of matching 
                        Codes in the table.

(NEW) Tabs > New Tab(s) Added

• The following are for Psych Advantage ONLY:
• HiResDxMHPlan
          • This tab was created to split off from the 'HiResDxPlan' tab. All of the Psychiatrist 
             information may be entered on the 'HiResDxPlan', and the MH information may be 
             entered on the new tab.

• HiResMHPE
          • This tab replaced the discontinued HiRes PEMHS tab.

• HiResMentStatTherapy
          • This tab replaced the discontinued HiRes Therapy Ment Stat tab.

• MentStat (tablet)
          • This tab replaced the discontinued MentalSt1 (tablet) tab.

• MiniMentalStatus
          • This tab replaced the discontinued MentalStatus tab.

• RiskAssmnt (tablet)
          • This tab replaced the discontinued Mentrisk (tablet) tab.

Function Enhancements
(NEW) Account Statements > NEW Option to Run for Min Aging

• A NEW option to run Statements by 'Min Aging' has been added. (Client Request)
• Leave at 'None' to run Statements for ALL eligible accounts.
• Click the drop-drown to choose to only run Statements for accounts with PATIENT BALANCES 
   of 30, 60 or 90 days old.

(NEW) Direct E-Mail Receive > Automatically Run Through PracticeWatch

• As long as PracticeWatch is running, the Direct E-Mail Receive function will automatically run 
   every hour. (Client Request)

(NEW) Insurance Activities > Legacy Billing (retiring)
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• This is where you will now access the Legacy Billing function that WILL BE retired in an 
  upcoming version.
• Upon accessing it, a Confirmation window will open letting you know that the Legacy function 
  will be available in Version 12.1, for those clients needing a little more time to transition to the
  NEW Insurance Billing methodology.
• The NEW Claim Scrubbing is being done regardless if you are using the Legacy, or the NEW 
  functionality, however, by using the Legacy, the claims will go through the Scrubbing process 
  again, adding extra time to your billing process that is no longer needed.

(11/9/2018) Insurance Activities > Scrub Claims

• This is part of the Enhanced Claim Scrubbing and Billing functionality.
• Claim Scrubbing is done automatically on the hour by PracticeWatch.
• You will see a reminder that this is a manual operation; the message includes the date & time 
   of your last PracticeWatch scrub.

(NEW) Insurance Activities > Batch Eligibility > Multiple Enhancements

• The Destination will now default to 'Change Health'.
• The speed at which the function runs has been increased.
          • In order to increase the speed, the patient names will no longer scroll in the window, 
             and the size of the window itself has been shortened. 
• The function will pull both Primary and Secondary Eligibility, however, the report will only 
   display the Primary benefit highlights.
          • The Secondary information will be pulled into the patient's Insurance record.

(NEW) Insurance Activities > Billing > Deductible Sieve

• The 'Deductible Sieve' feature will no longer hold claims for patients that are marked with a 
  'Deceased' date, as they are not able to meet their Deductible. (Client Request)

(11/9/2018) Insurance Activities > Billing > NEW Enhanced Billing Functionality

• The 'Billing' function will now access the NEW Enhanced Billing functionality.
• To access the Legacy Billing, go to Function > Insurance Activities > Legacy Billing (retiring).
• Here is a list of changes you will see with the NEW billing function:
          • The 'Output' options no longer include the following: None, List and Claim Edit Errors 
             Only.
                    • Claim edit errors are now viewed and worked through Worklists, which include 
                       specific 'How To Fix' information. 
                    • With this paperless option, hard copy Claim Edit Error Reports can be a thing of 
                       the past.
                    • If you still prefer to have a hard copy Claim Edit Error Report, you’ll be able to 
                       run one from the main Report menu.
                    • Go to the 'Ledger Enhancements' section for more information about the NEW 
                       Worklists.
          • Selecting the Output of 'EMC Claim File' and the 'EMC' Destination, will now not only 
             create the file, but will also SEND the file to Change Healthcare for you.
                    • This is no longer a two-step process where you generate the claim file in the 
                       Advantage software and then send the claim file from your desktop icon.
                    • See the Advantage online Help file for exact details on what is sent AND 
                       received.
          • There is no longer a 'Re-Do' field/function.
                    • If a problem occurs, and claims need to be picked up again, use the 'Reset 
                       Claim Billing Utility'.
                    • The Utility will remove the billed dates for ALL claims that match the Options 
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                       you establish.
                    • When the Billing function is run again, it will pick up ALL claims with NO BILLED 
                       DATES; this will include any NEW claims that may have been added and now 
                       qualify for billing.
          • The size of the billing window is smaller.
                    • When the function is run, the names will not scroll across the screen, which will 
                       speed up the billing process.

(NEW) Insurance Activities > Remittance Posting > Automatic Posting Option

• The software can now automatically post the ERA through PracticeWatch.
• See the following section for information on the new fields that MUST be addressed: Look-up 
   Tables > Payors > Names Table

(NEW) Inventory (All Appropriate Functions) > Expanded Stock # Field

• This enhancement effects the following functions: Receive Orders, Audit, Satellite Loc. 
   Restock, Batch Adjustments, Location Transfer and Receive Transfers.
• When entering the 'Stock #', the field has been increased to 14 characters. (Client Request)

(NEW) Lock Box Payment Import > Add ID and Time Included

• The 'Add ID' of the user that ran the function and 'Time' posted will now display on the 
   payment in the ledger. (Client Request)

General Enhancements
(NEW) Status Bar Display > Word Processor Removed

• The Status Bar at the bottom right of the screen will no longer display the type of Word 
   Processor that you are using (OPEN, WORD or CBS).

(NEW) Menu Bar Display > Compulink New Branding Updates

• The company name was updated to 'Compulink Healthcare Solutions'.
• The Compulink icon was updated to match the new 'badge' used in our branding update.

Ledger Enhancements
(NEW) Charge Window (Expand Screen) > Field(s) Added/Edited

• Box 24h – A NEW field 'Condition Indicator' was added with the following options: (Client 
   Request)
          • Patient Refused Referral
          • Not Used
          • Under Treatment
          • New Service

(12/31/2018) Command (Batch) > Open Existing and Re-Open > Search by Name

• When selecting either 'Open Existing' or 'Re-Open', a NEW 'Name Search' window will open. 
• Enter either the full name or a part of the Batch Name and click OK. (Client Request)
• The 'Select Batch' window will open to display only the Batches that match the search criteria.
• If the search criteria is left blank, the entire list of Batches will display.

(11/9/2018) Command (Claim Validate) > Scrub Claims and Worklist

• Clicking the 'Claim Validate' button will now go through the NEW 'Scrub Claims' function on 
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   ALL eligible charges, NOT just the charges that were entered that day.
• It will open the NEW Worklist: Claim Edit Errors – Patient Specific.
• See the section further down on 'New Worklist(s) Added' for more information.

(12/31/2018) Command (EHR Post) > NEW Option To Select Encounter To Post

• If more than one encounter (exam record) has been added for the week, when you click the
   'EHR Post' command, a window will open listing the encounters for you to choose which one
   you would like to post for.
          • This will only work if after saving the encounter, the 'Fees' command was clicked to 
             prepare the charges to be posted.
• Double click on the encounter that you would like to post.
• The 'EHR Automated Fee Posting' window will open to allow you to make any needed changes.
• Click 'Post' to post the charges to the Ledger.

(NEW) Command (Edit) > Payor Notes > Follow Up Date

• The 'Follow Up' field has been changed to a drop-drown calendar for date selection.

(NEW) Command (Edit) > Payor Notes > Status > New Item(s) Added

• The following NEW items were added to the Payor Notes Status drop-drown:
          • Client Received Payment
          • Contract/Credentialing Issue
          • Duplicate Charge
          • Incorrect Coding
          • Incorrect Patient Information
          • Insurance Overpayment
          • Medi Medi Adjustments
          • Medical Records Sent
          • Missing/Incorrect dx code
          • Need Info From Insured
          • Not Payable - Please Advise
          • Patient Refund Due
          • Pre RCM GO Live DOS
          • Recoupment
          • Resolved
          • Timely filing
          • Write Off

(12/31/2018) Command (Options) > View Audit Trail Removed and NEW Command 
Added

• The command 'Options > View Audit Trail' was removed.
• A NEW command 'View > Audit Activity for Record' was added.
• See the following section for additional information: Command (View) > NEW Audit Activity 
   for Record Added.

(12/31/2018) Command (Print) > Insurance Claim > Scrub Claims and Worklist

• Once you select the charges and click Done, the software will now go through the NEW 'Scrub 
   Claims' function on ALL eligible charges, NOT just the charges that were entered that day.
• It will open the NEW Worklist: Claim Edit Errors – Patient Specific.
• See the section further down on 'New Worklist(s) Added' for more information.

(12/31/2018) Command (Print) > Report > NEW LIP Attorney Statement
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• A NEW Line Item Posting version of the Attorney Statement has been added. (Client 
   Request)
• In order for the Attorney information to merge, they must be listed under the 'Patient 
   Contacts' with Title = Attorney, or Relationship = Attorney. (Client Request)
• On the Ledger, click Print > Report, hit the drop-drown and select 'AttyStat_Lip'.
• A Parameter window will open giving you the option to set the 'Start Date' and 'End Date' for 
   charge activity; set the date range and click Begin. (Client Request)
• Output includes the Patient information, Attorney, Insurance companies, Diagnoses and Line 
   Item Charge information. (Client Request)
• The Diagnoses listed are from the latest CLAIM in the date range selected. (Client Request)
• All Charges are in Date order. (Client Request)

(12/31/2018) Command (View) > NEW Option 'Audit Activity for Record' Added

• This NEW option replaces the 'Option>View Audit Trail'.
• You will now have access to see more detailed Audit information PER LINE. (Client Request)
• Highlight a line on the Ledger and click View > Audit Activity for Record.
• A window will open showing all activity applied to that record, including the following:
          • Date/time (Client Request)
          • Who (Login)
          • Action (Add/Edit/Insert)
• Double click on a line to see the EXACT field by field changes that were made.
          • This includes if an Insurance Carrier was changed. (Client Request)

(11/9/2018) Command (Worklist) > New Worklist(s) Added

• Claim Edit Errors
          • This Worklist is a replacement for the Insurance Billing Claim Edit Error Report, and will
             allow you to go paper-free.
          • For a claim to appear on this list, it must have gone through the Claim Scrubbing 
             process, either through the batch function, or through 'Claim Validate' at the patient 
             Ledger.
                    • PracticeWatch is also set up to run the Claim Scrubbing in the background 
                       on an hourly basis throughout the day, so your Worklist data is 'real-time'.
          • Information displayed includes the patient 'Name', 'Claim_set' date, 'Section' of the 
             software where the error is occurring, CPT 'Code' on the charge line and 'Desc' or 
             description of the error.
                    • The 'Code' will only display on the Worklist if the error is in the Ledger 'Section'.
          • The 'Section' will be one of the following: Patient, Insured, Ledger or Claim.
          • Double click on a line to open a window to view the entire description of the error and 
             how to correct it.
                    • If there are multiple errors for the Ledger 'Section', all errors will display in the 
                       window, so they may all be fixed at the same time.
                    • If you are viewing the Worklist in the Ledger, and you select a line with the 
                       ‘Section’ of Ledger, the charge line with the error will automatically open, and 
                       the window with the description of the error, and how to correct it will also 
                       open.
          • Click anywhere in the window to go back to the active Worklist.
          • Once the error has been corrected, that 'Section' of the software will be re-scrubbed for
             that charge; if an edit was NOT made, the re-scrubbing will NOT take place.
          • You MUST click the 'Refresh' command in the Worklist window if you would like to see 
             the corrected claim fall off the list, or you may set this up with the option of 'Auto 
             Refresh'.
          • If you would like to print a hard copy of the Claim Edit Error Report, go to Report > 
             Financial > Acct Management > Claim Edit Error
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• Claim Edit Errors – By Location
          • This was created for practices that want to only see errors for their Location. (Client 
             Request)
          • The first window will display the 'Location' and '#errors' per Location.
          • Double click to the select the Location that you would like to view the errors for.
          • A second window will open to display the following: Name, Claim_set (date), Section 
             (where the error is located), Code and Desc (description of error).

• Claim Edit Errors – By PayorGroup
          • This was created for billing departments that have staff that only work specific Payors.
          • The Worklist is grouped by 'Payor Sub-Type'.
          • The first window will display the 'Payor' (Payor Sub-Type) and '#errors' per Sub-Type.
          • Double click to the select the Payor Sub-Type that you would like to view the errors for.
          • A second window will open to display the following: Name, Claim_set (date), Section 
             (where the error is located), Code and Desc (description of error).

• Claim Edit Errors – Patient Specific 
          • This is a Claim Edit Error Report specifically for the patient that you are on.
          • It must have gone through the Claim Scrubbing process to appear on the list.
          • The information displayed is the same, minus the patient 'Name'.
          • This Worklist can be accessed through the Worklist command, or by clicking the 'Claim 
             Validate' button.

• Claims - To Be Billed
          • This replaces the output of 'List' in the Insurance Billing Function.
          • Information displayed includes the following: Svc_loc (Service Location), ID (Provider 
             ID), Acct#, Name, Payor and Amount.

• Claims - To Be Billed – By EMC Destination
          • This displays the Emc_type (Example: NEICANSI), and the #claims to be billed.
          • Double click on an Emc_type to open the Worklist Child that will display all of the 
             individual claim information associated with that Emc_type.

(12/31/2018) General > Claim Validation Message Removed

• After posting charges, if you exit WITHOUT clicking Claim Validate, you will NO LONGER 
   receive the message: Would You Like to Validate Claim? (Client Request)
• Not all clients use the Validation process, so the reminder message has been removed.
• If you would like Claim Validate to trigger AUTOMATICALLY to scrub the unbilled charges as 
   you exit the Ledger, you MUST add the file CLAIMVALIDATEFORCE.flg to your product folder.
• Unlike previous versions, your staff will not have to respond to a prompt asking if they would 
   like to validate the claim. (Client Request)
• In the event there are errors/omissions that will prevent the claim from billing, the Claim Edit 
   Error Worklist opens with a list of the errors and how to fix instructions.
• See the on-line help manual for details on how to add this flag file.

Look-up Table Enhancements
(NEW) ALL Tables With Detail Window > Double Click Header to Switch

• The following Enhancement was added to ALL tables that have multiple Detail windows at the 
   bottom of the screen.
• In previous versions, you clicked on the 'Detail' command and selected 'Switch' to change to 
   the next Detail option window.
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• You may now double click on the HEADER of the Detail window to Switch to the next option.

(NEW) EHR > Goal > Name Table

• A NEW field called 'Expanded Description' was added.
           • The 'Local Name' field is the short Description that is displayed on the list when 
              selecting a Goal in the patient exam.
           • The NEW field gives the option of adding a much longer Goal Description that will pull 
              into the exam record when the 'Local Name' is selected; it will also merge in the 
              documentation.
           • If an 'Expanded Description' is not entered into the table when the 'Local Name' is 
              selected, it may be manually entered on the patient record if needed.

(NEW) EHR > Medication > Name Table

• The following NEW fields were added, and MAY be edited on Compulink-Owned records as well
   as User-Owned records: (Client Request)
           • Medical Needs
           • Internal Note
           • Pharmacy Note

• The following fields may now be edited on Compulink-Owned records: (Client Request)
           • Substitute 
           • Quantity
           • Days of use
           • Dr. instructions
           • Expire in # of days
           • # of Refills

• Substitute – Upon update, this field will be marked 'Y' for ALL Compulink-Owned records. 
   (Client Request)

(NEW) EHR > Orders > Definition Table

• A NEW field called 'Expanded Description' was added.
           • The 'Local Name' field is the short Description that is displayed on the list when 
              selecting an Order/Objective in the patient exam, or creating an Order Set.
           • The NEW field gives the option of adding a much longer Order Description that will pull
              into the exam record when the 'Local Name' is selected; it will also merge in the 
              documentation.
           • If an 'Expanded Description' is not entered into the table when the 'Local Name' is 
              selected, it may be manually entered on the patient record if needed.

(NEW) Financial > Claim Edits/Custom > Individual Edits Table

• CCI Edits
           • The 'CCI Edits' have now been combined with the 'Claim Edits', and will be delivered 
              with the update.
           • There will no longer be a separate download for them.
           • If your office does NOT want to utilize them, you may go into the table and Hide them.

• RCM: AUTHORIZATION IS REQUIRED FOR PAYOR
           • This edit will look at the 'Require Authorization' field in the Payors>Name table, and if 
              it is set to 'Y', there must be an Authorization Number on the Claim on the Ledger.
           • The Edit is NOT attached to any Compulink-Owned Edit Groups, but IS available for 
              your office to attach and use as needed.
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(NEW) Financial > Modifiers Table

• The following Modifiers were added for NEW INSTALLS:
           • HQ - Group Setting
           • U2 - Level of Care 2
           • U7 - Level of Care 7
• If current clients need to post these Modifiers, they will need to be added to the table 
   manually by their staff.

(NEW) Financial > Payors > Names Table

• The following NEW fields were added:
• Max Days to File Claim
           • How long the Payor allows claim submittal and appeal items to be sent. 
           • It will be used for future development.

• ERA Auto Posting
           • Set to 'Y' if you would like PracticeWatch to automatically post ERAs to the software 
              for you. (Client Request)
           • This will run every hour during business hours.

• ERA Posting day Delay
           • If PracticeWatch IS auto-posting ERAs for you, how many days should it wait after 
              receiving the ERA to post it to the Ledgers?
           • Some offices prefer to wait until the check has cleared the bank before posting.
           • Leave at '0' to post as soon as the ERA comes in.
           • Change to '3' to wait 3 days after the ERA comes in to post it to the Ledgers.

• ICN Enabled
           • A 'Y' indicates that this secondary/other Payor requires the Primary Payor’s ICN 
              (Internal Claim Number) from the electronic remittance record. 
           • An 'N' indicates that this secondary/other Payor does not require the Primary Payor’s 
              ICN on electronic claims.

(NEW) Financial > Services Table

• A NEW 'Search' command was added that allows you to search for an entry by CPT code.
   (Client Request)

(NEW) Financial > Tender Types Table

• A NEW field called 'Include on Deposit Report' was added.
           • If the field is blank, or marked 'Y', the Tender Type will be broken out for a Sub-total 
              on the Payment Report's Deposit Slip option. (Client Request)
           • If the field has an empty box (marked 'N' when edited), the Tender Type will NOT show
              on the Deposit Slip.

(NEW) General > Departments Table

• The Departments table now consists of 2 tables:
           • Identification – Identify individual Departments.
           • Groups – Group Departments together for Appointment Search feature.
                     • Create one for ALL Departments if you wish to be able to search across all.
                     • Create the Group Name, and then use the Detail > Add command to add the 
                        individual Departments to the Group.
                     • In the Appointment Search window, the 'Search Across Departments' check box
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                        was removed. This can be accomplished by selecting a Department Group of 
                        All Departments in the 'Department' field.

(NEW) General > Location > Details Table

• Name – This field was expanded to allow 60 characters. (Client Request)

• Cloud Fax – This field may now be edited by staff with Login Right 'System Administrator' set 
   to 'Full'.

(NEW) General > NEW Professionals/Attorney Table Added

• When accessing the 'Professionals' table, it will now open the NEW Attorney.adt file.
• This table stores the name, address and phone number of attorneys associated with your 
   patients. 
• To access this table on the patient side, you MUST add a Patient Contact 'Relationship' entry 
   for 'Attorney'. This can be done one of 2 ways:
           • Go to Utility > Look-up Tables > General > Relationships and add the entry there.
           • Go to the Patient and add a Contact; in the 'Relationship' field, type Attorney (this will 
              NOT stay in the table for future use). 
• Adding the Attorney to the patient record.
           • On the patient demographic screen, go to 'Patient Contacts' and click the '+'.
           • BEFORE going to the 'Last' name field, click the drop-drown at the 'Relationship' field 
              and select 'Attorney', or type 'Attorney' in the field.
           • Go to the drop-drown at the 'Last' name field and it will open the 'Professionals' table.
           • If you do NOT select the 'Relationship' first, when you click the drop-drown at the 
              'Last' name, it will open the 'Referral > Sources' table.
• Adding NEW Attorneys to the table.
           • Add new entries to the table by going directly to the table under Utility > Look-up 
              Tables > General > Professionals.
           • You may also access the table from the Patient Contact record.
                     • Select the 'Relationship' of Attorney, then right click in the 'Last' Name field to 
                        open the Attorney table.

(NEW) General > Provider Table

• The following fields were RENAMED:
           • MU (ACI) Participation renamed to MU (PI) Participation
           • MU (ACI) Stage renamed to MU (PI) Stage
           • MU (ACI) Year renamed to MU (PI) Year

• E-Rx History Mode 
           • The options 'Fully Automatic from Select List' and Semi-Automatic from Select List' 
              were updated.
           • Medications will only be selected to import if the NDC does NOT already exist in the 
              patient's Medication History, AND was NOT already processed via a History import.

(NEW) General > Referral > Sources Table

• A NEW field 'Use Direct E-Mail if available' was added.
           • If set to 'Y', when in the exam, you select Print > Sent Letter to Referral/Contact, the 
              letter you select will automatically be sent to the Referral Source via their Direct E-
              Mail. (Client Request)
           • If set to 'N', the letter will be sent via fax.

(NEW) Marketing > NEW Tables
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• The following NEW tables were added, but are still under development:
           • Engagement > Arrival Selection
           • Engagement > Definition

Patient Area Enhancements
(NEW) Command (Letters)(OpenOffice) > NEW Merge Function

• A NEW merge Function was added to merge the Current Login ID into Open Office documents.
   (Client Request)
• This can be found in the following area of the Data Merge Assistant:
           • <functions> System Functions > Current Login ID

(NEW) Command (Print) > Audit Report > More Detailed Reporting

• New more detailed auditing and reporting is now available.
• Appointment Auditing
           • Changes that are done PRIOR to Version 12.1, will continue to reflect in the same 
              manner as before, without detail.
           • Changes done in Version 12.1 and LATER will now be found under: Report > 
              Appointment > Analysis > Activity.
• Other Patient Data Auditing
           • For Edits/Deletions/Additions of data done in Version 12.1, more fields are tracked, 
              and more detail is retained.
           • For ALL auditing, including older auditing, the report is more compact with one header 
              for multiple edits (if done in the same editing session).
           • Auditing for Fax to the Referral Source will now show the type of letter sent, and the 
              Referral Name and Fax Number on file.
• It is also a two-part report.
           1. Data View or Change: By area of software, Audit Event Type, then Date (latest first).
           2. Output Report, HCM Rule, or Communication: By Type, then Date (latest first).

(NEW) Command (Print) > Letter > Enhancement(s) to Existing Compulink-Owned 
Document(s)

• PatientRegistration
          • ALL phone numbers were updated to only print if there are more than 10 characters.
          • The 'Emergency Contacts' and 'Other Contacts' sections were combined into one NEW
             'Contacts' section.
                    • An 'Emergency Contact' column was added and will print 'Yes' if the field is 
                       marked in the software.
          • A NEW 'Referrals' section was added.

(NEW) Command (Print) > Send E-Mail to Patient > Successful Message

• When sending an E-Mail to the patient, you will now receive the message: E-Mail has 
   successfully been sent! (Client Request)

(NEW) Command (Referral) > History/Eligibility > Table Access

• The programming attached to the 'Source' field has been updated. (Client Request)
• If the Login Profile Right 'Referral Source Table' is set to None, when you right click in the 
   field, you will now receive the message: Login Rights Prevent access to Referral Table 
   Maintenance!

(NEW) Command (Search) > New Search Under SQL Options
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• A NEW SQL Search Query was added, that will allow you to search for a patient by Last Name 
   in a specified Location. (Client Request)
• Under Search > SQL Options, select 'Patient Last Name – By Location'.
• Enter the Last Name (or partial name with *) and hit Enter or click OK.
• You will then be prompted to enter the Location Code of the patient you are searching for; 
   type the Code and hit Enter or click OK.

(NEW) Command (Todo) > ID or Dept Field Mandatory for Saving

• The 'ID' or 'Dept' field are now MANDATORY for saving the ToDo. (Client Request)
• If one of the fields is NOT filled out, when you try to save the record, you will receive the 
   following message: Patient Action Requires either an ID or a DEPT before Saving!

(NEW) Command (Tracking) > Previous Display Stays Active

• From the following areas, if you click on the Tracking command, the current window will now 
   continue to display BEHIND the Patient Workflow Tracking window, and no longer close. 
   (Client Request)
          • EHR
          • Ledger

(NEW) Command (Tracking) > Tracking Window Command Enhancements

• Several Enhancements were added to the Tracking functionality to create the Advantage 
   SMART Workflow.

• The header at the top of the window will reflect the new functionality name: Patient Workflow 
   Tracking.

• The order of the commands was changed to better accommodate the flow of the functionality. 
   Example: You will now see 'Arrive' listed as the first command.

• A NEW 'Return' command was added.
           • Use this to move the patient from one Station BACK to the previous Station in the 
              Workflow.
           • The previous Station MUST have been put on hold.
           • See the section on the 'Hold and Return Functionality' for details.

• A NEW 'Depart' command was added.
           • Use this to move the patient from your Station designated as 'Check-Out' to 'Left 
              Office'

• The 'Configuration' command was changed to 'Tools' and NEW options/commands 
              were added.

• You now have the option to Right Click on the patient and select from a list of the following 
   commands:
           • Arrive – Starts the Tracking process by marking the patient 'In' and moving them 
              from the 'Appointments' area to the first stop in the Workflow.
           • Cancel Arrival – Used to Cancel the Tracking process if made by mistake. It will move 
              the patient back to the 'Appointments' area.
           • Depart – Marks the Appointment and Tracking records with a Departed time, and 
              removes the patient from the Patient Workflow Tracking window.
           • Go To – Go to the patient Demographic screen.
           • Move – Move the patient to the next Station.
           • Return – Return the patient to the previous Station that is on Hold.
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(NEW) Command (Tracking) > Tracking Window Tools Command

• The 'Tools' command contains the following options:
• Configuration – Used to customize the Patient Workflow Tracking window per Login ID. In 
   previous versions, this was per Location.

• Table Setup – Used for Patient Workflow setup.
           • Control access to this area with the NEW Login Profile Right 'Patient Workflow/Station 
              Tables'. If the Right is set to 'None', the Table Setup option will NOT display under the 
              Tools command.
           • Category Groups for Staff – Under development.

           • Patient Workflow
                     • Used to create the Tracking or Patient Workflow stops for the Appointment 
                        Reasons.
                     • Create a Workflow Name, then assign the Tracking Station Categories using the
                        Detail > Add command.
                     • With the creation of the 'Categories' and 'Workflow', there is now no limit to the
                        number of Stations/Stops that can be assigned to the Workflow. (Client 
                        Request)
                     • Upon update, the software will create Workflows from the existing Appointment 
                        Reasons table. 
                               • Any 'Stops' that were in the LEGACY Reason table, will be converted to 
                                  the 'Tracking Station Categories' Detail in the NEW table.
                               • There may be some duplicates so you will need to review the table.

           • Workflow Stations
                     • Used to create individual Stations that will make up Categories for Patient 
                        Workflow.
                     • Owner – User-Owned (converted or added new) or Compulink-Owned.
                     • Hide – Display on list Y/N.
                     • Office Location – Assign a Location Code to the specific Station. An exam room 
                        may be called 'Exam' at Location 001 and 'Exam Doc' at Location 002.
                        Assigning a Location to a Station is NEW to version 12.1.0.28 and greater. 
                        (Client Request)
                     • Name – Name for the individual Station. Upon update, the software will 
                        convert the Tracking Stations from the Appointment Reasons table to this NEW 
                        Tracking Station table.
                     • Handle Multiple Patients – Mark 'N' if the Station only allows 1 patient at a time.
                        Mark 'Y' if the Station allows for multiple patients (Example: Check-In).
                     • Color – Assign a color for each individual Station.

           • Workflow Station Categories
                     • Used to group individual Stations together into Categories. 
                               • Example: 'Exam' is the Category, and 'Exam 1', 'Exam 2' and 'Exam 3' 
                                  are all individual Stations that are part of this Category.
                               • May also be used to group Location specific Stations into their own 
                                  Categories.
                     • Owner – User-Owned or Compulink-Owned.
                     • Hide – Display (Y/N) on list and 'Patient Workflow Tracking' window.
                               • After updating, you must exit the 'Patient Workflow Tracking' 
                                  window and go back in to see the changes.
                     • Name – Assign a Name to the Category, such as 'Check-In', 'Waiting Room' or 
                        'Exam'.
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                     • Patient Record Area – The area of the software that you would like the patient 
                        record to open to if logging into a workstation assigned to that Station 
                        Category. (Client Request)
                     • Target Time (min) – Target amount of time that the patient should wait at the 
                        Station. This will display on the Patient Demographic screen of the assigned 
                        Station, so it is easier to monitor.
                     • Waiting Area – Mark 'Y' if this Category of Stations is used for a Waiting Area, 
                        otherwise mark 'N'. If the individual Stations were marked with 'Handle 
                        Multiple Patients = Y', then mark this with a 'Y' as well.
                     • Check-Out – Mark 'Y' if this Category of Stations is used for the Check-Out or 
                       'last stop' in the Patient Workflow.
                               • If staff logs into a Station with 'Check-Out'=Y, a window will open with a 
                                  list of patients that have been moved to that Station.
                               • This allows them to double click a name and quickly move to the patient 
                                  demographics.
                               • They may also click on the Station name in the bottom left corner to 
                                  bring up the list again to select another patient.
                     • Display Order – Set the order you would like the Category to display in the list.
                     • Modified – The Date stamp of the last time the Category was modified.

           • Workflow Station Control – In Development

           • Workflow Station Groups – In Development

• Utilities
           • Clear Patients From Previous Days – Clears any patients that may have been left in the
              Patient Workflow the previous day and not marked as Departed.

(NEW) Command (Tracking) > Tracking the Patient

• Mark the patient as ‘Arrived’ to start the Tracking process.
           • Use one of the following methods to mark the patient as ‘Arrived’:
                     • Appointment Scheduler – Highlight the patient and click the ‘Arrive’ command, 
                        or right click on the patient and select ‘Arrive’.
                     • Patient Demographic screen (Today’s Appointments grid) – Highlight the patient
                        and click the Feet icon at the top.
                     • Patient Workflow Tracking window – Highlight the patient and click the 'Arrive' 
                        command, or right click on the patient and click the 'Arrive' command.
           • If you mark a patient as ‘Arrived’ by mistake, go to the Patient Workflow Tracking 
              window, right click on the name and select ‘Cancel Arrival’. Exit the window and go 
              back in and the patient will now display under the ‘Appointments’ area.

• Move the patient to the next Station
           • The patient can be moved to the next Station from two areas: 
                     • Patient Demographic screen of the Station that the patient is currently at.
                               • Click the Blue Arrow to the right of the patient name at the bottom of 
                                  the screen.
                               • If more than one Station is part of the next Station Category in the 
                                  Workflow, a window will open for you to select where you would like to 
                                  move them.
                     • Patient Workflow Tracking window.
                               • Highlight the patient in the window.
                               • A green arrow will display on the header of the next Station in that 
                                  patient’s Appointment Reason Workflow.
                                         • If more than one Station is available, you will see the green arrow
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                                            next to all available Stations. 
                                         • Example: multiple Exam rooms are available.
                               • The following options are available to ‘Move’: 
                                         • Right click on the patient and select ‘Move’. 
                                                   • This will automatically move the patient to the next 
                                                      Station in the Workflow. 
                                                   • If there is more than one Station available for the next 
                                                      stop, a window will open to allow you to select which 
                                                      Station you would like to move them to.
                                         • Highlight the patient and select the ‘Move’ command. 
                                                   • This will automatically move the patient to the next 
                                                      Station in the Workflow. 
                                                   • To save clicks, the confirmation window will no longer 
                                                      appear when using this method to Move the patient.
                                                   • If there is more than one Station available for the next 
                                                      stop, a window will open to allow you to select which 
                                                      Station you would like to move them to.
                                         • Hold the left mouse button down on the patient and drag and 
                                            drop it to the next Station.

• Patient Demographics
           • The following items will now display in the bottom left of the screen:
           • Station Name – If the workstation has been assigned a Patient Tracking Stop in the 
              Workstation Setup, it will display here. 
                     • If there is a patient currently at that Station, click on the Station Name 
                                  and it will take you to that patient’s record. 
                     • If there is no patient at that Station, you will receive the message: A 
                                  Patient has not yet been assigned to this Tracking Station!
           • Time – The Target Workflow Time Remaining at that Station. This was established in 
              the Tracking Station Categories table.
           • Name – Name of the patient at that Station.
           • Category – Tracking Station Category
           • Blue Arrow – Used to move the patient to the next Station.
           • Stick Pin Icon – Used to move the patient to the next Station, and place a Hold on the 
              current station. See the section on the Hold and Return Functionality.
           • Next Station – Name of the NEXT Station in the Workflow.
                     • Left click to open a window to select a DIFFERENT Workflow Category to move 
                        the patient to.
                     • Use this if you are doing something outside of the norm for this patient.
                     • Once you select the next Category, use the Blue Arrow icon to move them. 
                               • This will open a window with the Stations assigned to the Category that 
                                  you selected.
                                  you selected.
                               • Double click on a Station to move the patient to that step in the 
                                  Workflow.

• Logging Into the Station
           • When you log into a Station that is set up as part of the Patient Workflow, and there is
              currently a patient AT THAT STATION, you will be taken directly to THAT PATIENT'S 
              Demographic screen, and do NOT have to click on the Patient command.
           • This functionality works upon Login from any area of the software that the Login 
              feature is available. Example: Main Menu, Patient Demographics, Exam, etc.

• Departing the Patient
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           • When the patient is ready to leave the office, go to the Patient Workflow Tracking 
              window and use one of the following options:
                     • Highlight the patient and click the 'Depart' command at the top.
                     • Right click on the patient and select the 'Depart command'.
           • After selecting one of the options, the patient will now appear in the 'Left Office' area.
           • If you forget to 'Depart' the patient, once charges have been posted to the Ledger and
              a RECEIPT has been printed, the software will automatically 'Depart' them for you.
              (Client Request)

(NEW) Command (Tracking) > Tracking the Patient (Hold and Return Functionality)

• This is attached to the Stick Pin icon on the bottom left of the Patient Demographics.
• Use this to move the patient to another Station, while also placing their previous Station on 
   Hold. 
           • This will prevent another patient from being moved into that Station.
           • Example: The patient has left their belongings in the previous Station and will Return 
              to pick them up.
• Click the icon to open a window to select the Station to move the patient too.
• This will move the patient, and apply a lock to the current Station.
• When viewing in the Patient Workflow Tracking window, you will see a lock icon on the header 
   of the Station, and it will prevent you from moving another patient into that Station.
• When the patient is ready to go back, go to the Tracking window and use one of the following 
   options to Return them:
           • Highlight the patient click the 'Return' command at the top.
           • Right click on the patient and select the 'Return' command.

(NEW) Command (Utility) > Patient Portal > Reset > Added to Audit Trail

• When a user clicks on Utility > Patient Portal > Reset, this will now be written to the patient 
   Audit Trail. (Client Request)
• From the demographics, click on Print> Audit Report.
• Under the 'Communication, Report or HCM' section, you will now see 'Event: Patient Portal 
   Reset' with the Date, Time, Login ID and Workstation ID.

(NEW) Command (View) > Appt History > Cancel Future Updated

• The icon for the 'Cancel Future' command was updated to a red X.
• When clicked, it will now open a smaller 'Select New Status' window that displays the 'Status'
   table from the Appointment > Tools > Table Setup section.

(NEW) Command (Worklist) > Enhancement(s) to Existing Compulink-Owned 
Worklist(s)

• Todo/Followup List
          • The Worklist was updated to now include ALL Todos asssigned to the current Login ID; 
             this includes items with due dates in the past, current and in the future. (Client 
             Request)

(NEW) Command (Worklist) > NEW Routine For 'ERX Errors' Worklist

• A NEW routine was created that will update the items that remain on the 'ERX Errors' Worklist,
   and set their status to Canceled. (Client Request)
• See the section under 'Utility > System Administrator > Utility SQL Scripts' for details.

(NEW) Command (Worklist) > New Worklist(s) Added

• Patients with Active Alert Messages
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          • This Worklist will show all patients with an Active Alert Message on their account. 
             (Client Request)
          • Can be used to review and find Alerts that may need to have an expired date added.
          • Information displayed includes the Added Date, Patient Name and Alert Message.

(NEW) General > NEW Employee Search Option

• A NEW 'Employee Search' icon was added to the bottom left of the window in ALL areas of the
   software. (Client Request)
• The TrackingStation.LogUnique is populated when the employee logs in/out of the Tracking 
   Station, or when a mobile employee selects their Tracking Station.
• Click the icon, type in the Last Name, First Name of the Employee and hit the Enter key or 
   click 'OK'.
• A window will open showing you the Tracking Station where the employee last logged in.
• If NO characters are typed in the search window, the entire staff list of the current Location 
   where they are logged in will display.

(NEW) Tabs > Enhancement(s) to Existing Compulink-Owned Tab(s)

• The following are for ALL Advantage products:
• Patient 
          • Account Responsible panel – The Smart Function attached to the 'On Collections' label 
             was updated. (Client Request)
                    • When a patient is put on Collections, the label will change to red.
          • Appointment History panel – The grid was updated to an SQL grid to allow more 
             functionality. (Client Requests)
                    • The Appointments will now display with the most current at the top of the grid.
                    • Click on a header to sort the Appointments by that option (Date, Loc, ID, etc). 
          • Insurance panel – The Insured 'Notes' field now displays in the grid. (Client Request)
          • Patient Contacts panel – A 'Release' column was added to the grid to display the 
             information in the 'Release Medical Info' field. (Client Request)
          • Scanned Documents and Lock-Out panels – The position of these panels were switched.
                    • Since Scanned Documents are accessed more often than Lock-Out, it was 
                       moved to the left to prevent staff from having to scroll to the right to see the 
                       information. (Client Request)

• PopUpContacts
          • The 'Relationship' field was moved to the beginning. See the 'Look-up Table 
             Enhancements' section for information on the new Professionals/Attorney table 
             functionality.
          • The type ahead feature was added to the 'Last Name' field. (Client Request)
                    • Type a few characters into the field and then click the drop-down to open the 
                       table. 
                    • Only items in the table that start with those characters will display for selection.

• PopUpDemographics
          • City field – A NEW field 'Custom City Lookup Table' was added to the System Setup 
             that will allow the user to bypass the USCITY table, and build their own custom Cities 
             table. (Client Request)
                    • See the following section for further details: Utility Enhancements > System 
                       Setup (Miscellaneous Tab) > Miscellaneous Section Enhancements.

• Provider Dashboard
          • Patient With Appointments Today panel – The grid will no longer display appointments 
             with a status of 'C' for Canceled or 'N' for No Show. (Client Request)
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(NEW) Tabs > Enhancement(s) to Existing Compulink-Owned Tab(s)

• The following are for Psych Advantage ONLY:
• Patient 
          • Today's Appointments panel – The grid was updated to now only display the scroll bar 
             on the right when the number of appointments goes beyond the length of the display 
             window.

          • Appointment History panel – A NEW 'Group Attendance Hx' Tool icon was added. 
                    • When clicked, it will bring up a window with a history of Group Appointment 
                       History for the current patient.
                    • Information displayed includes the Appointment Date, Group Name, Attendance 
                       History, Provider ID and Appointment Time.

Report Enhancements
(NEW) Administrative > Enhancement(s) to Existing Compulink-Owned Report(s)

• Time Clock Analysis and Time Clock by Week
          • The 'Employee ID' Parameter now has a drop-down that accesses the Login IDs table. 
             (Client Request)

(NEW) Appointment> Analysis > Enhancement(s) to Existing Compulink-Owned 
Report(s)

• Activity
          • The report was updated to include many more audited items that occur when 
             Appointments are Added/Edited/Inserted/Deleted. (Client Request)
          • Additional details about the report can be found at the top of the first page.

(NEW) Appointment> Daily > Enhancement(s) to Existing Compulink-Owned 
Report(s)

• Missing Charges
          • The report was updated to pull from the databases directly, and no longer run on 
             pre-processed data. (Client Request)
                    • This will speed up the running of the report, and also makes it accessible to run 
                       through the PracticeWatch utility.
          • Part of the report definitions were moved to the last page. (Client Request)

(NEW) Electronic Health Record > Enhancement(s) to Existing Compulink-Owned 
Report(s)

• ACI Full Set Patient List 2017
          • If running the report for Groups, the 'Latest Exam' date will no longer display for 
             patient level measures; it will ONLY display for exam level measures. (Client Request)
          • This change was made to clear up confusion on whether or not a related exam was 
             found.

• ERx Controlled Substance Log
          • The report was updated to only list successful electronic prescription orders for 
             controlled substances, Schedules II-V.

• ERx All Successful Orders
          • The NEW Parameter/Option 'Show Pharmacy Info?' was added. (Client Request)
                    • If True/Yes, the Rx detail will contain an added line with the pharmacy name, 
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                       address, phone number and Fax number.

• Missing Signatures
          • The Parameter/Option 'START DATE (EXAM)' will now default to 01/01/2018 instead of 
             01/01/1980. (Client Request)

• Missing Signatures (Pre-9.5)
          • This report has been removed from the menu, as it is an old version that was replaced 
             with the more recent 'Missing Signatures' report.

(NEW) Electronic Health Record > New Report: 2018 PI Full Set Patient List

• This report is designed as a companion to the '2018 PI Full Set Simple List' report, to drill 
   down to the specific patients in the patient population for each Performance Measure. 
• First generate reporting data for the clinician.
          • Set the Provider record: MU (PI) Participation = Y, MU (PI) Year=2015 and MU (PI) 
             Stage=3
          • Run the Dashboard to populate the report data; be sure to use the same Year and 
             Stage options.
• Options/Parameters for running the report include the following:
          • Provider ID – Identify the Eligible Clinician you specified in the Dashboard to populate 
             data for the reporting period.
          • Location Group – This is based on the EHR Location associated with the medical 
             records being evaluated.
          • Reporting Period Begins on/after and Ends on/before dates – Use dates equal to or 
             earlier/later than the date used to populate report data.
          • Populate Data Threshold – Use data that was generated by the Populate Report Data 
             utility in the MU Dashboard from this date forward.
          • Threshold Hour Start/End – Use data generated with the Populate Report data utility 
             from/through this Hour (military time). 
          • Show Measure Description? - Option to include the CMS description in the individual 
             ACI Measure detail.
          • Include Qualified Patients? - Set to 'False' if you want to focus on data that does NOT 
             qualify.
• Select your Options and click Begin.
• The report is organized by Location Group, Provider, then by data set.
• See the 'Data Source and Report Definition' at the top of the report for detailed information.

(NEW) Electronic Health Record > New Report: 2018 PI Full Set Simple List

• The NEW 2018 PI (Promoting Interoperability) Full Set Simple List is part of MIPS.
• This report shows the performance measures only, based on EHR data.
• First generate reporting data for the clinician.
          • Set the Provider record: MU (PI) Participation = Y, MU (PI) Year=2015 and MU (PI) 
             Stage=3
          • Run the Dashboard to populate the report data; be sure to use the same Year and 
             Stage options.
• Options/Parameters for running the report include the following:
          • Location Group – This is based on the EHR Location associated with the medical 
             records being evaluated.
          • Provider ID – Identify the Eligible Clinician you specified in the Dashboard to populate 
             data for the reporting period.
          • Reporting Period Begins on/after and Ends on/before dates – Use dates equal to or 
             earlier/later than the date used to populate report data.
          • Populate Data Threshold – Use data that was generated by the Populate Report Data 
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             utility in the MU Dashboard from this date forward.
          • Threshold Hour Start/End – Use data generated with the Populate Report data utility 
             from/through this Hour (military time). 
          • Show Measure Description? - Option to include the CMS description in the individual 
             ACI Measure detail.
• Select your Options and click Begin.
• The report is organized by Location Group, Provider, then by data set.
• See the 'Data Source and Report Definition' at the top of the report for detailed information.

(NEW) Electronic Health Record > New Report: 2018 PI Transitional Set Patient List

• This report locates patients who qualify for the patient population (Denominator) for one or 
   more of the 2018 Promoting Interoperability Measures.
• It is designed as a companion to the 2018 PI Transitional Set Simple List report to drill down 
   to the specific patients, examinations, medications or tests that are pertinent to each PI 
   Measure.
• Eligible Clinicians participating in the CMS MIPS Quality Payment Program, can run this report 
   over any time period for which they have generated reporting data.
• First generate reporting data for the clinician.
          • Set the Provider record: MU (PI) Participation = Y, MU (PI) Year=2015 and MU (PI) 
             Stage=2
          • Run the Dashboard to populate the report data; be sure to use the same Year and 
             Stage options.
• Options/Parameters for running the report include the following:
          • Location Group – This is based on the EHR Location associated with the medical 
             records being evaluated.
          • Provider ID – Identify the Eligible Clinician you specified in the Dashboard to populate 
             data for the reporting period.
          • Reporting Period Begins on/after and Ends on/before dates – Use dates equal to or 
             earlier/later than the date used to populate report data.
          • Populate Data Threshold – Use data that was generated by the Populate Report Data 
             utility in the MU Dashboard from this date forward.
          • Threshold Hour Start/End – Use data generated with the Populate Report data utility 
             from/through this Hour (military time). 
          • Show Measure Description? - Option to include the CMS description in the individual 
             PI Measure detail.
          • Include Qualified Patients? - Defaults to True to include patients who qualified for the 
             Measure, as well as those who did not. 
• Select your Options and click Begin.
• The report is organized by Location Group, Provider, then by data set.
• See the 'Data Source and Report Definition' at the top of the report for detailed information.

(NEW) Electronic Health Record > New Report: 2018 PI Transitional Set Simple List

• This report presents a quick way for MIPS eligible clinicians to produce attestation data for the
   2018 Transitional Promoting Interoperability Measures. (Client Request)
• Total Numerator, Denominator and any Denominator Exclusions are reported for each 
   Measure.
• This simple list prints on two pages, making it convenient for the clinician to input their PI 
   totals on the QPP Submission Portal.
• Use the companion report '2018 PI Transitional Set Patient List' to review patients associated 
   with any PI Measure with a Denominator greater than '0'.
• Easily identify who qualified for the Measure and who did not, based on the CMS specifications
   and your documentation.
• First generate reporting data for the clinician.
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          • Set the Provider record: MU (PI) Participation = Y, MU (PI) Year=2015 and MU (PI) 
             Stage=2
          • Run the Dashboard to populate the report data; be sure to use the same Year and 
             Stage options.
• Options/Parameters for running the report include the following:
          • Location Group – This is based on the EHR Location associated with the medical 
             records being evaluated.
          • Provider ID – Identify the Eligible Clinician you specified in the Dashboard to populate 
             data for the reporting period.
          • Reporting Period Begins on/after and Ends on/before dates – Use dates equal to or 
             earlier/later than the date used to populate report data.
          • Populate Data Threshold – Use data that was generated by the Populate Report Data 
             utility in the MU Dashboard from this date forward.
          • Threshold Hour Start/End – Use data generated with the Populate Report data utility 
             from/through this Hour (military time). 
          • Show Measure Description? - Option to include the CMS description in the individual 
             PI Measure detail.
• Select your Options and click Begin.
• The report is organized by Location Group, Provider, then by data set.
• See the 'Data Source and Report Definition' at the top of the report for detailed information.

(NEW) Electronic Health Record > New Report: ACI Transitional Simple List 2017

• This report presents a quick way for MIPS eligible clinicians to produce attestation data for the
   2017 Transitional Advancing Care Information Measures. (Client Request)
• Total Numerator, Denominator and any Denominator Exclusions are reported for each 
   Measure.
• This simple list prints on two pages, making it convenient for the clinician to input their ACI 
   totals on the QPP Submission Portal.
• Use the companion report 'ACI Transitional Patient List 2017' to review patients associated 
   with any ACI Measure with a Denominator greater than '0'.
• Easily identify who qualified for the Measure and who did not, based on the CMS specifications
   and your documentation.
• First generate reporting data for the clinician.
          • Set the Provider record: MU (PI) Participation = Y, MU (PI) Year=2015 and MU (PI) 
             Stage=2
          • Run the Dashboard to populate the report data; be sure to use the same Year and 
             Stage options.
• Options/Parameters for running the report include the following:
          • Location Group – This is based on the EHR Location associated with the medical 
             records being evaluated.
          • Provider ID – Identify the Eligible Clinician you specified in the Dashboard to populate 
             data for the reporting period.
          • Reporting Period Begins on/after and Ends on/before dates – Use dates equal to or 
             earlier/later than the date used to populate report data.
          • Populate Data Threshold – Use data that was generated by the Populate Report Data 
             utility in the MU Dashboard from this date forward.
          • Threshold Hour Start/End – Use data generated with the Populate Report data utility 
             from/through this Hour (military time). 
          • Show Measure Description? - Option to include the CMS description in the individual 
             ACI Measure detail.
• Select your Options and click Begin.
• The report is organized by Location Group, Provider, then by data set.
• See the 'Data Source and Report Definition' at the top of the report for detailed information.
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(NEW) Electronic Health Record > New Report: ERx Refill Messages and Refills

• This reports on ERx Refill requests, related messages, and ERx Refills completed. (Client 
   Request)
• Options/Parameters for running the report include the following:
          • Response Date Start/End – Prescriber response date range.
          • Needs Response ONLY? - Option to only include Refill messages needing a connection 
             and/or response.
                    • If False/No, the report includes ERx Refill messages with or without response.
                    • If True/Yes, it includes only ERx Refill messages needing connection and/or 
                       response.
          • Show Filled Refills? - Option to include filled ERx Refills.
                    • If True/Yes, the report ends with a list of filled ERx Refills with medication name 
                       and refill date.
                    • This is shown by Proivder NPI/DEA, and then by patient last name.
• Select your Options and click Begin.
• Report Organization:
          • ERx Refill Message/Responses are listed by Prescriber (last name), including:
                    • ERx Refills Needing Connection – Not yet connected to a patient (always 
                       displayed).
                    • Pending ERx Refills – Connected to a specific patient but without a response 
                       from the Prescriber (always displayed).
                    • ERx Refill Responded – Sorted by patient last name. Responded date and denial 
                       information is shown (optional display).
          • Completed ERx Refills (optional display) are listed by Prescriber and Patient.
                    • The medication name and dosage are included, along with the refill date.

(NEW) Financial > Acct Management > Enhancement(s) to Existing Compulink-Owned
Report(s)

• A-R SNAPSHOT
          • The Parameter/Option for 'Location' was replaced with 'Location Group'.
          • The NEW Parameters/Options 'Minimum/Maximum A-R Balance' were added. 
             (Client Request)
                    • Note: If 'Maximum A-R Balance' is set to $0, the report will only show accounts 
                       with a Credit Balance.
          • This report is a quick review of account balances on any given date, with optional 
             account contact information; it does NOT display aging.
          • The report also runs faster than the full Accounts Receivable report, so the user can 
             get fast credit balance review, or fast review of any targeted balance range.

• Accounts Receivable
          • This report was renamed FROM 'Accounts Receivable All'.
          • The report was updated to pull from the databases directly, and no longer run on 
             pre-processed data. (Client Request)
                    • This will speed up the running of the report, and also makes it accessible to run 
                       through the PracticeWatch utility.
          • The Parameter/Option 'Minimum Days Old' was updated so it no longer maxes out at 
             180-200 days. Example: you may now enter 365 days. (Client Request)
          • The NEW Parameters/Options 'Minimum/Maximum Account Balance' were added. 
             (Client Request)
                    • Note: If 'Maximum Account Balance' is set to $0, and 'Responsible Only View' is 
                       set to True, the report will only show accounts with a Responsible Balance of a 
                       Credit Balance. (Client Request)
          • The NEW Parameter/Option 'Sort (N-Name A-Acct# B-Balance)' was added.
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                    • Name sort is by Account Responsible Last Name. (Client Request)
                    • Balance sort is highest to lowest.
          • The NEW Parameter/Option 'Export View? (e.g. Excel export)' was added. 
                    • If set to 'True', this will display a stripped down version of the report that is 
                       cleaner when exported to other programs such as Excel. (Client Request)
          • The NEW Parameter/Option 'Exclude Accts on Collection?' was added. (Client Request)
                    • If set to 'True', the report will not include any accounts flagged for Collection.
          • NEW option for viewing Account Responsible information without Insurance balances or
             Total balances. (Client Request)
                    •Set 'Responsible Only View?' = True and 'Export View?' = True.

• Accounts Receivable, Accts Receivable by Service Loc, --BETA A-R by Account and –BETA A-R 
   Responsible
          • All of the specified A/R reports were updated to include Totals and Percentages for each
             aging group. (Client Request)

• Insurance Receivables by Payor
          • The Parameter 'Enter MINDAYS' was removed and replaced with 2 NEW options: Min. 
             Days Since Billed and Min. Days Since DOS. (Client Request)
                    • This will give you the option for choosing charges a minimum number of days 
                       old, either by days since DOS or days since the charge was billed.
          • The Parameter 'EXCLUDE 0 Pending?' was replaced with 'EXCLUDE 0 or Credit 
             Pending?'. 
                    • By selecting 'Y', the report will ONLY include POSITIVE pending balances. 
                       (Client Request)

• Non LIP Accounts Receivable
          • The report was improved for negative transaction aging, such as negative charges, 
             payments and adjustments.
          • Payments are a credit. Negative payments or adjustments are a debit, and that debit 
             is distributed within the aging column when posted.
          • Charges are a debit. Negative charges are a credit. A negative aging column could 
             result from credit charges being greater than debit charges in a particular aging range.
          • In NON Lip aging, negative balance accounts show the balance as Current, without any 
             other aging columns shown.
          • The Material vs. Services breakdown is now available.

• PRE-Billing Claims Review 
          • The font size was decreased in order to prevent items from being cut off.

(NEW) Financial > Acct Management > New Report: Claim Edit Errors

• This error list is generated during the NEW Claim Scrubbing process.
• Options/Parameters for running the report include the following:
          • Location Group (Svc Location) – Run the report for an individual Service Location, All 
             Locations or a Location Group of your design.
          • Start/End (Claim Scrub) Date – Start and End Date range of Claim Scrubbing.
          • Start/End (Ledger Post) Date – Start and End Date range of Ledger Posting Date.
          • Provider Staff Group – If set to '*', the report will look to the 'Provider ID' option. If 
             the 'Provider Staff Group' has any other value, that value is used, and the 'Provider ID'
             option will be ignored.
          • Provider ID (Svc Provider) – Provider ID on charge at the time of Claim Scrubbing. 
             (Client Request)
          • Department – Department referenced on the charge.
          • Added By (Charge Posted By) – Staff ID associated with posting of the charge.
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          • Insurance Co. - Insurance Company listed on the claim when it was Scrubbed.
          • PLAN – Plan on the Insurance record for the Insurance listed on the claim when it was 
             scrubbed.
          • EMC Destination – Destination listed on the Insurance record for the Insurance listed 
             on the claim. Example: NEICANSI.
          • Form Type (e.g. CMS1500) – Form listed on the Insurance record for the Insurance 
             listed on the claim.
          • Paper Only Claims? - When set to 'True', it will only select edits on 'Paper Only'; no 
             EMC Destination on the Insurance record.
• Report Results:
          • The report is organized by patient, claim set, charge then error level; patient and 
             insured level first, then claim, ledger and other errors.
          • Data includes Name, EHR#, Acct#, Claim Set #, Posted Date, DOS, ID, Dept, 
             Description, Code, Modifiers, Diagnosis, POS, BY ID, Amount, Payor and Payor ID. 
             (Client Request)
          • ID and Location are shown from the charge scrubbing information (as entered when 
             Scrubbed).
          • For reference, certain other charge detail is shown, but will appear as CURRENTLY 
             entered on that charge.
          • The 'How to Fix' information is displayed to guide you in correcting the issues reported.
• When you run Claim Scrubbing again AFTER fixing the error, that will remove the error from 
   this report.
• See the Compulink Online Help Manual for instructions on how to set up PracticeWatch to 
   automatically run this report for you.

(NEW) Financial > Acct Management > New Report: Ins. Rec. by Svc Location by 
Payor

• This report is similar to the 'Ins. Receivables by Payor' report, however, when run with the 
   Parameter of 'LOCATION GROUP (Svc Loc) = '*', the data is organized by Service Location.
   (Client Request)
• It offers the same Parameters/Options for running, and generates the same information as the
   standard 'Ins. Receivables by Payor' report. 
• Additional information includes the following:
          • Subtotals by Service Location.
                    • Each Service Location starts a new page, so you are able to distribute them if 
                       needed.
          • The chart for “Aged Pending by Payor” now includes a Location breakdown.
          • Itemized information is grouped by Location with 'Location Totals'.

(NEW) Financial > Analysis > --BETA Production by Primary Payor

• This is a BETA report that Compulink would appreciate your feedback on.
          • What did you like?
          • Any issues?
          • Any suggestions?
          • Email us at: betareportfeedback@compulinkadvantage.com
• The report includes Charges, Payments, Adjustments and Refunds if posted within the 
   reporting period.
• The Primary Payor is identified via the Primary Insurance record attached to the original 
   charge.
• Options/Parameters for running the report include the following:
          • LOC (Service Location) – Select an individual Location, or leave '*' for ALL.
          • ID (Service Provider) – Select an individual Provider, or leave '*' for ALL.
          • START/END DATE – Enter the Start and End dates for including POSTING dates.
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          • DEPT (Department) – Select an individual Department, or leave '*' for ALL.
          • Enter AuxID: - Select an individual Auxiliary ID, or leave '*' for ALL.
          • HIDE Detail?: - Defaults to 'True', select 'False' to include patient detail.
• Select your Options and click Begin.
• The report is organized by Primary Payor on the original charge.
• If there is no Payor attached to the balance, it will show as blank in the Payor Name position, 
   but IS included for completeness of charge totals.
• See the 'Data Source and Report Definition' at the top of the report for detailed information.

(NEW) Financial > Analysis > Enhancement(s) to Existing Compulink-Owned 
Report(s)

• Office Production and Office Production w Inline Adjust
          • When running these reports with the Parameter/Option 'HIDE Detail?' set to False, the 
             Modifiers will now be included in the data. (Client Request)

(NEW) Financial > Analysis > New Report: Non LIP Office Production

• This report was created for clients that do not have LIP (Line Item Posting) of payments. 
   (Client Request)
• It offers the same Parameters/Options for running, and generates the same information as 
   the standard 'Office Production' report (for clients running LIP). 
• The calculations used to generate the information have been created specifically for Non-LIP.

(NEW) Financial > Daily > Enhancement(s) to Existing Compulink-Owned Report(s)

• Daysheet
          • A NEW 'REFUND' column was added.

• Payment
          • The 'START HOUR' will now reflect the Start Hour of the 'START DATE' selected, and the
             'END HOUR' will reflect the End Hour of the 'END DATE' selected. (Client Request)
                    • Example: Run the report from 10/08/2018, starting at 10 (10am), through 
                       10/11/2018 at 17 (5pm).
                    • This was also updated on the report: Payment Non LIP.
          • A NEW 'REFUND' column was added.
          • The columns in the 'Payment Summary by Posting ID' were decreased in order to view 
             more information on one page. (Client Request)
          • The section on 'More Information about the Payment Report' was moved to the last 
             page of the report. (Client Request)
          • A 'DEPOSIT SLIP' header was added to the top of the additional page for that option. 
             (Client Request)
          • Deposit totals were added for '# Items' and amount. (Client Request)
          • Grand Totals are now included. (Client Request)
          • You now have the option to filter Tender Types off of the DEPOSIT SLIP only. (Client 
             Request)
                    • This feature is controlled by completing the NEW field in the Tender Types table.
                    • Go to Utility > Look-up Tables > Financial > Tender Types.
                    • Edit each Type and put either a 'Y' or 'N' in the field 'Include on Deposit Report'.

(NEW) Financial > Daily > New Report: Daysheet Non LIP

• This report was created for clients that do not have LIP (Line Item Posting) of payments. 
   (Client Request)
• It offers the same Parameters/Options for running, and generates the same information as 
   the standard 'Daysheet' (for clients running LIP). 
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• The calculations used to generate the information have been created specifically for Non-LIP.

(NEW) Financial > Daily > New Report: Payment Non LIP

• This report was created for clients that do not have LIP (Line Item Posting) of payments. 
   (Client Request)
• It offers the same Parameters/Options for running, and generates the same information as 
   the standard 'Payment' report (for clients running LIP). 
• The calculations used to generate the information have been created specifically for Non-LIP.

(NEW) Miscellaneous > New Report: Screen Updates

• This report lists the tabs modified in the Screen Builder during a specified date range.
• Options/Parameters for running the report include the following:
          • Enter StartDate / End Date - Enter the Start and End Dates for including modifications.
          • LayoutType – Enter the single character to specify which DATABASE modified.
                    • A = Appointment
                    • C = Claim
                    • P = Patient
                    • X = Examination 
          • Owner (*-All, U-User, C-Compulink) – Specify All tabs, User-Owned tabs or Compulink-
             Owned tabs. 
• Select your Options and click Begin.
• The report is organized by Layout Type.
• Information displayed includes the following:
          • Tab Name
          • Tab Label
          • Modified Date
          • Tab Information / History
          • Discontinued Date

(NEW) Recall > Enhancement(s) to Existing Compulink-Owned Report(s)

• Recall Compliance
          • The NEW Parameter/Option 'PROVIDER ID' was added.
                    • Option to filter the Report by the Recall Provider ID. (Client Request)

(NEW) System Admin. > Enhancement(s) to Existing Compulink-Owned Report(s)

• PHI Audit Event Log
          • If a FAX is sent from the software, the following items will display: (Client Request)
                    • Name of the Letter sent
                    • Name of the person it was sent to (Referral)
                    • Fax number is was sent to
          • These items were also added to the following Audits:
                    • Patient > Print > Audit Report
                    • Exam > Print > Audit Report

(NEW) Tracking > Enhancement(s) to Existing Compulink-Owned Report(s)

• Patient Tracking 
          • The 'Summary by Workflow Tracking Station' will now calculate 'Encounter Time' based 
             upon the STATION In/Out and NOT the APPOINTMENT In/Out times. (Client Request)
          • Two NEW Summaries were added to the report: (Client Request)
                    • Summary by Appt Date, Tracking Station and Staff ID
                    • Summary by Appointment Date, Staff ID and Tracking Station with Target Time
                              • This includes 'Target Time' and 'Category' as assigned in the 'Workflow 
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                                 Station Categories' table.
          • The 'Target' is your goal target time for Workflow Station activities in that Category.
          • This report allows analysis of staff efficiency and possible bottle-necks compared to 
             your expectation.

Utility Enhancements
(NEW  ) Diagnostics > New Checks On Web Registration Added

• The following items were added to the Web Registration check when running a Complete 
   Diagnostics:
          • If the first and last name fields are empty, the record will be removed and no longer 
             display in the import screen.
          • If a record has not been imported after 30 days, it will be removed and no longer 
             display in the import screen.

(NEW  ) PracticeWatch Setup > Distribution List Updates

• You now have several options when creating the Distribution List. (Client Request)
          • Departments
          • Department Groups
          • Locations
          • Location Groups
          • Logins
          • Login Groups

(NEW  ) PracticeWatch Setup > Function: NEW Function Option(s) Added

• Batch Claims
          • Under Add > Functions, you now have the option of running 'Batch Claims' for your 
             Insurance billing. (Client Request).

(NEW  ) PracticeWatch Setup > Lightweight vs. Heavy Processing Times

• The function has been updated to only run 'Heavy Processing' items outside of your specific 
   Business Hours.
• Only 'Lightweight' processing items will run from 30 minutes before the first appointment 
   scheduled for the day, until 1 hour after the last appointment scheduled.
• It will also only run 'Heavy Processing' items outside of the time designated for your backup.

(NEW  ) PracticeWatch Setup > NEW Automatic Function(s) Added

• PortalMessageUpdate
          • This is a NEW Auto-CCD Portal Function that will run hourly. (Client Request)
          • The PracticeWatch service MUST be started, in order for this to automatically run.

(NEW  ) Quality Reporting > Quality Reporting Name Updates

• The 'Quality Reporting and PI' Utility was renamed FROM 'Quality Reporting, ACI and MU'.

(NEW  ) System Administrator > Workstation Static Licenses Table

• The NEW table 'Workstation Static Licenses' was added.
• This table stores information specific to each individual station accessing the Advantage 
   program across your office network.
• NEW Information displayed includes the following:
          • # - Numeric station identifier. Upon update to Version 12.1, the legacy alpha licenses 
             are converted to numeric.
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          • Legacy - Alphabetical pre-Version 12.1 Workstation ID.
• Click Add/Edit to bring up the 'Workstation Setup' window.
          • The following fields are NEW or MODIFIED:
          • Location – NEW: Select from the drop-down list of configured Business Locations.
          • Legacy Workstation Name – MODIFIED: Enter a description, such as 'Room1', for this 
             particular station. Used with record locking.
• CC Reader Setup
          • Future Development - Works in conjunction with the Credit Card Reader ID # field in 
             the Miscellaneous Workstation Setup window.

(NEW  ) System Administrator > Login > IDs > Field(s) Added/Edited

• The following NEW fields were added:
          • WorkFlow Text Communication – In Development
          • Mgr/Owner Feedback Frequency
                    • Enter the number of days that you would like in between the time that you 
                       would like to see and reply to the Compulink Feedback Surveys for 
                       Managers/Owners. (Client Request)
                    • Defaults to 30, but may go up to 90 days.

• Role
          • NEW 'Role' of 'Orthopist' was added. (Client Request)
          • A NEW Role of 'Surgical Technologist' was added. (Client Request)

(NEW  ) System Administrator > Login > Profiles > Rights Added/Edited

• Appointment Schedule Blocks – This is a NEW Right added to the table.
          • This controls the user's ability to set Blocks in the Appointment Scheduler.
          • Options are 'Full' and 'None'.
          • Upon update, Access will default to what is established on the 'Appointment Scheduling'
             Right for the individual Profile.

(NEW  ) System Administrator > System Setup > New Message Upon Exit

• The following NEW message will display when you Edit and Save the System Setup 
   Parameters: Changes made to System Setup will require restarting Application BEFORE they 
   will go into effect!

(NEW  ) System Administrator > System Setup (Miscellaneous Tab) > Appointment 
Section Enhancements

• The following fields and functionality were added/updated/removed:
• The 'Code for Appt Update After Charge posted' was changed to 'Code for Arrival or Charge 
   Posted'.
           • In previous versions, the software would only update the Status after charges were 
             posted to the Ledger.
           • If you are using the Patient Workflow Tracking, it will now also update the Status when
             you 'Arrive' the patient to start the Tracking process.
           • If this field is left empty, you will be prompted to select a status when you ‘Arrive’ the 
             patient.

• The field 'Add New Patient' was removed.
           • The software will now automatically add a patient to the system from the Appointment
             Scheduler if they are NOT already in the software.

• The’ Filtered Status Codes’ field was removed.
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           • You will now assign a filter to the individual Status under the 'Table Setup' in the 
             Appointment Scheduler.

• The NEW field 'New Patient No-Show Clean-up (days)' was added.
           • If the staff forgets to update the Appointment Status, the software will automatically 
             update it to your 'Code for Arrival or Charge Posted' after the designated number of 
             days.
                     • Example: If this field contains a '1', then 1 day after the Appointment, it will 
                        automatically be marked as 'K' or Kept (if that is your Code).
           • If an appointment was made, but there has been NO exam OR charges posted for 
             the patient in the designated amount of time, the Patient will be DELETED from the 
             software.
           • Both items run for NEW patients only.
           • NOTE: If a '0' (zero) is entered into the field, the functionality is negated; the 
             Appointment Status will NOT be updated, and the patient will NOT be deleted.

• The following NEW Status fields were added for Future Development (To be used by the 
   upcoming Text Confirmation engine):
           • Default Status
           • Confirm Status
           • Cancel Status
           • Reschedule Status

• New field 'Auto Add From Wait List Status' added.
           • The Status that is assigned when the Appointment has been moved from the Wait List 
              to the schedule.

• New field 'MU Reminder Threshold' added. - In Development

(NEW  ) System Administrator > System Setup (Miscellaneous Tab) > Field Type 
Changes

• The following fields on the Miscellaneous tab were changed from Y/N to Logical check boxes:
          • Miscellaneous section > Require Use of Ins. Table
          • Account Ledger section > Default Diagnosis, Require Dept, Post Date Entries, Stop ID 
             Field, Stop Dept Field, Stop Adjust Field, Bill Ins. By ID/Loc and Require Batch Posting
          • Appointment Scheduler section > Confirm on Ledger Exit and Defaults for Ledger
          • Recall section > ALL fields
          • Inventory section > Hide Costs and Bill Sales Tax to Insurance

(NEW  ) System Administrator > System Setup (Miscellaneous Tab) > Miscellaneous 
Section Enhancements

• The following fields and functionality were added/updated/removed:
• Custom City Lookup Table – When checked, this will bypass the USCITY table and allows the 
   user to build their own custom Cities table. (Client Request)
          • The USCITY table is populated with all possible options, so this feature should only be 
             used in special cases.
          • Access the custom table through Utility > Look-up Tables > General > Cities.

• Patient WorkFlow Texts – In Development
          • To be used with Patient Workflow/Tracking. 
          • If checked, the patient will receive a text message when the room that they are 
             supposed to move to next in their Workflow becomes available.
          • They must have a Cell Phone number entered in their Demographic screen.
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• Exam Audit ALL
          • If checked, the medical record audit functionality includes the data field name 
             accessed, and the before and after field values. (Client Request)
          • If unchecked, the data field before and after detail is only part of the audit when the 
             exam record is modified after Provider sign-off.

• ICD-10 Start – This field was removed, as it is no longer needed.

• Statement Method - In Development

• Registration Deductible Capture Method - In Development

• Patient Engagement 
          • KEY – In Development
          • Org. ID – In Development

(NEW  ) System Administrator > Utility SQL Scripts > NEW Routine(s) Added

• The following NEW routines were added:
• For AdvantageERx: ERX: Cancel All Remaining “Needs Attention” Items
          • This will update the items that remain on the 'ERX Errors' Worklist, and set their status 
             to Canceled. (Client Request)

• For Healthcare Maintenance Rules: HCM Rule Optimization
          • This will add an End Date and mark User-owned Rules hidden that have not been 
             modified for over 3 years.
          • Once the routine is run, the user should review the Rules with End Dates and confirm if
             they should stay hidden, or they would like to continue using them.
          • If you need to continue using them, edit the Rule and remove the End Date and change
             the Hide to N.
          • This will improve the speed at sign-off of the exam record.
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