
Psych Advantage
Version 12.1: Service Pack Enhancements 

(Includes multiple Service Packs)
Document Revised (11/18/2019)

Items listed on this document are the Service Pack Enhancements released with incremental 
updates (0.5, 0.6) between version steps (e.g. V11 to V12).  

To the left of each enhancement, you will see the Service Pack identifier that it is available in (0.1, 
0.2, 0.3, etc). Example: (0.5) means that the enhancement is available in version build 0.5 and 
GREATER. So for Version 12.0, it would be 12.0.0.5 and greater.

The current version on distribution is 12.1.0.46.  If you see an enhancement with a Service Pack 
number GREATER than this, it means that enhancement is still in BETA, and will be available soon.

Items marked (Client Request) were requested by clients, and satisfied with this update.

HOT TOPICS
(.28)   Exam > Next Appointments > Database Field Changes

• In the exam, there is an option for adding the Next Appointment recommendations.
• The fields for 'Reason' and 'ID' have been changed to Look-up fields.
• If you have created any custom OpenOffice documents, you will need to update the logic that 
   pulls from these fields.
          • ExamAppt.Reason > ExamAppt.ApptReasonUnique
          • ExamAppt.ID > ExamAppt.LogUnique
• Both of these fields will be retired in the next version, so your documents WILL ERROR OUT if 
   the logic is not updated.

(.35)   2019 Quality Measures > MIPS CQMs added to Quality Tabs

• The latest Version 12.1 Service Pack (12.1.0.35 and greater) includes Quality tabs with the 
   MIPS CQM codes for your specialty.
• Ecs who will not be submitting Quality Measures via Claims, and who are not already 
   collecting/submitting Quality data through another method, are encouraged to do the 
   following:
          • Add the tab with MIPS CQMs.
          • Mark the appropriate MIPS CQMs for ALL patient encounters (not just Medicare 
             patients).
• Services table:
          • The MIPS CQMs do NOT need to be added to your Services table. 
          • They are not posted to the patient's Ledger like the QM codes for Medicare Part B 
             Claims collection.
• For ECs reporting Quality Measures via a direct or 3rd party entity, this step is not required.

(.35)   2019 Quality Measures > MIPS Clinical Quality Measures (MIPS CQMs)
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HOT TOPICS

• MIPS Clinical Quality Measures (MIPS CQMs) are a new collection type for 2019.
• Formerly referred to as 'registry measures', these were renamed since entities other than 
   registries may submit data on them.
• A key difference for MIPS CQMs, is that where Medicare Part B Claims measures are only 
   reported on Medicare patients, MIPS CQM data must be recorded on ALL patients.
• Beginning in 2019, submission of Quality Measures via Medicare Part B claims is only available
   to MIPS eligible clinicians in small practices (15 or fewer in the TIN).
• Direct reporting options are in development for your Advantage software.
• Additional information will be provided as these solutions become available.

(.35)   2019 Quality Measures > Submission of Quality Measures via Medicare Part B 
claims

• New for 2019: Submission of Quality Measures via Medicare Part B claims, is only available to 
   MIPS eligible clinicians in small practices (15 or fewer in the TIN).
• In order to prepare for Quality Measure reporting in 2019, each client MUST update their 
   Service table to include the NEW HCPCS codes.
          • On the Compulink Client Website, click on EDUCATION and select COMPULINK 
             UNIVERSITY LMS. 
          • On the left, select 'MACRA/MIPS'.
          • Under the header '2019 MIPS Quality Category - QMs and MIPS CQMs (New), click on 
             the '2019 QM Changes PDF' for new/retired Claim set Quality Measures.
          • You will also find the following link to a training course on HOW to update your table: 
             Services Table Updates for 2019 QMs / Intro to MIPS/CMQs

(.35)   2019 Quality Measures > Submission of Quality Measures via Medicare Part B 
claims

• In order to prepare for Quality Measure reporting in 2019, each client MUST update their 
   Service table to include the NEW HCPCS codes.
• On the Compulink Client Website, click on EDUCATION and select COMPULINK UNIVERSITY 
   LMS. 
          • On the left, select 'MACRA/MIPS'.
          • Under the header '2019 MIPS Quality Category - QMs and MIPS CQMs (New), click on 
             the '2019 QM Changes PDF' for new/retired Claim set Quality Measures.
• You will also find the following link to a training course on HOW to update your table: 
   Services Table Updates for 2019 QMs / Intro to MIPS/CMQs

(.40)   Claim Scrubbing > Now Scrubs All Carriers At First Pass

• In previous versions, when the claim scrubbing was run, it would on scrub claims that were 
   eligible for billing at that time.
• Example: If a charge had both a Primary and Secondary payor attached, it would only run 
   against the Primary, and once the Primary paid, then it would run against the Secondary.
• With the update, Claim Scrubbing will now run against ALL payors attached to the charges at 
   the first run. (Client Request)
• This will allow the office to make any corrections that are needed for billing before the claim is
   due to go out.
• There may be exceptions, like when a Secondary payor requires payment information from 
   the Primary prior to billing.

(0.43)   Claim Scrubbing > NEW Option to Re-Scrub

• The Function > Insurance Activities > Scrub Claims has a NEW option of re-scrubbing claims 
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HOT TOPICS
   for a specified number of days back.
• When selecting the 'Scrub Claims' function, a new 'Enter # of Previous Activity Days to Scrub' 
   window will open with the following option: Enter Days (0=Scrub Only Changes since Last 
   Scrub).
• The default is 0, so if you click 'OK', it will only Scrub items that were entered or changed 
  since the last time claims were scrubbed.
• If you would like to re-scrub claims, enter a number of days; Example, if 90 is entered, all 
   claims that were already scrubbed up to 90 days ago, will be scrubbed again to look for 
   additional corrections.
• If 365 or greater is entered, the software will re-scrub EVERYTHING.
• Once a number is entered, click OK to begin the function.
• When done, click 'OK' on the 'Scrubbing Complete!' message.

(0.46)   Claim Scrubbing > PracticeWatch Run Re-Scrub After Update

• Version 12.1.0.43 provided a new option for users to MANUALLY run a re-scrubbing of claims 
   for a specified number of days.
• Upon update to Version 12.1.0.46, PracticeWatch will AUTOMATICALLY schedule a re-
   scrubbing in the background for ALL claims to look for additional corrections.

Appointment Enhancements
(.28)   Daily Detail Display > Edit/Update Appointment Reason

• If a change is made to the Appointment Reason under 'Table Setup', that change will now 
   reflect on the patient's scheduled Appointment. (Client Request)
• Example: Patient scheduled with Appointment Reason of 'Follow-up'. 
          • Staff goes to Tools > Table Setup > Reasons and changes 'Follow-up' to 'Follow-up2'.
          • Save the change and exit the table.
          • The patient Appointment will now reflect the updated Reason of 'Follow-up2'.

(.28)   Template Display > Show First Appointment

• Upon entering the Appointment Scheduler, it will now display starting at the first appointment 
   of the day. (Client Request)

(.28)   Template Display (Location) > No Location Drop-Down

• If your practice only has one Location, the Location drop-down field will no longer display, as 
   there is no need to select a Location. (Client Request)

(.28)   Command (Arrive) > Multi-Resource Appointments

• When the first part of a Multi-Resource Appointment is marked as 'Arrived', all of the linked 
  Appointments are now marked as 'Arrived' at the same time.

(.28)   Command (Resource) > Command Added Back to Main Menu

• In previous versions, the 'Resource' command could be found on the main menu, and was 
   then moved under the 'Tools' command.
• The command is now available from the main menu, with the options of 'Add Resource' and 
   'Remove Active Resource'. (Client Request)
• Under 'Tools', the options for 'Resource > Add, Change and Remove' are still available.

(.29)   Command (Tools) > Template > Category Format Check Box

• A NEW check box 'Category Format' was added.
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Appointment Enhancements
• If you create a Template with Categories and not open time slots, check the box.
• When you come back to this table in the future, you can easily tell which Templates are in 
   Category Format without having to click on 'Detail' at the top on each individual Template.

(.32)   Command (Tools) > Configuration > Enhancement(s) Made to Existing Option(s)

• Views section – A NEW option 'Use Patient Demographics Data on Launch' was added. (Client 
   Request)
          • Select 'Yes' to use the currently selected Provider and Location from the patient 
             demographics screen as the initial view. 
          • Select 'No' to use the view (Provider/Location) from the last time the scheduler was 
             closed. This is the current default setting.

(.35)   Command (Block) > Display Block Type

• The 'Block Type' will now display in the name field next to **BLOCK**. (Client Request)

(.35)   Command (Print) > Selected Resource > Chronologically w/Open slots

• The lines that print between the Appointments on the Crystal Report will now print in gray, so 
   as to save ink. (Client Request)

(.35)   Command (Tools) > Template > NEW Warning Message

• If you try to delete a Template that is currently assigned to entries in the Template Schedule, 
   you will now receive a warning message suggesting that you either Discontinue it, or remove 
   the entries from the Template Schedule.

(.37)   Command (Tools) > Table Setup > Reasons > NEW Command Added

• A NEW 'Workflow' command was added.
• When clicked, it will open the 'Patient Workflow' table found under Tracking > Tools > Table 
   Setup.
• This was done to allow the user to view the Appointment Reasons while creating the Tracking 
  Workflow.

(.37)   Command (Tools) > Table Setup > Reasons > NEW Field Added

• A NEW 'Owner' field was added. 
          • It will display 'C' for Compulink-Owned Reasons that came with installation of the 
             software, and were never deleted. These may still be valid and active in your office.
          • It will display 'U' for User-Owned Reasons that were added by the User.

(.37)   Right Click Commands (Reschedule) > Default Status

• When rescheduling an Appointment, the Status will now default to the SAME Status that was 
on the current Appointment that is being rescheduled. (Client Request)

(.38)   Command (Tools) > Enhancement(s) Made to Existing Option(s)

• Appointment Windows – A NEW option for 'Hover Information' was added. (Client Request)
          • If marked 'Yes', when the mouse is hovered over the appointment, the following details
             will display: Patient Name, Appointment Reason/Duration, Remarks and 
             Comments/Notes.

(0.43)   Command (Tools) > Table Setup > Template Schedule > Template Changes

• When a template schedule is changed, it will now attempt to match any existing Appointments
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Appointment Enhancements
   against the new template time slots before considering them as inserts.
• If a matching time slot is found, the Appointment will be displayed on the new template, if 
   there is no match, the Appointment will be inserted into the new template.

Exam Enhancements
(0.43)   Command (Utility) > Healthcare Maintenance > Order Sets > Adding Detail

• When clicking 'Detail >Add', the 'Select Detail Type' window now displays the full description 
   of the items to choose from, you no longer need to enter the one letter code.
          • Double click to select a Type, and then follow the prompts for adding that particular 
             Order to the Set.

• You now have the option of adding the following 'Types' of Detail:
          • Appointment – This will display the Appointment Reasons to choose from.
                    • Appointments attached to Order Sets will appear in the Orders PopUp window to
                       select to add to the 'Next Appointments' grid.
                    • If set to 'Default' on the Order Set, they will automatically be checked in the 
                       PopUp window, and if not unchecked, will be saved into the 'Next Appointments'
                       grid.
          • Diagnosis
          • Todo Action – This will display the list of Todo/Followup items to choose from.
                    • Todos attached to Order Sets will appear in the Orders PopUp window to select 
                       to add to the 'Phone Calls / Action Items' grid.
                    • If set to 'Default' on the Order Set, they will automatically be checked in the 
                       PopUp window, and if not unchecked, will be saved into the 'Phone Calls / Action
                       Items' grid with an 'Add Date' and 'Due Date' of the current date.
                    • The 'Add ID', 'ID' and 'Dept' will all default to blank, as the software does not 
                       know the staff member for assignment.

Function Enhancements
(.37)   Insurance Activities > Billing > CCI Edits

• CCI Edits will now ONLY run for Medicare Payors and not all Payors. (Client Request)

(.37)   Insurance Activities > Reset Claim Billing Utility > Batch Window Updated

• Click the drop-drown at the 'Batch' field to open the 'Select Batch' window.
• A NEW 'File #' field was added to display the File # of the Batch.
• This will make it easier when selecting the Batch that you need to reset.

General Enhancements
(.32)   Error Messages > Enhanced Information

• If an error should occur in the software, the message that displays will now contain more 
   information to help you and/or Customer Care with troubleshooting.

Ledger Enhancements
()   Command (Print) > Attorney Statement > Updated to Merge Attorney

• The Attorney Statement has been updated to now merge the Attorney information.
• In order for the Attorney information to merge, they must be listed under the 'Patient 
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Ledger Enhancements
   Contacts' with Title = Attorney, or Relationship = Attorney.

(.28)   Charge Window (Expand Screen) > Field(s) Added/Edited

• Box 24h – A NEW field 'Condition Indicator' was added with the following options: (Client 
   Request)
          • Patient Refused Referral
          • Not Used
          • Under Treatment
          • New Service

(.28)   Command (Edit) > Payor Notes > Follow Up Date

• The 'Follow Up' field has been changed to a drop-drown calendar for date selection.

(.28)   Command (Edit) > Payor Notes > Status > New Item(s) Added

• The following NEW items were added to the Payor Notes Status drop-drown:
          • Client Received Payment
          • Contract/Credentialing Issue
          • Duplicate Charge
          • Incorrect Coding
          • Incorrect Patient Information
          • Insurance Overpayment
          • Medi Medi Adjustments
          • Medical Records Sent
          • Missing/Incorrect dx code
          • Need Info From Insured
          • Not Payable - Please Advise
          • Patient Refund Due
          • Pre RCM GO Live DOS
          • Recoupment
          • Resolved
          • Timely filing
          • Write Off

(.40)   Command (Print) > Report > New: Audit_Trail

• A NEW option to print an Audit Trail for an INDIVIDUAL Ledger was added. (Client Request)
• This report is similar to the one that is run for ALL ACCOUNTS, and found under Report > 
   Financial > Analysis > Audit Trail.
• From the patient Ledger, click Print > Report, hit the drop-drown and select 'Audit_Trail'.
• A Parameter window will open with the following options:
          • Start Date (Post Date) – Include Ledger activity from this date. Defaults to 
             01/01/2000.
          • End Date – Include Ledger activity through this date. Defaults to today's date.
          • ID (Service Provider) – Provider ID associated with the Ledger activity. 
                    • Leave * for ALL, or enter an ID to only show activity associated with the 
                       specified Provider ID.
          • DEPT (Service Dept) – Department ID associated with the Ledger activity.
                    • Leave * for ALL, or enter an ID to only show activity associated with the 
                       specified Department ID.
          • Added By – Login ID of the person who performed the Ledger activity.
                    • Example: Staff member 'XYZ' is logged into the software, and posts a Service 
                       for Provider ID of 'ABC'. The 'Added By' ID is 'XYZ'.
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Ledger Enhancements
                    • Leave * to run the report for ALL activity, or enter a specific ID to show only 
                       activity ADDED by that specific ID.
          • Activity (A)dd (D)elete (E)dit *-All – Activity/Type of Audit Event.
                    • Leave * to run for ALL Adds/Deletes/Edits, or select 'A' for only Adds, 'D' for 
                       only Deletes or 'E' for only Edits.
• Select your Parameters and click 'Begin'.
• See the 'Report Definition and Data Source' at the top of the report for detailed information.

Look-up Table Enhancements
(.28)   EHR > Medication > Name Table

• The following NEW fields were added, and MAY be edited on Compulink-Owned records as well
   as User-Owned records: (Client Request)
           • Medical Needs
           • Internal Note
           • Pharmacy Note

• The following fields may now be edited on Compulink-Owned records: (Client Request)
           • Substitute 
           • Quantity
           • Days of use
           • Dr. instructions
           • Expire in # of days
           • # of Refills

• Substitute – Upon update, this field will be marked 'Y' for ALL Compulink-Owned records. 
   (Client Request)

(.28)   Financial > Claim Edits/Custom > Individual Edits Table

• RCM: AUTHORIZATION IS REQUIRED FOR PAYOR
           • This edit will look at the 'Require Authorization' field in the Payors>Name table, and if 
              it is set to 'Y', there must be an Authorization Number on the Claim on the Ledger.
           • The Edit is NOT attached to any Compulink-Owned Edit Groups, but IS available for 
              your office to attach and use as needed.

(.28)   Financial > Modifiers Table

• The following Modifiers were added for NEW INSTALLS:
           • HQ - Group Setting
           • U2 - Level of Care 2
           • U7 - Level of Care 7
• If current clients need to post these Modifiers, they will need to be added to the table 
   manually by their staff.

(.28)   Marketing > NEW Tables

• The following NEW tables were added, but are still under development:
           • Engagement > Arrival Selection
           • Engagement > Definition

(.35)   Financial > Payor > Names Table

• The NEW field 'Skip Eligibility' was added.
           • When set to 'Y', the Payor will NOT be selected when the Batch Eligibility function is 

1100 Business Center Circle | Thousand Oaks, CA  91320 | 805.716.8677 | eLearning@compulinkadvantage.com
www.compulinkadvantage.com

   7



Look-up Table Enhancements
             run, but may still be run individually from the patient. (Client Request)

(.37)   General > Departments > Identification Table

• A NEW 'Display Order' field was added.

(.40)   EHR > Medication > Name Table

• Update to NDC Codes
          • All Compulink-Owned records with obsolete NDC codes will be replaced with the current
             codes during the update process.
          • All User-Owned records will be scrubbed for correct NDC codes. If a mismatch is 
             found, it will be corrected.
          • The scrubbing process during the update could take 1 minute to 15 minutes, depending
             on the number of User-Owned Medication records are in the table.

(0.43)   EHR > Diagnosis > Name > Item(s) Added/Edited/Discontinued

• The following item(s) were ADDED:
          • 2020 ICD-10-CM Codes

Patient Area Enhancements
(.35)   Command (View) > Appt History > Menu Change

• Menu option 'Cancel Future' was replaced with 'Change Future'.
• You are presented with the option to select which Status you would like to apply to the 
   Appointments; may be used to change all to Canceled, Kept, etc... (Client Request)

(.37)   Command (Tracking) > Past Target Time Indicators

• The Workflow Station Categories table contains a 'Target Time (min)' field.
• If the patient is waiting at the Station for longer than the Target Time, but less than 30 
   seconds longer, the time will be highlighted in yellow.
• If the patient is waiting longer than 30 seconds past the Target Time, the highlight will change
   to red.
• This will only display in the Patient Workflow Tracking window of the user logged into the 
   Station the patient is waiting at.

(.37)   Command (Tracking) > Demographic Workflow Bar > Enhancement(s)

• Wait Indicator: 
          • Workstations that are part of a Patient Workflow, will now display a NEW 'Wait' 
             indicator on the bottom bar with the number of patients currently waiting for a station.
          • This will display on the bottom bar in all areas of the patient record. (Client Request)
          • Left click on the Wait indicator to open the 'Patients Currently Waiting for Station' 
             window.
                    • This will display the patients that are waiting for the workstation.
                    • Information displayed includes the 'Arrived' time, 'Wait(min)' (how long they 
                       have been at that Station Category), patient 'Name' and 'Where' (Station 
                       the patient is currently at).
                    • Double click on a patient to go to their account.

(.37)   Command (View) > Print > All

• The Crystal Report will now print with every other row coloring to make it easier to read.

1100 Business Center Circle | Thousand Oaks, CA  91320 | 805.716.8677 | eLearning@compulinkadvantage.com
www.compulinkadvantage.com

   8



Patient Area Enhancements
(.38)   Command (Tracking) > Move Patient Options

• There are now 2 NEW options for moving the patient to the next station in the Workflow.
• Left click on green arrow
          • Left click to highlight the patient.
          • A green arrow will display next to the next station in the Workflow.
          • If more than one station is available, green arrows will display next to all available.
          • Left click on the green arrow at the station that you want to move the patient to.
• Right click on patient
          • Right click on the patient and select 'Move'.
          • If more than one station is available, a 'Select the Next Tracking Station' window will 
             open with a list of stations to choose from; double click to select.

(.38)   Command (Tracking) > Demographic Workflow Bar > Enhancement(s)

• Wait Indicator: 
          • The window that opens when you click on the Wait Indicator has been updated.
          • A NEW 'For' column was added to indicate what they are at the CURRENT Station 
             Category for.
          • A NEW 'Next' column was added to indicate the NEXT Station Category they will move 
             to.

(.38)   Command (Tracking) > Tools > Table Setup > Patient Workflow

• Users now have the option to edit the 'Order' of the Workflow Station Categories.
• If added in the incorrect order, or if you need to include an additional Category, you no longer 
   have to delete the Detail and re-add it.
• Double click on the Workflow Station Category, or highlight it and click on Detail and select 
   Edit.
• When the 'Change Order for Workflow Step' window opens, enter the new Order number and 
   click OK.

(.38)   Command (Tracking) > Tools > Table Setup > Tables Renamed

• The following tables were renamed in preparation for additional functionality in development:
          • Workflow Group Pods renamed FROM Workflow Station Categories
          • Staff Pod Control renamed FROM Workflow Station Control 
          • Staff Workflow Assignment renamed FROM Workflow Station Groups

(.38)   Command (Tracking) > Tools > Table Setup > Workflow Group Pods Table

• Important Note: When creating Group Pods (previously Workflow Station Categories), keep in 
   mind that the Pod can only be listed on the individual Workflow one time.
• Your Workflow may have your patient seeing a Tech for part of an exam, and then seeing the 
   Provider for another part of the exam, and both parts take place in the same room/station.
• To accommodate this when building the Workflow, you will need to create 2 different 
   Pods/Categories; example: ExamTech and ExamDr.
• Incorrect Workflow: Check-In, Exam, X-Ray, Exam, Check-Out
• Correct Workflow: Check-In, ExamTech, X-Ray, ExamDr, Check-Out

Report Enhancements
(.28)   Electronic Health Record > Enhancement(s) to Existing Compulink-Owned 
Report(s)

• Missing Signatures
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Report Enhancements
          • The Parameter/Option 'START DATE (EXAM)' will now default to 01/01/2018 instead of 
             01/01/1980. (Client Request)

(.38)   Appointment>Analysis > Enhancement(s) to Existing Compulink-Owned 
Report(s)

• Activity
          • The report has been optimized to decrease the time it takes to run. (Client Request)

(.41)   ALL Report Options > Enhancement(s) to Existing CHS-Owned Report(s)

• You now have the capability to view the entire Parameter field if the data is too long.
• Use one of the following options:
          • Hover your mouse over the Parameter.
          • Go to the line on the header dividing the Parameter and Value. Left click on the line, 
             hold your left mouse button down and drag the line to the right to expand the 
             Parameter field.

(.41)   Electronic Health Record > New Report: 2019 PI Patient List

• This report is similar to the 2018 report, and only shows Measures with data that have a 
   denominator that is greater than zero. (Client Request)

(.41)   Electronic Health Record > New Report: 2019 PI Simple List

• This report is similar to the 2018 report, and shows ALL Measures, even if the denominator is 
   empty or equal to zero. (Client Request)

(.41)   System Admin. > New Report: ERx Administrative Message Log

• This report captures Prescriber and Location record changes that are communicated between 
   AdvantageERx and Surescripts.
• When records are saved in the Location Details or Surescript Provider table (accessed with the
   ERx pill icon in the Provider table), a message is sent to Surescripts.
• Options/Parameters for running the report include the following:
          • Start Date (sent date) - Starting Date of messages to be included. Default is today's 
             date.
          • End Date - Ending Date of messages to be included. Default is today's date.
• Select your Options and click Begin.
• The data is grouped by Message Type:
          • Provider Messages such as Location/Provider Information Updates.
          • No Provider Identified.
• Details include the following:
          • SENT – Message Date
          • EVENT – Message Type
          • Provider SID – Clinician's Surescripts Provider ID
          • Provider – Clinician's Name
          • Result – Message was Accepted or Rejected
• See the Compulink Advantage Online Help Manual for detailed information.

Utility Enhancements
(.28)   PracticeWatch Setup > Function: NEW Function Option(s) Added

• Batch Claims
          • Under Add > Functions, you now have the option of running 'Batch Claims' for your 
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Utility Enhancements
             Insurance billing. (Client Request).
          • This gives you the ability to create a Query and run the function by Payor. (Client 
             Request)

(.28)   PracticeWatch Setup > NEW Automatic Function(s) Added

• Provided the PracticeWatch service is running, it will now automatically run the NEW Function 
   'PortalMessageUpdate'.
• This is an Auto-CCD Portal Function that will run on an hourly basis. (Client Request)

(.28)   System Administrator > Login > IDs > Field(s) Added/Edited

• Role
          • A NEW Role of 'Surgical Technologist' was added. (Client Request)

(.28)   System Administrator > Login > Profiles > Rights Added/Edited

(NEW)(*) System Administrator > Login > Profiles > Rights Added/Edited

• Appointment Schedule Blocks – This is a NEW Right added to the table.
          • This controls the user's ability to set Blocks in the Appointment Scheduler.
          • Options are 'Full' and 'None'.
          • Upon update, Access will default to what is established on the 'Appointment Scheduling'
             Right for the individual Profile.

(.29)   Move Appointments > NEW Field Added

• A NEW 'Legacy ID' field was added.
• During the update to version 12.1, the software transfers all of the Appointments from the 
  'Provider' IDs to the 'Login' IDs.
• If it does not find an EXACT match, the Appointments will NOT be moved; the ID might have 
   possibly been assigned to equipment or a room.
• An InBox message will be sent to Owners and Managers with a list of Legacy Appointment IDs
   that could not find a logical Login match during the update.
• Use the Move appointments Utility to move the Appointments from the previous 'Provider' ID 
   to the corresponding 'Login' ID that the Provider is using.
• Type the previous 'Provider' ID into the 'Legacy ID' field in the top of the window, and SELECT 
   the 'To ID' (Login ID) that you want to move the Appointments to in the bottom of the 
   window.
• If the previous 'Provider' ID was equipment or a room, you may also move the Appointments 
   to a Tracking Station by selecting the 'To Station' in the bottom of the window.
• Example 1: 
          • GT1 was the 'Provider' ID attached to the Appointments in the previous version.
          • GLT is the 'Login' ID that the Provider uses.
          • When updating to Version 12.1, the software did NOT match these in the table.
          • When running the Move Appointments Utility, select GT1 for the 'Legacy ID', and GLT 
             for the 'To ID'.
• Example 2: 
          • RM1 was the 'Provider' ID attached to the Appointments in the previous version.
          • EXAM1 is the Tracking Station.
          • When updating to Version 12.1, the software did NOT match these in the table.
          • When running the Move Appointments Utility, select RM1 for the 'Legacy ID', , and 
             EXAM1 for the 'To Station'.

(.29)   System Administrator > Login > IDs > Field(s) Added/Edited
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Utility Enhancements
• Non-Provider Appointment Use – This is a NEW field that was added.
          • This is to be used for staff members that need to have an Appointment Schedule, but 
             are NOT marked as 'Provider'='Y'.
          • If set to 'Y', the staff member will now be available in the Appointment Scheduler 
             setup.
          • If a DEFAULT template is available, the staff member will display in the ID drop-drown.
          • Today's Appointments on the patient demographic screen:
                    • A User set to 'Provider'='Y' will see their own Appointments.
                    • An Appointment Resource User will be able to see the global schedule.

(.31)   System Administrator > Utility SQL Scripts > NEW Routine Added

• Users MUST have Administrative rights to access and run SQL Scripts (Routines).
• The following NEW routine was added: Make Provider in Login Against Role.
• When run, if the 'Role' field in the Provider table is set to 'Provider', the routine will 
   automatically set the 'Provider' field to 'Y'.
• If the 'Role' is anything OTHER THAN 'Provider', the 'Provider' field will be set to 'N'.

(.32)   System Administrator > Download Latest Version > Message Updated

• The message that displays while downloading the latest version was updated to read: Please 
   Wait.

(.34)   System Administrator > Login > IDs > Field(s) Added/Edited

• Today's Appointment View Preference – This is a NEW field that was added.
          • This is to be used to control what Appointments are seen in the 'Today's Appointments' 
             grid on the Patient Demographics screen.
          • If set to 'Own ID Only', the user logged into the software will only see Appointments 
             that are scheduled for the day on THEIR ID.
          • If set to 'Show All', they will see ALL Appointments for ALL IDs.

(.35)   System Administrator > Login > IDs > Field(s) Added/Edited

• Appt/FAX Location Group Restriction – This is a NEW field that was added.
          • If the user has Login Rights that allow them to receive/view faxes, you can now select 
             a Location Group to filter the faxes that can be viewed by their Login ID.
          • If the field is left blank, ALL faxes for ALL locations will display for the Login ID.

(.37)   System Administrator > Login > IDs > Field(s) Added/Edited

• Scheduling Display Order – This is a NEW field that was added.
          • This field controls the order in which the names will display in the Provider field drop-
             down in the Daily Detail of the Appointment Scheduler.
          • If left with the default of 999999, the names will appear in the standard alpha numeric 
             order.

(.37)   System Administrator > Workstation Static Licenses > NEW Command Added

• A NEW command 'Last Login' was added.
• Highlight a workstation and click the command to view the Last Login History.
• Information displayed in the header of the window includes the Workstation # and Legacy ID.
• The Last Login History information includes the Added Date and Time, Workstation ID, IP 
   Address and the Name of the person that logged in.

(0.43)   System Administrator > System Setup > System Administrator Tab
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Utility Enhancements
• The following field was ADDED:
          • Allow Single Sign On - Check this option to have Advantage authenticate the user 
             based on their Windows User Name and Password.
                    • Upon saving the change, you will receive the following message “Select Yes to 
                       Confirm you have read the recommendations of use within Help documentation 
                       for Single Sign On and Assume ALL HIPAA Liability for Usage!” Select Yes or No.
                    • This confirmation is logged as an audit event in your Security Admin Log 
                       (Reports > System Admin). 
                    • If there is a match between the individual's Windows Login and the Advantage 
                       Login IDs table, they will be automatically logged into Advantage.
                    • Default is unchecked, to require each User to enter their Advantage Login User 
                       Name and Password.
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